Forum Clubic

Page bleu

salut a tous :smiley:

c dernier temps en jouant a gta san andreas j’ai une page bleu qui saffiche apres ±30minute de jeu avec plein de chiffre et marquer vidage de la memoir…

alors je voudrais savoi si c a cause des rames que j’ai rajouter il y a peu??

confi:gforce fx5200
512ram
Asus A7N8X-X…

merci d’avance

essayes au niveau des patchs du jeu ou de tes drivers graphiques…
sinon, la ram tu en as assez, testes la toujours…
et niveau température ? c’est pas élevé ?, car c’est source de plantage aussi

Je pense aussi que ça viens de la température…

Installe un soft style SpeedFan ou MBM5, et regarde ta température… Essaye d’avoir un “log”, puisque ça plante…

Dis nous aussi le nom du fichier que Windows t’affiche sur son écran bleu de la mort ! :wink:

J’ai le même problème avec un jeux. Je précise bien que c’est le seul, tous les autres fonctionnent à merveille.

Observations : Ce n’était pas la température ni carte mère ni Processeur.
Ce n’était pas non plus les drivers de la carte graphique car j’ai désinstallé et réinstallé plusieur fois des drivers de versions différentes.
Je pense que le problème vient plutôt de directx et de l’utilisation que le programme en fait.(bug peut être)
A ce jour je n’ai pas encore réussi à le faire fonctionner sans plantage :’(

Conclusion je suivrais ce topic avec attention :smiley:

Edit : ma carte graphique ATI all in (oui je sais personne n’est parfait :wink: )
ma carte mère Asus P4P800
ram 512M

j’ai aussi quelques rares jeux ou démos qui n’ont jamais voulu bien marcher, mais quelques patchs, drivers ont résolu le pb, quelques mois après des fois.
Après si cela déconne avec tous les jeux, c’est un autre pb

Dans tout écran de débugage d’os, il y a des informations assez précise du problème.

(Sur windows) En plus des chiffres, tu dois aussi avoir un nom de fichier (xxxxx.dll ou xxxx.sys)

Déjà note le nom de ce fichier qui peut renseigner sur le problème.
Une recherche sur internet permet d’avoir un point plus précis pour le problème en question.

Concernant un problème de chauffe, “dans la majorité des cas”, quand le processeur arrive à saturation de température, il n’envoie plus aucune instruction à L’os. l’os est donc dans l’incapacité de crée un rapport de debugage. Il na pas le temp de le faire car le processeur ‘est planté’. Le pc a donc freezé (La souris ne fonctionne plus, la led du clavier ne bouge plus malgré plusieurs pression sur Verr Num.)

Bonne chance.

J’ai eu la meme erreur que toi…j’avais deux ram de 256 et j’en ai virer une et cela a fonctionner…

Pour répondre à ta question si tu veu tester tes ram

  • Tu télécharge "ultimate boot cd"
  • Tu grave l’iso
  • Tu boot du cdrom
  • Tu lances memtest86