Forum Clubic

Packard bell bp son

voila j ai telechargé grace au numeros de serie sur le site packard bell mais j ai pas de son quand je lance une music sa me met un message d erreur comme celui la

http://img12.imageshack.us/img12/9892/pbsonpackardell.th.jpg

http://img7.imageshack.us/img7/4682/pb2dell.th.png
Edité le 16/04/2009 à 00:35

Vous avez téléchargé quoi ? le driver de la carte ou un autre logiciel ?

Apparemment si votre carte son correspond a un PCI device c’est que vous avez une carte son sur un slot et non pas une carte son intégrée à la carte mère.

Donc tant que votre “pci device” dans la liste des périphériques restera en jaune cela ne fonctionnera pas.
Il faut installer le bon driver .

Donnez nous le modèle de votre Packard Bell ainsi que celui de la carte son ?

Merci

j ai telechargé les drivers de la carte mere sur le site officiel avec le serial number de la machine …

Il faut que le point jaune disparaisse.

S’il n’a pas disparu après installation du driver carte son et que l’install ne vous a pas signalé de problème alors c’est que ce point jaune correspond a un autre périphérique non mis à jour.

Si vous développez “controleurs audio, vidéo et jeu” dans le gestionnaire de périphériques que voyez vous ?
Edité le 16/04/2009 à 11:04

je l ai fais disparetre avec la selection automatique il ma mis une incone “son ees” pour les jeux apparament

as tu team viewer ? caiman2
Edité le 16/04/2009 à 20:08

non je n’ai pas team viewer

Cela fonctionne maintenant ?

Ce ne serait pas plutot “ESS” que “EES” ?