Forum Clubic

P7N Diamond MSI ne supporte pas 4GB de Corsair PC8500

Bonjour,

J’ai la configuration suivante :
Antec P182; Motherboard MSI P7N Diamond Chipset Nvidia SLI 780i; Core 2 Duo E6700 OC 3 GHZ ; SLI 2X1 Video Card Nvidia Evga GTX260 PCIE 2.0; 4X1GB Corsair Twin PC8500 1066Mhz 5-5-5-15(TWIN2X2048-8500C5DF); 3 HD : 150 GB Western Digital Raptor 16MB 10.000 TM SATA, 320 GB Seagate 16MB 7.200 TM SATA, 160 GB WD IDE; Combo DVD Plextor 810 SATA ; Sounblaster Xfi Extreme Audio PCIE 2.0; Chieftec 750W PS; Logitech UltraX Media Silver USB; Logitech MX1000 Laser; Créative 5.1 DTT2500 Digital Desktop Theatre; LCD Dell 2407W 8ms, Windows Vista Home Premium 64 bits.

J’ai flashé mon bios avec la version 1.1 2008-05-21 disponible sur le site de MSI. J’ai aussi installé le SP1 de vista. J’ai reformaté mon PC.

Je n’ai aucun problème pour faire fonctionner le PC avec 2 Gb de mémoire. Par contre, avec 4 GB, ça fonctionnait un certain moment et ensuite, mon PC a planté (voir les messages d’erreur en annexe). J’ai fais les tests de mémoire avec 2 Gb ou 4 Gb et tout est OK. Corsair a même remplacé 2 de mes barrettes, croyant à une défectuosisté. Il semble que la carte mère ne puisse pas gérer 4 Gb de mémoire alors que c’est bien spécifié sur le site internet de MSI que la carte mère P7N puisse gérer jusqu’à 8 GB de mémoire DDr2 à 1066 Mhz.
J’ai aussi refais un « clear CMOS » du bios et j’ai gardé les paramèrtres standard. J’ai aussi assyé de régler manuellement la mémoire avec les paramètres repris sur les photos en annexe.

Pourriez-vous me faire savoir ce que je dois faire pour résoudre ce GROS problème et permettre à mon PC de gérer les 4 Gb de mémoire ?
Merci.

Photos erreur et bios :
image1
image2
image3
image4
image5
Edité le 17/11/2008 à 10:47

Si tu reviens aux fréquences @stock pour le CPU, avec les 4 barettes ca marche ?
Essaye de mettre sur Disabled également l’option " SLI-Ready Memory ", c’est peut être l’EPP qui fait conflit.

Non, ça ne marche pas non plus ?
je vais essayer avec disable, mais je pense que je ne pourrai pas overclocké alors …
ce qui est bizarre, c’est que ça marche avec 2 GB ?
et pour l’EPP, bizarre aussi, la carte mère est bien compatible avec cette norme …
merci pour les infos, je vais aussi essayer un memtest …

:oui:
Un petit Memtest s’impose :wink:

Supère idée :super: merci

J’y pensais aussi mais comme je n’ai pas de lecteur de disquette :/, pourrais-tu m’expliquer la procédure à suivre (via un cd ou une clé usb) afin de faire le test .
J’essaierai avec 2X1GB de chaque sorte puis avec 4x1GB … soit 3X le test

Je t’en remercie …
:jap:

Tu peux utiliser Ultimate Boot CD, surlequel figure Memtest :wink:
Si jamais tu as besoin d’aide pour graver le fichier image : www.ultimatebootcd.com…

Merci pour l’info, super cet UBCD :wink:
Je viens d’effectuer les tests via memtest86+ 1.70, memtest 3.30 et WMD. Tous confirment des erreurs sur mes deux barettes de 1 GB corsair PC8500C5. Corsair venait de me les remplacer pour des barrettes PC8500C5DF, qui elles, étaient aussi défecteusues. Par contre, mes 2x1GB PC8500C5F fonctionnent très bien. J’ai aussi testé avec différentes versions du bios et avec les paramètres standard ou en choisissant de mettre manuellement les paramètres, mais rien n’y fait.
Ce que je ne comprends pas, c’est qu’à chaque fois (avec les deux versions défectueusues de 8500), le PC tournait tout en temps (environ 1 mois) avec 4 Gb avant de planter …:frowning:
Bref, je vais demander de nouveau à Corsair de remplacer les barrettes, et au mieux de mes filer 2x2Gb à la place de 4x1GB.
Encore merci pour l’aide.