Forum Clubic

P5Q e8500 overclocking conseil

Bonjour,

Ma config : P5Q premium, corsair xms2 4 giga “5-5-5-18”, E8500, Ati 4870 512 Mo

Novice en overcloking j’ai passer mon e8500 de 3.16 ghz a 3.4 ghz par le biai de Six engine “soft fourni sur le cd applicatif de ma carte mère”, j’ai mis le logiciel en mode turbo et passer de 3% à 8%.

J’ai laisser le ventilateur d’origine.

Sur crysis je vois une réelle différence entre le core speed à 3.16 ghz et 3.4 ghz, serait il possible pour ma part de continuer à augmenter le core speed ? pour atteindre 3.5 ghz sans avoir à changer quoi que ce soit sur ma config ?

Mon cpu monte à en Full :
CPU 40 °
coeur 1 : 52
coeur 2 : 51

Merci


Edité le 28/04/2009 à 09:02

up

Vous pouvez encore OC, mais si j’étais à votre place je ne utiliserais pas le logiciel. Car vous ne savez pas ce qu’il change et c’est jamais bon.Si vous continuez à utiliser le logiciel surveiller bien la temperature du processeur et le Vcore. La meilleur façon est de passé par le bios.
Bonne journée

je suis entièrement d’accord avec vous sur le faite que je ne peux savoir ce qu’il change exactement pour arriver a cette fréquence, en 3.5 je suis à 44° pour le cpu et 55° pour les deux coeurs.

55° en full est quand même élevé mais tand que c’est stable, ça devrait aller.

Pour savoir si c’est stable : OCCT pendant une heure.

55° en full sous radbox cest normal et loin d’être inquiétant tu peux encore pousser un peu, je serais toi j oublierais ce logiciel a moins que tu sois sur des réglages qu’il fait pour toi.
Il y a bien sur le vcore mais aussi la fréquence de la ram, la frequence du pci et pci-express qu’il faut également surveiller pour eviter des soucis.

ok merci je vais regarder tous cela c’est sur qu’on n’est toujours mieux servi par soit meme , surtout que j’ai l’impression que le son saute quand j’overclocke bizarre

Le E8500 monte facile et bien à 3.6 ghz via le bios rien qu’ en modifiant le fsb

il exprime tout son potentiel entre 3.8 et 4 ghz
mais là il faut changer de rad et modifier plus d’ une option dans le bios
:slight_smile: