Forum Clubic

P5LD2 SE + Core 2 Duo + DDR2 633 - écran noir, pas de bips

Bonjour,

J’ai investi dans une carte asus P5LD2 SE + INTEL CORE 2 DUO + 1 DDR2 633 1Ghz de marque + Carte graphique Asus PCI Express (pas donné tout ça)

Surtout pour faire juste tourner 3 ventilos !!!

En effet j’ai un ecran noir au démarrage - aucun bip (meme en enlevant la memoire) ventilo + disque dur tournent.

J’ai branché tous les connecteurs de l’alim.

J’ai entendu parler qu’il fallait peutetre mettre à jour le bios pour prendre le core 2 duo donc il faut avoir un celeron 775 sous la main.
A moins que ca ne soit la carte graphique Pci express ? (j’ai essayé avec une pci mais pas sur qu’elle marche vu qu’elle est tres vieille).

Ca m’arrangerait qu’on m’aide vu que ca fiche drolement les boules d’avoir payé si cher pour faire tourner des ventilos !

Merci d’avance pour vos suggestions !

http://www.clubic.com/shopping-132254-0-ca…s-p5ld2-se.html

si c’est celle la comme cm, elle est pas compatible avec le core duo :neutre:

peut etre une maj prochaine du bios (peut etre deja sorti)

http://www.clubic.com/actualite-36026-inte…core-2-duo.html

Mais aucune info pour le 945 P

Bon ca m’apprendra à acheter le dernier truc sorti car pas encore de solutions sur les forums ! :frowning:

T’as branché l’ecrans ? :ane:

esperons que la maj du bios se fasse rapidement :smiley:

la cm commence à dater pourtant :neutre:

si ca fait moins de 7 jours que tu la acheté, tu peux demander le remboursement et prendre ça :

http://www.clubic.com/shopping-145244-0-gi…a-965p-ds3.html

salut,
tu arrives a rentrer dans le bios? ou t’as vraiment rien?

aucune info pour le 945P… donc normalement il supportera pas le core duo…

pour l’instant, seul le 945G le supporte et encore faut que la cm puisque gerer l’amimentation par etage :neutre:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:confused:

Bon sur la boite c marqué dual core 2 et l’écran est bien branché !

Pentium 4 D dual Core

Pas Intel Core 2 duo :wink:

c’est pas du tout la meme chose :wink:

edit : voir mon posts en dessous :smiley:

Et puis non je n’ai vraiment rien qui s’affiche

Non,
CORE 2 DUO E6300

fait un clear cmos :neutre:

tu sais comment faire :riva:

http://www.sosordi.net/Article/36-7-reinit…bios-clear-cmos

Ta bien branché le carre 12V (en haut à gauche de la cm) ?

offcilement, cette cm supporte le core duo 2 que si le pcb est en Rev 2.0 :neutre: (c’est marqué sur la cm, sa revision (le plus souvent entre les ports pci-e)

http://www.clubic.com/actualite-37047-asus…core-2-duo.html

oui carre branché

http://www.unitycorp.co.jp/images/im-produ…_se_2d_half.jpg

la rev est indiqué juste à coté du nom de la cm :smiley:

Est ce que ca pourrait venir de la memoire bicanal car moi j’ai une seule barrette ddr2 667mhz… peutetre faut il en mettre 2?

hum je crois que Gogogadget a tout dit … :neutre:

échanges là