Forum Clubic

P5GD1 et DDR400 reconnue en 333

Salut a tous

J’ai une P5GD1 , i915, sur laquelle sont installés 4 modules de 512MO corsair XMS CMX512-3200C2.

ma carte mère les détecte en PC2700 (333) :frowning:

A votre avis, pour quelle raison sont elles mal détéctées? En comment faire pour remédier au probleme? :@

Merci de votre aide :wink:

:neutre: UP

Hello,

Dans le bios tu mets 200 et voilà tout.

Je ne peux pas gèrer ce parametre dans le bios…

IA priori c’est ègré automatiquement…, comment faire pour determiner ce parametre?

Ca m’étonnerait que ce paramètre ne soit pas réglable sur ta carte mère car même une carte mère très bas de gamme a ce paramètre.
Je ne connais pas du tout ta carte et donc je ne peux pas te dire ou aller pour changer ce réglage mais un rapide coup d’oeil dans le manuel de ta carte mère te permettra de régler ton problème rapidement.
Edité le 13/09/2007 à 11:53

J’ai bien regardé dans le bios et sur le manuel, le seul parametre qu’il est possible de modifier est le CL et autre parametre de timing…

la fréquence du bus mémoire est détectée automatiquement et n’est pas reglable manuellement…

est ce que tu n’as pas une fonction en dessous de cette vitesse qui voudrait dire en substance automatic ou liberty un truc comme ça…

Tu la trouves (elle doit être en dessous ou au dessus) tu la mets en manuel et tu passes en 200…

A toi petit scarabée …

C’est peut-être a cause du ratio entre le FSB et la vitesse de la RAM qui entre en compte.
Essai avec un ratio de 1:1 (200Mhz DDR pour 200 Mhz QuadPumped)

Quel est ton processeur ?

Infos Everest CPUID
X
c’est un P4 660 prescott ( 3.6 ghz extreme edition) , FSB clock 200mhz, FSB speed 800mhz, mult 18X

bon qu’est qu’il y a comme commandes dans ton bios à côté de la fréquence mémoire ???

Mets ton Ratio à 1:1, c’est un réglage de BIOS

il n’y a rien, il y a simplement les reglags manuels du CL… Etonnant…