Forum Clubic

P5b +nh-u12p

Bonjour,

Je viens d’installer le Noctua NH-U12P sur mon Asus P5B et j’ai un soucis d’alimentation du ventilo.
La prise CPU Fan de la carte mère a 4 broches et le cable du ventilo n’en a que 3.
Quand je branche le ventilo sur CPU Fan, il ne tourne pas
Quand je le branche sur “PWR Fan” qui a 3 broches, il démarre mais la carte mère n’ayant détecté aucun ventilo pour le CPU, ca bloque

Je ne comprends pas
Pourtant sur le site de Noctua ils disent que c’est possible en modifiant l’option du Bios du genre “Fan Control Mode” Mais je ne l’a trouve pas dans mon Bios

J’ai besoin d’aide SVP
Merci.

c’est normal pour le noctua j’ai le meme + un ventilo noctua :super:
tu branche ta prise 3 pin sur la prise de la carte mére qui en fait 4 :jap:
Edité le 14/09/2008 à 18:17

Oui mais l’asus P5B est référencée comme compatible sur le site de Noctua

Il te suffit de brancher normalement la prise, car il y a de toute façon un détrompeur, tu ne peux pas te tromper :neutre:

Et pour le fan control made, bah je n’ai rien trouver d’autre que le Q-fan dans le manuel de ta cm :neutre:

Oui j’ai brancher la prise mais le ventilo ne démarre pas
Pour cela, il faut modifier les options du Bios comme indiqué par Noctua, mais je ne voie pas quelle option !!:o(

Moi le ventilo ne démarre que plusieurs secondes après que j’ai appuyé sur le bouton :neutre:

Et encore, quand je suis dans le bios, il ne démarre pas :jap:

Alors ne t’inquiètes pas pour l’instant, et démarre ton pc normalement
Edité le 14/09/2008 à 18:37

En fait, si je donne un petit coup aux pales du ventilo, il démarre bien !!!
C’est étrange …
Je comprends de moins en moins