Forum Clubic

P4 3.4 reconnu 2.8?

Bonjour!

J’ai une carte mère Asus P4P800 deluxe avec un P4 2.8. J’ai installé hier un P4 3.4 Prescott (1Mo cache).

Ma carte mère me dit que c’est un P4 3.4, mais reconnu à 2.8 Ghz seulement. Pareil dans Everest, Cpuz,…

Le coefficient multiplicateur est à 14 selon mon bios. Or, il devrait être à 17…?

J’ai fait un test CPU avec 3D Mark 06 avec mon ancien P4 2.8 ghz : 615 pts
Avec mon 3.4 (reconnu 2.8) : 840 pts.

Pensez-vous qu’il tourne réellement à 3.4 , mais que mon bios de ma carte mère ne le reconnaitrerait qu’à 2.8? Peut-on “modifier” le coefficient multiplicateur où est-il figé? Dois-je flasher mon bios pour une version plus récente?..

Merci de votre aide.

En général c’est ce qu’il faut faire lorsqu’il ne reconnait pas le CPU correctement (BIOS un peu ancien par rapport à la sortie du CPU, à vérifier sur le site d’ASUS)

Mais à ton avis, il tourne à 3.4 ou 2.8???

Ta CM doit etre dans cette liste (sur clubic):
http://www.clubic.com/pilotes—carte-mere…—3-4-3-0.html
Tu as les derniers drivers et bios dispo :wink:

Sinon je pense (peut etre) que ton proco tourne a 2.8ghz en iddle et monte a 3.4ghz dés que tu demandes toute la puissance! :oui:
Peut etre qu’il varie la frequence en fonction de la demande! :neutre: Je sais que les p4 dans les portables le font alors peut etre aussi dasn ton pc fixe! :slight_smile:

avec everest et cpu z sa dit quoi?
avec mon vieu p4 prescot 530 ht à 3GHZ j avé 897pts sous 3d mark 2006, pour te donner une idée.

bonjour a tous,

ma config actuelle:
processeur : pentium4 prescott 3.4 ghz
carte mere : asus p4p800
ram : 2048mo ddr400
cg : radeon 9600xt 128 [#ff1c00]

j’ai exactement le meme probleme que stylecoco

Donc j’avait y’a peu un pescott 2.8ghz et je viens juste de faire l’aquisition de celui là a 3.4ghz.
je l’ai installé tout a l’heure j’allume le pc, j’ouvre mon panneau de configuration pour allez dans systeme et vois que mon cpu et un intel 3.4ghz mais que ca frequence et 2.800…j’essaye avec everest et c’est la meme chose.
j’ai fais quelque recherche sur google, fais mise a jour de ma carte mere…rien ne change.
j’ai donc decidé d’aller dans le bios pour overclocker a 20% (pas plus parce que mon pc ne demarre plus) donc j’ai reussi a atteindre 3.3ghz et il reste stable.

j’aurai voulu savoir d’abord pourquoi tourne t’il qu’à 2.8ghz(apperement c’est pas une histoire d’incompatibillité…enfin c’est que j’ai lu sur internet)
et j’aimerai trouvé une solution pour atteindre sa frequence d’horigine sans passer par l’overclocking.

et encore une chose est-ce grave si je reste overclocké a 20% sachant que la temperature du cpu varie 40 et 50°c (mon ancien cpu prescott 2.8ghz etait entre 60 et 70°c).

Voilà, j’espere que quelqu’un d’entre vous aura la reponse a mon probleme merci d’avance a tous ceux qui auront un peu d’attention a m’accorder…

ps : j’ai deja essayé un Clear CMOS mais rien ne change

vos processeurs sont doté de la technologie Intel Speedstep qui diminue la fréquence par un abaissement du coefficient multiplicateur du processeur.

CF: www.intel.com…

C’est donc tout a fait normal. Je pense que vous pourrez desactivé cette technologie via le Bios.
Edité le 19/10/2007 à 23:24

Si tu clic sur le lien tu n’auras qu’à lire

C’est pas grave …

Pourtant c’est le symptome d’un Intel Speedstep.

Est ce que ton p4 reste à 2.8ghz quand tu joues ?