Forum Clubic

P35 Platinum : Problème suite au flashage du BIOS

Bonjour,

Je viens d’acquérir la carte mère MSI P35 Platinum, voici ma config :
MSI P35 Platinum
core 2 Duo 6750
2*1go CORSAIR XMS2 pc6400
Leadtek 8800GTS 640Mo

J’ai installé ma config, installé windows vista puis j’ai installé les pilotes et utilitaires de la carte mère. Suite à l’install MSI live update m’a proposé d’effectuer une recherche des maj. L’utilitaire a trouvé une nouvelle version du bios, j’ai accepté. Suite au reboot ecran noir, rien ne se passe.
Les diodes de controle sur la carte mère indique Rouge-rouge_vert_Rouge (détection RAM).
J’ai essayé tous les emplacements RAM avec une barette, J’ai essayé un clearCMOS, rien n’y fait.
Je ne comprends rien car ma RAM fonctionne très bien avant le flashage du BIOS.
Quelqu’un a t’il une explication ?
Il y a t’il un moyen de faire retour-arrière sur le BIOS d’origine ??

Par avance merci pour vos réponses car je suis en galère.

Préambule: Les logiciels de flashage de bios CM sous windows ne devraient pas exister.

1°) Faire un clear mos .(ça ne se fait pas en enlevant la pile de sauvegarde) voir le manuel de la CM.

2°) Rebooter.

Si ça ne suffit pas il faut flasher le bios à partir du dos. Tous les utilitaires et explications sont sur le site de MSI.

J’ai déjà fait un clearCMOS (avec un ptit bouton sur la carte mère), ça ne fait rien.
deuxième point : comment flasher son bios quand on n’a rien qui s’affiche à l’écran ??

C’est une précision qui me manquait, le plus simple c’est de la passer sous garantie vu que c’est leur mise à jour qui plante…

salut a tous

moi aussi ,comme toi j’ai voulu flacher le bios avec leur utilitaire et il met arrive le meme probleme ,ecran noir et je ne pouvez plus rien faire .(meme processeur ,meme barrette memoire et bien sur meme carte mere)
je l’ai renvoye a MSI qui m’en a renvoye une autre dans les 15 jours.

heureusement que tu a mis ce message car je voulais recommence la procedure mais du coup je ne vais pas le faire

cordialement
Edité le 21/09/2007 à 21:00

re bonjour a tous

pour info ,je n’ai pas pu resiste a refaire une mise ajour du bios qui est passer au 1.4 et la apres de grosse sueur froide:ouch::ouch:,jai reussi:clap:
voici comment j’ai fait pour ce que qui voudrais flacher eu aussi le bios.
tous d’abord ,je ne l’ai pas flacher sous windows comme la premiere fois mais la je l’ai fait sous dos.je me suis connecte avec l’utilitaire fournie sur le cd d’installation (msi live update3) puis j’ai clic sur live bios.
Il vous demande si vous ete vraiment sur (la j’ai hesite un bout de temp:lol:),puis il vous fait telecharger la derniere version du bios en l’occurence la 1.40.ensuite il vous demande de desactive votre anti virus ainsi qu’une option dans le bios qui protege le bios contre les virus (d’ailleur faite cette operation avant tout le reste vous gagnerez du temp)Pour desactive la protection du bios ,rentrer dans votre bios puis dans advanced bios features ensuite mettez boot sector protection sur disable.
donc revenons a notre page internet ,il vous demande si vous voulez flacher de DOS ou de WINDOWS.clickez sur DOS ,inserez une disquette vierge dans votre lecteur et laissez faire.
Quand tout et termine redemmarez votre systeme et la la mise a jour va ce faire d’elle meme.

Voili ,voilou ,j’espere que cela pourra en aide quelque un:neutre:

Tous ca pour dire qu’il ne faut utiliser le logiciel livré par MSI pour le mises a jour…
J’ai la meme carte, et j’ai voulu faire une recherche de mise a jour… pour sur, il m’en trouvé une, celle de la carte reseau… puis carte reseau reconnu mais qui ne fonctionnait pas… MDR…