Forum Clubic

Overclocking sur MSI K8N Neo2 platinum

Bonsoir à tous, je possède une carte mère MSI Neo2 Platinum socket 939 avec un Athlon 64 3000+ refroidi par un Zalman CNPS 7000B-Cu et 2x512Mo de Geil Ultra Series (PC4000/DDR500 DDR DIMM CL2.5-4-4-7-2).

Mon pc bloque au démarrage de Windows dès 215Mhz de fsb avec une tension de 2.85V sur les barrettes et 1.55V sur le proco.Le HT est sur 4.
Comment faire pour passer à un fsb plus élevé et utiliser le potentiel de mes barrettes?
Merci pour votre aide.

Alors en fait :wink: je parie que tu as du Sata et que tu l’as branché sur les prise les plus en bas de la Carte :smiley: et non celle proche du Cpu :stuck_out_tongue:

La msi a 4 port Sata :wink: et seulement Deux d’entre eux sont en Pci/agp Lock en gros protégé de l’augmentation du FSB :wink: d’ou le bloquage a 215 MHZ de Fsb

Les deux port en questions sont les 3 & 4 ! donc change de port et normalement ca devrai roulé :stuck_out_tongue:

Wala :stuck_out_tongue: Si c’est pas ca euh :stuck_out_tongue: bin donne plus de précision peut etre sur ta config :wink:

Mon DD est en IDE c’est un Seagate 80Go, ma CV est une Asus 6800 GT 128Mo et mon alim est une LC power 550W.

hmmm tu as essayé avec le ht @3, des timming du genre 3/4/4/8 ? et en 2T et tu fou ta DDr @166Mhz dans le bios
(ca parait bizarre avec de la ram comme la tienne ca devrai allé tout seul… c’est bizarre)

Ptet qu’il y a une focntion a activé pour l’IDE comme pour le Sata…

En fait j’ai cette Mobo et j’ai eu le meme probleme que toi sauf que maintenant ca marche impec’, merci Kanef :stuck_out_tongue:
j’etai bloqué @220 Mhz de Fsb comme toi, et depuis je l’ai monté @2650 Mhz.

En mettant mes timings sur 2.5/4/4/7 et le HT toujours sur 4 mon pc démarre maintenant avec un fsb de 230 Mhz le proco n’étant qu’à 30°C d’après Aida32. Je teste plus haut pour voir…

Tes barette sont sur kel slot ??

Les plus proches du processeur ou les deux autres ??

Car ceux plus proche du proco sont plus Stable pour l’o/c.
désactiver le spread spectrum et fixe l’AGP à 67Mhz.

ok il devait etre trop bas je pense :stuck_out_tongue: d’ou les plantages

Mes barrettes sont sur les deux slots les plus haut et maintenant je viens de redemarrer à 235Mhz.Le Spread Spectrum est sur enabled, à quoi sert-il?
Sachant que ma CV est overclockée en 380/800 mon alim ne va-t-elle pas me limiter?
Quel bench utiliser pour tester la stabilité de mon overclocking proco?

Bon je te conseille de les mettre quand meme des que tu en aura l’occaz sur les deux slot proche du Processeur :wink:

Sinon pour testé la stabilité de ta machine, tu peux telecharger soit OCCT (un logiciel pour les o/ceurs) ou sinon des programme comme Prime Test 95 et tu laisse tourné le plus longtemps possible :wink: (que tu trouve facilement soit sur Clubic ou sur google en faisant une tite recherche) sinon tu peux aussi Benché ta Carte graphique + proco + Ram :wink: avec des logiciels tel que 3D mark 2003/2005

Et pour voir si ton proco est stable dans l’immediat, je te conseille en premier abord “Super Pi” et tu fais Calculé 1M :wink: si c’est pas stable tu aura vite des erreurs :wink: et pour aprés tu pourra aussi t"amusé a lui faire calculé 32M de décimal de Pi :wink: mais c’est plus long…

Sinon pour le spread Spectrum desactive le quand tu O/c pour éviter les merdes :wink: et pour ton alim je pense qu’elle est plus que suffisante ! Lc power sont pas si mal que ca je crois !

Moi perso j’ai une Tagan 380W et j’ai de tres bonne tension avec et j’ai quasi la meme config que toi :wink: en plus g des ventilos, un rhéobus, un DD exTerne etc…

je voi que tu ten sort bien silentman :smiley: :smiley: :smiley:

J’ai essayé Super Pi mais mon pc se freeze dès le calcul de 2 Mo. Je suis à 246 Mhz

Ahh voila Kanef :wink: le mentor des MSI :stuck_out_tongue:

:smiley: :smiley: :smiley:

:stuck_out_tongue: