Forum Clubic

Overclocking Q9550 avec une P5E64 WS Evolution

Bonjour,

je viens d’acquérir une Asus P5E64 et j’aimerais dépasser 3.6 GHz avec mon Q9550 E0 et 4Gigas de DDR3 1600, seulement je ne sais pas quelles tension appliquer exactement pour ces valeurs:
CPU GTL Voltage reference
CPU PLL Voltage reference
FSB Termination Voltage
NB Voltage
NB GTL Voltage Reference
SB Voltage
Clock Over-charging reference Voltage

J’ai essayé de mettre mon FSB à 448 pour arriver à 3.8GHZ, avec un Vcore de 1.35 en laissant tout le reste sur Auto, mais les températures des cores grimpent de manière vertigineuse en burn, genre 90°! Alors qu’avec un FSB de 424 et un Vcore de 1.25, j’ai du 70° maxi. J’ai un bon refroidissement, un Noctua NH C12P ventilo au max et une tour bien ventilée. J’ai l’impression que laisser les autres voltages en Auto n’arrange pas la chose. Avant j’avais une carte mère Gigabyte P35C DS3R et je pouvais monter mon FSB à 448 avec le Vcore à 1.35 et +0.2V pour le NB, mais la température étais inquiétante avec mon Zalman CNPS 9000 en low noise, je pensais qu’avec le Noctua ça se serait arranger… Et j’ai effectivement gagné 10° grace au Noctua quand je suis à 3.6GHz, donc je me dis que ça devrait en être de même à 3.8! Quelqu’un aurait-il des suggestions? Merci.

PS: autre chose: FSB Strap to NorthBridge, quelqu’un sait à quoi ça sert?
Edité le 01/08/2009 à 19:47

un 4 cœur a 3.8 Ghz :arf:
sa sert a rien de plus l’air cooling a ces limites !

tout au tension d’origine et cpu non o/c tu burn a combien ?

perso j’ai laisser tourner mon q9550 a 3.8ghz pendant un moment.

je l’ai baisser a 3.6ghz par la suite avec un vcore de 1.22v pour limiter la chauffe.
de toute facon a partir de 3.4ghz en utilisation courante on voie plus trop la difference,a part dans les bench.

Y a rien d’extraordinaire, y en a qui monte bien leur i7 à 4ghz…

sinon squirtman… tu as bien étalé la pâte thermique ?

+1

et qui se la pète avec leur states 3dmark :o

moi je pense que la temp est normale vu son vcore :neutre:
quoi que avec un noctura je ne sais rien en fait :confused:

Tu arrive à passer un stress test sous OCCT avec cette tension de 1.22 ?

Parce que je trouve ca très faible comme voltage pour un OC à 3,6 Ghz, ! :wink:

Le mien tourne à 3,6 avec 1.35 de voltage, j’ai tenté de baisser à 1.30v mais j’avais une erreur sous OCCT et d’après ce que j’ai pu lire sur le net la moyenne pour un OC à 3,6 c’est minimum 1.35 v.

Ma config :

Antec Solo
Corsair TX - 750W
Asus P5E Deluxe
Intel® Core™ 2 Quad Q9550 C1
Noctua NH-U12P
G.Skill Kit Extreme2 2 x 2 Go PC8500 PI 1066 Mhz (5-5-5-15)
Sapphire Radeon™ HD 4870 1 Go OC 800/1000
Samsung Spinpoint F1 S-ATA - 500 Go - 16 Mo (en double)
Pioneer DVR-216D
Windows Vista Ultimate 64 Bits

Je suis stable actuellement à 3,6 Ghz (430 x 8,5) avec le Vcore à 1.35 et le Voltage Ram à 2.1 (voltage Gskill)

J’ai désynchro la ram sinon je bootais pas donc elle passe de 1066 à 860 Mhz et je n’ai pas changer les timing qui sont toujours de 5-5-5-15 et je passe le test OCCT sans problème pendant 1 heure.

Niveau témpératures j’ai les cores à 55-60° en normal et 70-72° en charge 100% sous le stress test de OCCT ce qui me semble assez elevé mais bon je pense que c’est normal pour du Overclocking à 3,6 Ghz car en temps normal il est plutôt à 30° sans OC .
Edité le 02/08/2009 à 19:40

hein ? quoi ? :ane:

oui sauf que sa dépend du proc yen a tu comprend pas comment c’est possible mais il fonctionne a leur tension d’origine avec plus de 40 % de gain :jap:

sale chanceux va ! :icon_biggrin:


il l’o/c a 4 Ghz juste pour faire un gros 3dmark la plupart font sa une fois mettent sur leur signature le score avec la vitesse du proco le vcore (souvent exagérément bas pentium D 1.12 v core 4 Ghz haha la blague on m’y prend pas moi la tension du D est a 1.30 v ^^)
et y te dise qu’il tourne tjr comme sa sauf que non la plupart le remettrons plus jamais a un tel fréquence :sarcastic:

En même temps un duo ca demande moins de voltage qu’un quad c normal :smiley:

bah c’est pas beaucoup :neutre:

avec mon WC (ma pompe qui vient dme lacher j’ai fait dla recup ) bah je tire 75 ° en burn :whistle:
Q9300

ah pardon j’avais pas saisie :ane:

hum moi dans la semaine je reçoit ma gtx 295 gainward ^ ^)

Bon, je me suis finalement résolu à laisser mon quad à 3,6 car décidément trop de chauffe et de toute façon il n’est plus stable du tout à force de faire des tests. J’ai pas l’impression d’avoir bourriné sur le Vcore pourtant, 1,35 maxi, mais même en boostant le VFSB, rien à faire, ça passe plus, plantage au bout de 2min d’OCCT. Etrange, y’a pas si longtemps j’avais fait un test à 3,8 sur ma Gigabyte P35C DS3R, tour ouverte ventilos a fond, et c’était stable…
Edité le 06/08/2009 à 14:07

Bin tu sais ca depends toujorus du processeur, de la carte mere etc… Beaucoup de paramettre fond que tu ne peu pas OC autant qu’un autre, J’ai un QX9650 qui a vraiment du mal a monté pourtant d’autre son monté plus haut, moi impossible, bon bin au bout d’un moment tu te fait une raison, soit c’est le Processeur qui merde un peu, soit la carte mère…

Puis il chauffe plus que d’autre ect… Y’a toujours beaucoup de chose qui change

Je me permets un petit déterrage de topic en bonne et due forme, histoire de raconter un peu mes mésaventures actuelles suite à un upgrade de carte graphique (GTX 295). Mon proc est à 3,7 GHz à 1,3 V, Vram à 2,0 V, tout se passe bien sous OCCT, Memtest OK, FurMArk OK, 3d Mark Vantage OK, et… problème avec 3D Mark 06! Reboot après la première démo avec l’alim qui fait un joli “bip bip bip!” avant le POST. Sous Assassin’s Creed II, perte de l’affichage, ou encore le processus s’arrête net et retour bureau au bout de 3-4 min de jeu… Ma GTX n’est pas overclockée, sinon les symptômes deviennent encore pire. A 3,6 GHz, les problèmes sont inexistant si je n’overclock pas la cg, sinon à 10 ou 20 MHz de plus c’est plantage du pilote lors des jeux. Serait-ce possible que mon alim me joue des tours? Il s’agit d’une Enermax Liberty 650W. Un Q9550 overclocké et une GTX 295 mèneraient-ils à mal une alim de ce calibre? Des suggestions?

Bon, j’ai commandé une nouvelle alim, Antec True Power 750W, entre temps j’ai réussi à monter mon Q9550 dans ses derniers retranchements à 4 GHz en 1,325V (limité par l’air cooling, pourrait monter plus haut mais trop de chauffe!), stable sous 1h de OCCT, et quelques heures de différents jeux sans aucun problème. Je suis repassé en GTX 285 en attendant l’alim, donc c’est effectivement peut-être la 295 qui pète un câble, mais je prie pour que ce soit l’alim:peur:… J’espère seulement que 750W seront suffisant pour la bi-GPU et l’overclock de taré que j’ai bien envie de conserver!
Edité le 13/05/2010 à 02:14

Alors il m’arrive un truc assez incroyable depuis hier, j’aimerais avoir quelques témoignages là-dessus si possible d’ailleurs, mais j’ai poussé mon proc à 4 GHZ à l’aise avec un Vcore de 1,26v, et y’a encore de la marge, chauffe pas des masses en plus, genre 60° sous OCCT, hyper stable, passe Linpack finger in ze nose, j’y comprends plus rien :fou:. Je pense que j’essaierai un peu plus tard de le pousser un peu plus loin, voire de descendre encore la tension, moi qui pensais avoir un Q9550 basique voire limité en OC, ben mon cochon! C’est quoi vos overclock?

Ton OC passe mieux après avoir changé d’alim’ alors ?

Après avoir rebranché ma GTX 295 sur l’alim 650W, plus aucun souciS. Très bizarre, c’est stable, alors que quelques jours auparavant avec la même config, j’avais des soucis de framerate sous Dolphin, et Assassin’s Creed II plantait. Bref, trop tard, j’avais déhà commandé une HX850W de Corsair, donc je l’ai quand même installée et ras, ça fonctionne très bien, finalement j’ai O/C ma carte à 626/1347/1053 et ça tourne bien, au-delà j’ai des plantages dans un seul jeu: Just Cause 2, qui s’avère être le meilleur test de fiabilité! Mais bon, cette histoire était pas claire, je pense avoir bien fait pour le changement d’alim.