Forum Clubic

Overclocking E8400 et voltage

bonjour à tous!:slight_smile:

J’ai o/c mon E8400 (3ghz) sur une asus P5E.

Apres un overclocking minutieux j’obtiens 3.96 mhz à 1.475v sur un bus à 440mhz
Les T° sous OCCT sont: 62c° pour le cpu , 71 et 67 pour les cors sous un Noctua NH-U12P à 900tr/mn.

Mais j’obtiens des valeurs de voltages differentes selon les utilitaires:
CPU-Z 1.42v , speedfan 1.42v et pc wizard 2008 1.44v… pourtant mon Bios indique bien 1.475v !:frowning:

Le bios , peut on vraiment lui faire confiance? il est vrai qu’il n’est pas mis a jour mais asus parle de MAJ de son bios qui ne me concerne pas comme “ajout de la HD4870X2” par exemple.:yeux4:

Qu’en pensez vous? quel voltage croire et puis je continuer à o/c en prenant reference uniquement sur la T° (j’aimerai bien depasser la barre des 4ghz)!:confused:

Fais plutot confiance a ton bios…
si tu veux encore “gratter” quelque mhz … c’est possible!! … gaffe a la T°

note que les P5E sont sensibles au phénomène de décalage entre le vcore demandé et le vcore réel.
c’est le vdrop.
note aussi que si le speedtech est activé, le vcore peut varier au moment où il commande la monter en fréquence (par variation du coeff’).

donc le vcore que tu rentres est très certainement au-dessus du vcore appliqué. Cpu-z est un bon moyen de connaitre le vcore.
et j’ajoute que en aircooling, dépasser 1.44 réels commence à vieillir le cpu…

quels sont les autres réglages ?
Edité le 06/03/2009 à 23:58

Merci pour vos reponses!

Bon alors si je comprend bien ,il y a de forte chance que le bios exagere.:slight_smile:

Ou as tu lu/ou entendu que la P5e presentait le decalage,ça m’interesse.Il est vrai aussi que j’ai du calibrer speedfan pour avoir la reel T° du CPU (le bios indiquait+ de 8 C° au dessus…!) La P5E n’a pas bien l’air tres fiable sur les T° et le vcore.

Cpu-z indique 1.42 mais pc wizard 1.44 (cpu-z a l’aire plus serieux quand meme)
Malheureusement ce soir je ne peux pas aller dans le bios pour verifier si speedtech est activé; je verrai demain et je te tiens au courant.

Tu dis que au dela de 1.44v , le cpu vieillit mais meme avec une T° assez basse ? (ref: 62C°)

Enfin, de quels reglages parles tu? ah la ram ? c’est de la pc8500 OCZ 2X1go rabaissé à 1057mhz (au lieu de 1066) sinon pas de southbridge o/c ,ni le voltage de la ram

mm
tout laisser en automatique quant tu OC, c’est pas glop glop…
la carte mère va mettre des valeurs plus élevées que nécessaire pour assurer le fontionnement.
comme le voltage FSB et d’autres.
concernant le vdrop, j’ai eu une P5B e+ entre autres, c’est celle qui avait le vdrop le plus prononcé : 1.20 dans le bios donnait 1.03 en réel,
donc fallait monter exagérément le vcore.
mais passons.
j’insiste : la temp° n’est pas tout, un gros voltage est dommageable pour le CPU (phénomène de transfert de charge entre les transistors).

ok juste une precision: rien est en automatique dans le bios (enfin je crois) le vcore est parametrer manuellement.
hier je me suis aperçu que finalement le vcore avait changé dans les 3 logiciels (cpu-z , speedfan et pc wizard) .Tous donnaient 1.45v:/

Arrgghh! mais bon c’est mieux que 1.475v !!!:o)

Figure toi en plus qu’hier je me suis "amusé " à refaire un OCCT (apres 2 mois d’o/c à 3.96mhz sans soucis et 2 heures d’OCCT à l’epoque!)… ben…5 mn de test et paf une erreur:@

Cela dit aucuns probleme dans les jeux meme apres 2h de full^ ^)

j’arrive un peu tard sur le sujet…
ton vcore me semble un peu trop élevé, ton proc risque de ne pas tenir très longtemps à ce voltage. Intel préconise 1.36 max pour le vcore, et sur les differents fofo 1.45 apparait comme l’ultime voltage à ne pas depasser et encore c’est pour les dingues qui OC à 4.5ghz+ :smiley:

j’ai le même cpu que toi ainsi que le même ventilo avec une p5q pro comme CM
je l’overclock @ 4005mhz (9x445) pour 1.32v
température des cores : 41 en idle / 60 en charge (cpu stress)

bref il y a un soucis quelque part, à mon avis, comme dit plus haut, il n’est pas conseillé de laisser les voltages en auto. en rentrant du boulot ce soir j’essaierai de te filer les paramètres que j’ai changé dans le bios.

merci de ton intervention mais en fait non il n y a pas d’erreur de voltage trop haut…ce sont tout simplement deux revision differentes des E8400 . Le CO et le EO et apparement j’ai la 1ere revision celle qui a deja un haut voltage d’origine 1.30V pour 3.00ghz , voila pourquoi le mien a l’air de monter si haut en o/c…

Mais pas de panique ,pour le mien en revision CO ,le voltage n’est pas exagéré (apres moulte renseignements!)

je ne savais pas
pas de soucis alors :slight_smile:

Chapflou tes paramétres m’intéresse fortement moi! J’ai un E8400 sur une P5Q deluxe et je commence tout juste en overclocking.
Voilà mes résultat pour l’instant :
422x9=3798; vcore 1.30; pci-E 101; memoire DDR2 8500 sur 1057. le reste en auto.
OCCT fait planter l’ordi au bout de 20min de test. je suis à 65° sur les cores.
Everest me donne 45° sur les cores en Idle et 24° sur le shrink.
pour info je suis monter par palier fsb 366;377;388;399 et je fais des test 3dmark juste pour voir : plantage au début avec vcore d’origine puis stable à fsb 422 avec vcore 1.32.
J’aimerai un peu d’aide pour “affiner” tout ça.
Merci d’avance.

j’ai réussi à monter le proco à 4Ghz “stable” pour une session de 3dmark06 en mettant le vcore à 1.37 (à 1.35 j’avais des artefacts). par contre j’ai des petits sifflements constant aux niveau de la mobo pendant les test 3d mais pas les test cpu.
img12.imageshack.us…

Ce n’est pas avec 3Dmark06 qu’on test la stabiliter du processeur .

Mieux vaut prèvillièger Cpu stress MT ou Occt pendant 2H pour être sur d’être stable :wink:

salut,
voici les paramètres que j’utilise pour que le pc soit stable @ 4005MHz

CPU Ratio Setting [09.0]
FSB Frequency [445]
PCIE Frequency [101]
FSB Strap to North Bridge [333MHz]
DRAM Frequency [DDR2-891MHz] (1:1)
DRAM Timing Control [Manual]
5-5-5-15
DRAM Static Read Control [Disabled]
DRAM Read Training [Disabled]

CPU Voltage [1.32500]
FSB Termination Voltage [1.30]
DRAM Voltage [2.20] <— ici, ça peut être différent, tout dépend du voltage conseillé par le constructeur de tes barrettes mémoires
NB Voltage [1.30]
SB Voltage [1.10]

Load-Line Calibration [Enabled]
CPU Spread Spectrum [Disabled]
PCIE Spread Spectrum [Disabled]

CPU Configuration
--------->> C1E Support [Disabled]

pc parfaitement stable sous cpu stress, benchmarks & jeux, bref partout.

http://img23.imageshack.us/img23/1927/4ghz.th.jpg

voilà j’éspère que cela pourra t’aider. :slight_smile:
Sinon sympa ton score à 3dmark06, tu as quoi comme carte graphique ? Edit : pas la peine, je viens de voir sur ton profil.
Edité le 08/04/2009 à 19:42

salut chapfou ,

tout d’abord merci d’avoir mis tes parametres a disposition, ça devrait m’ éviter de faire trop de bétise XD ( je suis loin d’ etre un expert en OC)

je veux aussi overclocker à 4Ghz et j’ ai quelques question :

si je comprend bien comme c’est de la DDR2 et si, comme j’ ai pu lire le top c’est FSB= F RAM ça fait 445 X 2 = 890MHz
tu a mis 891MHz par choix ou tu ne pouvais pas faire autrement ?

J’ai de la DDR3 1333MHZ donc pour moi ça ferait 1333 / 3 = 444,33… je pourrai passer a 445 MHz ou le pas d’ OC de la ram ne le permet pas ?

je voulais aussi te demander quel ventirad tu utilisé et tes temperatures.

Merci

Merci je le savais(lire mon post juste 2 au dessus du tien! d’ailleurs mon test d’OCCT à 3.8 à échoué.


merci Chapfou je teste tout ça et je post.

test réussi!!
img230.imageshack.us…
Edité le 08/04/2009 à 22:29

petite question technique lors de mon test CPU stress j’ai des températures annoncées de 10° inférieur à celle de real temp. Celle de Everest sont elles supérieures!! (29° CPU stress/ 38° real temp/ 44° Everest!!!) lesquelles sont les bonnes?? Chapfou j’ai remarqué sur ton screen que ton proco est un stepping A revision E0 le mien est stepping 6 revision C0?? Cela signifie quoi? Est-ce que ça a voir avec ces problèmes de température?
Edité le 09/04/2009 à 00:29

je ne pouvais pas faire autrement, lorsque je met le fsb strap a 333MHz, 3 choix sont alors disponibles dans la dram frequency, 891 étant le premier choix.

comme moi tu devras choisir entre 3 fréquences prédéfinies. le 1:1 étant souvent le premier choix.

  • les core sont à 40° en idle et 57° en full charge. (actuellement en guadeloupe donc temperature ambiante 28°c, ça joue beaucoup sur la temp idle :p)
  • ventirad NH-U12P

voilà, bonne chance pour ton 4ghz


[quote="JAYMZ29"] petite question technique lors de mon test CPU stress j'ai des températures annoncées de 10° inférieur à celle de real temp. Celle de Everest sont elles supérieures!! (29° CPU stress/ 38° real temp/ 44° Everest!!!!) lesquelles sont les bonnes?? Chapfou j'ai remarqué sur ton screen que ton proco est un stepping A revision E0 le mien est stepping 6 revision C0?? Cela signifie quoi? Est-ce que ça a voir avec ces problèmes de température? [/quote]

real temp est fiable, pour everest il faut se mefier car il donne à la fois la température du “processeur” et celle des “cores”, c’est les cores qui nous intéressent.

en effet j’ai un processeur E0, comme le disait jjmp plus haut le C0 est plus gourmand en voltage et donc chauffe +

salut moi aussi mon o/c veut pas sfaire jpeut méme aps o/c a 10% pff :riva:

real temp est fiable, pour everest il faut se mefier car il donne à la fois la température du “processeur” et celle des “cores”, c’est les cores qui nous intéressent.

en effet j’ai un processeur E0, comme le disait jjmp plus haut le C0 est plus gourmand en voltage et donc chauffe +
[/quote]

Sur Everest c’est les T° des deux cores que j’ai donné. Actuellement (idle) avec coeff x6 j’ai 44° sur chaque coeur et 26 sur le proco! pour une t° ambiante de 24°. pour moi le voltage d’origine à 3.00Ghz et de 1.12.
Edité le 09/04/2009 à 01:07