Forum Clubic

Overclocking E5300 + Carte mère P31-DS3L

Salut à toutes et à tous.

Ma config. est la suivante :
processeur E5300 (stock 13x200mhz)
carte mère gigabyte p31-ds3l
2 Gb de ram noname 667mhz
gpu xfx HD 4850 1gb
alimentation Cooler master extrem power plus 460W

Je veux overclocker mon processeur, voici comment je procède :
Alors je rentre dans le bios je désactive les options qu’il faut désactiver, à savoir : EIST, CPU Enhanced Halt, Virtualization Technology.
Ensuite je me dirige vers MB Intelligent Tweaker(M.I.T.) et je règle le fsb en manuel, je fixe la frequence pci-e à 100mhz, je fixe le multiplicateur de la ram à 2.0, et je règle les voltages en manuel :
ddr2 overvoltage control [normal]
pce-e overvoltage control +0.1
fsb overvoltage control +0.1
(G)MCH OverVoltage Control +0.1
CPU voltage 1.35v

Je vais maintenant décrire mon problème :
Je veux atteindre une frequence de 3.5 Ghz, il me faut regler mon fsb sur 270 mhz, à cette frequence le processeur est à 3.51Ghz et la ram à 540 mhz (donc à une frequence inferieur à sa frequence de base).

Je sauvegarde et quite l’interface du bios, à ce moment là le pc redemarre mais de manière bizarre, il met 10 secondes avant d’afficher l’image du bios tout en faisant des bruits anormaux, une fois l’OS démarré il ne sauvegarde pas les changements le processeur est remis aux fréquences d’origine.
J’ai essayé de le stabiliser à 3.4Ghz, mais lorsque j’eteint le pc et le rallume -> même chose démarrage lent (10 secondes environs) puis affichage de l’ecran du bios et remise à zéro des frequences du processeur.

J’ai flashé avec la toute dernière version disponible, à savoir la version F9.
J’ai essayé de metrte DDR2 overvoltage à +0.1v mais rien n’y fait.
J’ai essayé de mettre la frequence du PCI-E à 110mhz mais rien n’y fait.

Alors SVP si l’un d’entre vous a la moindre idée ou piste pour remedier à mon problème, qu’il m’en fasse part.
Merci.

Salut,

réponse tardive mais je viens juste de m’inscrire sur ce forum.

Je pense que ton problème vient de la fréquence de la ram, au mieux 540 x 2 donne 1080 Mhz, pour de la noname 667 Mhz ça fait un peu beaucoup.( j’ai pratiquement la même carte mère que toi : GA-P31 S3G, de la ddr2 corsaire CM2x2048-6400C5DHX ( 800 Mhz ), elle tourne à 420 x 2.4 = 1008 Mhz, au delà c’est instable.

Pour le PCI express, chez moi l’overclocking ne marche pas si je le force à 100 Mhz, je suis obligé de le laisser en AUTO, de ce fait il est à 126.7 Mhz et ça tourne très bien avec ma 9800GT.

Pour info, j’ai un Q9300 avec radiateur d’origine E6600 coeur cuivre, il tourne en 7.5 x 420 Mhz ( 3.15 Ghz ) voltage d’origine, sur le site Gigabyte il précise que nos carte mère sont instable avec FSB supérieure à 1600 Mhz ( le mien est à 1680 ).

Si ça peu t’aider, je te conseil de récupérer sur le net : SetFSB 2.2.134.98 ou sup, pour peu que tu connaisse la référence du générateur de fréquence de ta carte mère, ce soft te permet de tester a la volée différente fréquence sous windows, le pire qui peu arriver est de planter windows, un redémarrage suffit pour retester.

Pour repérer le générateur de fréquence, il faut ouvrir le boitier puis chercher sur la carte mère un petit circuit intégré noir tout près d’un genre de petit cylindre ovale chromé, noter sa référence et la chercher dans SetFSB.

Voila, si ça a pu t’aider…

up