Forum Clubic

Overclocking E2220 instable

Bonjour, :hello:

J’ ai un ami qui s’ est acheté un nouveau PC, voilà ce que je sais de lui :

-boitier : Coolermaster ( unique information )

-carte mère : Gigabyte ( laquelle, je ne sais pas )

-processeur : Pentium dual-core E2220@2.4Ghz

-carte graphique : MSI Nvidia 9500 GT 512 MB DDR3

-RAM : Crucial 2 Go DDR2 PC6400

-alimentation : pas d’ information et c’ est un problème

Alors, le premier truc qu’ il a fait, c’ est overclocker sa carte graphique, là, aucun problème de température et overclock réussi. Ensuite, le processeur, il désactive certaines fonctions dans le BIOS comme dit dans beaucoup de tutos d’ overclocking, il a monté le FSB de 266 à 300 ( coef : 9 ), il passe donc de 2.4 Ghz à 2.7. Il augmente le Vcore à 1.400 directement, et OCCT annonce une erreur après quelques secondes de test.

Alors est-ce à cause du vcore trop élevé trop tôt ? De la RAM ? De l’ alimentation (qui reste inconnue mais qui doit pas être exceptionnel) ?

Merci de vos réponses ! :wink:

Salut !
Est ce que OCCT précise le type d’erreur (mémoire, CPU …) ?
Normalement il pourrait passer à 320 de FSB (soit un gain de 20%) sans problème sans toucher au VCore.
As t il monté directement le FSB ou par tranches ? Si la première solution, alors ce n’est pas la bonne, il faut monter de 10 en 10 admettons et faire des tests à chaque fois.
Ensuite demandes lui ce que c’est comme alim !!
Et enfin qu’il vérifie si sa RAM est synchro et si le voltage est correct.

Il ne précise pas l’ erreur, seulement “code 1”

Il a monté directement. Première mauvaise chose… RAM synchronisé à 1:2, il m’ a montré ses screenshots avec cpu z.

Ben justement le vcore, il l’ a toute suite monté à 1.400 V pour 300 de FSB. ça peut provoquer une instabilité un vcore trop élevé ?

Si le ventirad ne refroidit pas assez oui.

Il avait regardé pour la température, pas de problème, il est à 47/50°.

Donc l’ alimentation ? Vaut mieux qu’ il laisse tomber alors… Il m’ a aussi dit qu’ il n’ a pas trouvé le spread spectrum à désactiver dans le BIOS, est-il TOUJOURS là ?

Le Spreed Spectrum n’est pas un facteur d’instabilité important (le miens est toujours activé !).
Son alim, si elle est pourrie, alors oui elle pose problème.
Qu’il vérifie aussi le VRAM, normalement sur auto ça doit aller.
Surtout qu’il refasse son O/C du début en montant de 10 en 10 avec un test entre chaque.

Il avait augmenté le VRAM de +0.1V je pense. C’ est grave ? ( c’ est possible aussi car je confond peut-être avec autre chose )

Merci de ton aide ! :slight_smile:

Non, 0,1 c’est rien, mais un O/C de 20% doit pouvoir tenir @ VCore stock (le miens oui en tout cas).

Je pense que de synchro la ram serait bien vu qu’il overclock.

Car si comme tu dis le ratio fsb/ram est à 1:2, ça signifie que sa ram tourne 2 fois plus vite que le fsb, hors avec un fsb à 300, ça donne une fréquence ram à 600 :nexath

Donc, mettre le ratio sur 2.0(équivaut à 1:1) dans le bios de la gigabyte :jap: