Forum Clubic

Overclocking de mon processeur c'est possible?

Bonjour a tous,

J’aimerai svp savoir si je peut overclocker mon processeur AMD Athlon 64 X2 Dual Core Processor 4200+?
si oui est-ce que vous pouvez me mettre sur une piste?

j’ai aussi commencer a lire cet article http://www.matbe.com/articles/lire/10/athlon-64-le-guide-de-l–overclocking/page5.php

le problème c’est que dans le bios de ma carte mer ya pas tout ce qui a été expliquer sur l’article je vous est fait des capture d’écrans de mon bios en espérant que ca peut aider

et voici ma configuration:

+PC: Assemblé
+Carte mer: Gigabyte GA-M61SME-S2
+Bios: Award Modular Bios v.600PG
+Carte Graphique: NVIDIA GeForce 8500 GT
+OS: Windows Xp Pro

Merci d’avance
Edité le 10/03/2008 à 18:10

Tu as lu le tuto d’abord ?
www.clubic.com…

oui mais il ya beaucoup de chose que je n’est pas compris et aussi le logiciel ClockGen qui ne marche pas chez moi ainsi que des fonctions que je ne trouve pas sur ma carte mer!!
Edité le 10/03/2008 à 18:11

ptit up plz

A savoir chez Gigabyte, quand tu ouvres la page principale du bios, fais CTRL+F1 pour avoir accès à toutes les options.
Précise pour ta RAM, c’est de la PC5300 ? quelles barrettes ?
Je te guiderai pour les réglages à faire ensuite :wink:

Merci de m’avoir rependu chafoin oui j’ai bien fait le ctrl+f1 avant de faire les capture d’écrans pour ta question je ne peut pas te répondre tout de suite parce que je ne sais pas comment reconnaitre mes barrettes est-ce qu’il est possible de les connaitre avec le logiciel Everest ou autre?

Edit: je vient de faire une capture depuis le logiciel CPU-Z qui affiche PC2-5300 ce n’est pas ca par hasard ? :idee:

http://zepload.com/images/1205179521_cpuz.bmp

et j’ai aussi noter ce qui est écrit sur l’étiquette des barrettes en faite j’ai deux barrettes d’un 1gb chacune te du même modèle :

1G DDR2 667 DIMM 5-5-5
502539-3050 ROHS [LM]
Transcend
merci beaucoup
Edité le 10/03/2008 à 21:22

C’est ça PC5300 = DDR2 667 fréquence réelle 333 MHz :slight_smile:

CPU Frequency : c’est le FSB que tu augmentes de 5 en 5 MHz au début.
K8 <-> NB HT Speed : valeur du bus HyperTransport, doit être inférieure @ 1000 MHz soit 5*200.Descendre le coef à 4 de suite soit 800 MHz.
K8 <-> NB HT Width : bus PCIe 16X
DRAM Configuration : voir plus bas
PCIE, SATA, HT Spectrum : disabled
PCIE Clock : 100 MHz
CPU Clock Ratio : coef multiplicateur -> ton 4200+ est @ 2200 MHz soit coef 11 d’origine
Robust Graphics Booster : normal
Set Memory Clock : manual -> DDR667
DDR II Timing Items : manual
CAS Latency 5T
1T/2T Command Timing 2T
RAS To CAS R/W Delay 5T
Row Precharge Time 5T
Minimum RAS Active Time 15T
Les autres timings, tu n’y touches pas.
Tu n’as pas d’autres réglages ? Vcore, Vdimm, chipset ?
Et dans le menu M.I.T. ?
J’y vais, je repasse demain voir où tu en es :wink:

Salut,

j’ai fait ce que tu ma gentiment noter :slight_smile: étape par étape et j’ai eu un beau plantage rien ne s’affiche sur l’écran donc impossible d’accéder au bios en plus de ça ya aussi une alarme très désagréable ont dirait qu’il va exploser lol j’ai fait un Clear CMOS pour reinitialiser carte mer.

merci d’avance

Tu as certainement touché une option qu’il ne fallait pas, les réglages que j’ai proposés sont absolument bons :neutre:
Et tu n’as pas répondu à mes questions…
Edité le 11/03/2008 à 04:13

Salut,
excuse moi pour réponde a ta question j’ai chercher dans tout les menus je n’est pas trouver ses réglages ni le menu M.I.T
j’ai refait les réglages que tu ma donner 3 fois toujour le meme plantage sinon je n’est pas trop compris ce qu’il faut mettre ici CPU Clock Ratio : tout ce que j’ai comme choix dans ce menu c’est:
AUTO
X5
X5.5
X6
X6.5
X7
X7.5
X8
X8.5
X9
X9.5
X10
X10.5
voici encore deux captures des réglages que j’ai effectuer :

Merci
Edité le 11/03/2008 à 10:07

Etrange car je n’ai pas entendu parler de mobo Gigabyte récente avec un bios dépourvu du Motherboard Intelligent Tweaker
Je vais voir si je trouve le manuel :wink:
Pour l’option CPU Clock Ratio, auto c’est pour le coef 11.
Descends le à 10,5 ou 10, ça donne quoi ?
Passe le PCIE Clock à 101.
Pourquoi le RGB est désactivé ? ça doit être sur “auto” ou “normal”.

Salut,
j’apprécie beaucoup ton aide voila le manuel de ma CM www.gigabyte.fr…
RGB c’est Robust Graphics Booster c’est ca? :whistle: celui la je ne l’es pas modifier il faut que je met enabled?
Edité le 11/03/2008 à 18:48

Oui.
J’ai lu le manuel concernant le bios, pas de menu MIT en effet :arf:
Teste comme j’ai dit au-dessus :wink:

voila j’ai modifier tout sauf DRAM Configuration (parceque ca plante) j’augmente de 5 en 5 dans FSB et quand j’arrive a 220 au démarrage il affiche une erreur qui dit “warning! System is now in safe mode please re-setting CPU frequency in CMOS setup”

Bon, il y a un gros souci là.
Dans Advanced BIOS Features, désactive le Cool’n Quiet.
Pour la RAM, passe le Memory Clock à 533 MHz (ou la fréquence immédiatement inférieure à 667) et le coef HT à 3.
Les autres options comme précédemment, ça donne quoi ?
Aussi, dans PC Health status, y a t-il qqch d’anormal ? si tu n’es pas sûr -> screen :slight_smile:

Salut toujour le meme probleme soit ecran noir avec des bip si je touche DRAM Configuration soit erreur “warning! System is now in safe mode please re-setting CPU frequency in CMOS setup” si je ne touche pas DRAM Configuration et que j’augmente FSB a 220 d’ailleurs j’ai mit tout les options par defaut sauf le FSB le l’es mit a 217 et j’ai 2.39 GHz au lieu de 2.21 GHz c’est tout ce que je peut avoir pour l’instant pour le PC Health status j’ai regarder ya rien d’anormal il me semble.
un screen comeme

Edité le 12/03/2008 à 20:24

Je n’avais pas fait attention, mais le souci vient de tes timings.
Tu te souviens, je t’avais dit de ne toucher qu’à 4 timings : CAS (5), RAS to CAS (5), Row Precharge Time (5)et Minimum RAS Active Time (15).
Or, je viens de voir que les autres qui auraient dû être en auto comme sur ton 2nd screen ou selon le SPD, sont mal réglés, d’où ton pb.
Voici les paramètres pour DRAM Configuration, dans l’ordre (je ne réécris pas tout) :

Tiens moi au courant :wink:
Edité le 13/03/2008 à 16:24

Salut,
voila les résultats le pc n’affiche plus un écran noir avec des bip mais le message d’erreur lui est toujours la! “warning! System is now in safe mode please re-setting CPU frequency in CMOS setup” ya aussi un petit souci c’est que je ne trouve pas dans le menu
“Trcfc3 for DIMM3” Auto ni dans “Trcfc3 for DIMM4” tout ce qu’il ya c’est "75ns - 150ns - 127,5ns - 195ns " et dans Precharge time ya pas 4T seulement 2T et 3T voici les screen


Edité le 13/03/2008 à 19:46

Mets ça:

Ok, il faut comprendre ce qui déclenche le message d’erreur.
Repasse le FSB @ 200 sans rien toucher d’autre, tu es donc @ 2000 MHz.
Tout est ok ?
Si oui, passe à 210, toujours bon ? ensuite 215, 220.

de 200 a 218 tout est ok si je passe a 219 le message d’erreur s’affiche