Forum Clubic

Overclocking Athlon64 4000+ s939 0.13µ

Salut à tous, je possede un athlon64 4000+ , et depuis que j’ai eu ma HD4850, j’éprouve le besoin de l’overclocker car je suis CPU limited, je possede le ventilateur d’origine.
Mais il y’a un probleme : j’ai reussi à l’oc jusqu’a 2604mhz en étant stable, depuis 4 mois il tourne à 2604mhz et en full il est a 65° et en idle à 45( je sais que ça chauffe mais c’est normal pour un 0.13µ , et il en a pas pour longtemps de toutes facons ^^ )

Mais des que je dépasse la barre des 2604 mhz, ce n’est plus possible, alors :

entre 2600 et 2700, il boot bien mais crash lorsqu’il arrive sous windows.
au dela de 2700 il ne veut plus booter.

Donc je voudrais savoir si je peux aller plus loins, est ce qu’il y’a une option que j’ai oublié de configurer ( j’ai entendu parler des fréquences UDMA ET PCI qui doivent etre bloqués, mais je n’ai pas trouver ça dans le bios )

Je précise que j’ai une alimenation suffisante : 550watts de marque, donc ce n’est pas l’alimenation, la ram est bien aussi, , ça commence à déco**er des que je veux dépasser les 2600mhz , à partir de 2700 le pc ne démarre plus, il ne bip meme pas, obligé de faire un clearcmos
Merci de bien vouloir m’aider à continuer mon OC .

ps : ma config dans la signature au cas ou vous ne l’aurez pas remarqué :smiley:
Edité le 16/04/2009 à 18:31

Re, apres plus de 30mn de tentatives, impossible de dépasser les 2625mhz !!!
Des que je les dépasse, soit y’a écris au démarrage :

"NVIDIA RAID IDE ROM BIOS 4.81
Copyright © 2004 NVIDIA Corp

( comme si j’avais un raid, en plus j’ai désactivé le controlleur raid du bios ). Ou sinon, defois ca passe miraculesement mais une fois arrivé sous windows jai un écran bleu.

J’ai tenté mille et une méthodes, rien du tout, j’ai meme monté le voltage au max ( 1.7volts ) et toujours rien, la je suis en 1.650volts à 2625mhz et ça a lair detre stable. J’ai testé avec clockgen mais tout deviens instable quand je oc avec, rien ne marche.

1.7volt :x bonne chance, ton processeur tiendra pas longtemps. (jamais dépasser les 1.45V en aircooling)

C’est pas la même génération :o

Si tu n’as pas bloqué la fréquence PCI tu risques d’avoir des soucis, si ces options n’apparaissent pas essai de faire Ctrl + F1 ou mets ton BIOS à jour. Tu as bien baissé la fréquence de la RAM?
Edité le 17/04/2009 à 10:02

Re, j’ai encore jai essayé pleins de reglages, j’ai reussi à booter à 2695mhz , jarrive sur le bureau normalement, mais apres 5secondes de SuperPi, celui ci se ferme brusquement, donc le systeme est instable.

J’ai bien mis la fréquence pci-ex à 101mhz, le HTT x4 , le fsb à 245 , la mémoire à 166 , le coeff à 11 et le voltage à 1.680volts ( ce qui fait 2695mhz et 204mhz pour la ram ).

Le max que j’ai pu atteindre en étant stable cest 2604mhz : fsb : 248 , htt : 4x , memoire : 166 , coef : x10.5 et le voltage : 1.675volts , et depuis 4 mois il marche tres bien comme ca mais impossible de faire plus.

:o(

En même temps c’est un 0.13, je pense pas que tu puisses aller plus haut :neutre: (le mien monte à 2.9GHz, mais c’est un 90nm)

Ok, donc je vais me contenter de ça :frowning:

merci

Teste avec le coef HTT à 3.
Vu sur un topic qu’il faut désactiver l’option Aggressive Timing.
forum.matbe.com…
A propos, donne tes timings.
Redescends le Vcore @ 1,45-1,5V. As-tu touché à la tension du NB ?

Bonsoir, j’ai finalement trouvé le meilleur overclocking possible de ma config : ( le lien de Chafoin m’a beaucoup aidé meme s’il s’agissait d’un Venice 0.09µ )

FSB : 24x
HTT : x4
Ram : Synchro Cas@3 ( au lieu de 2.5 )
Vcore : 1.690 à 1.710 Volts ( au lieu de 1.500 )
Vram : 2.75 ( au lieu de 2.65 )

J’ai testé par palier de 10mhz , je n’ai pas trouvé de limite à la ram, elle est donc restée synchro mais avec cas@3 , le pc boot à partir ( du haut vers le bas ) de 2684 mhz , mais superPi 1M ne passe pas,
donc jai testé 2675mhz, SuperPi 1M ne crash pas mais m’indique une erreur ,
puis j’ai testé 2667 mhz : SuperPi 1M passe mais le 2M passe pas.
puis j’ai testé 2654mhz : SuperPi 1M et 2M passe mais pas 4M
Finalement j’ai testé 2640mhz : SuperPi 4M passe donc je conclue que cest stable.

Reglage final :

CPU : 2640mhz ( au lieu de 2400 )
Ram : 240mhz cas3 ( au lieu de 200 cas 2.5 )

Et j’ai gagné 1.3s dans SuperPi 1M par rapport à mon ancien OC de 2604mhz ram 204mhz cas2.5.
Au passage je fais 32.125s ^^

Merci ! :hello: