Forum Clubic

Overclocking Athlon X2-3800+ / A8N32-SLI / PC3500LLPro

Bonjour à tous !

J’ouvre un nouveau sujet pour vous faire partager mon expérience récente de l’overclocking d’un AMD X2-3800+ en s939 associé à une carte mère Asus A8N32-SLI Deluxe et de la RAM Corsair TwinX 2048 PC3500LL Pro (DDR1).
Je vais essayé de mettre le plus de détails de réglage de bios et de résultats de tests possible.
Ce proc est à la base un 2.0GHz
J’en suis actuellement à 2.6GHz, RAM Synchro @260
N’ayant pas forcement fait les tests de perfs pour toutes les fréquences du CPU, je vais déjà mettre les perfs actuelles sous Everest 4 Ultimate :

RAM :
Lecture : 7805
Ecriture : 7375
Copier : 6436
Latence : 48.6

CPU :
Queen : 5016
PhotoWorxx : 21389
ZLib : 30691
Julia : 4406
Mandel : 2487
SinJulia : 6910

La RAM est en 3-4-4-8 1T

A+

Très bon ça, de la 3500 @ 260 et tu peux peut-être les monter encore plus :clap:
Si tu veux bien, j’utiliserai ce sujet pour y mettre des résultats comparatifs :slight_smile:

Bon, c’est dommage, la version 4.00.976 d’Everest Ultimate ne me donne pas tous les scores, loin de là :neutre:
J’ai voulu tester, comme toi

Config :
Asus A8R-MVP
X2 3800+ @ 2,6 GHz puis 2,8 (en gras)
2*1 Go Crucial 3200 désynchronisée @ 166 MHz @ 3-3-3-8-1T

RAM
Lecture : 6280 Mo/s 5370
Ecriture : ?
Copier : ?
Latence : 53,7 ns 56

CPU
Queen : 5002 5392
Photoworxx : ?
ZLib : 30814 Ko/s 33084
FPU Julia : 4393 4737
Mandel : ?
SinJulia : 6898 7426

@ 2,8 GHz, c’est moins bon au niveau RAM car désynchro @ 133 MHz (186,7 MHz sous CPU-Z) :hello:
Edité le 30/12/2007 à 16:46

Pas de problème c’est fait pour être comparer ! :oui:

Bon alors du coup je ne sais plus si ma RAM est synchro ou pas…
Je la limite dans le BIOS, semble-t-il à 200MHz, mais CPU-Z, Everest, Sandra, tous me la donne à CPU/10 soit 260MHz.

Autre chose, j’ai dû augmenté la tension du Vcore pour pouvoir faire correctement un test sous 3DMark06, qui bloquait au test CPU.
Le fait d’augmenter la tension m’a poussé à modifié la fréquence FSB à 261, celle de 260 me donnant 259MHz, mais du coup je suis à 2,61GHz maintenant.

Voici les réglages BIOS (1303) modifiés (le reste est aux valeurs par défaut):
Memory configuration :
Memory mode [limit]
Memclock value [200MHz]

Configuration du processeur :
1T/2T Memory timing [1T]

Jumperfree:
AI Overclocking [Manual]
CPU FSB Frequency [261]
SB to NB Overclock [Auto]
Adjust PCIe frequency [100] (valeur par défaut )

Over voltage CPU Vcore [Activé] (offset de 0.2V)
DDR Vcore [2.85V]
FID/VID Change [Manual]
Multiplier [10x]
Voltage [1.350V]

Chipset :
K8 to NB Frequency [4x]
K8 to NB Linkwidth [Auto]
SB to NB Frequency [4x]
SB to NB Linkwidth [16 16]

CPU-Z :
http://img244.imageshack.us/img244/9959/cpuzathlonx23800at2610rjv0.th.jpg

Les valeurs Everest en 2.5GHz et 2.61GHz :

RAM :
Lecture : 7499 7817
Ecriture : 7086 7405
Copier : 6202 6461
Latence : 50.5 48.5

CPU :
Queen : 4817 5036
PhotoWorxx : 20157 20911
ZLib : 29665 31004
Julia : 4250 4437
Mandel : 2392 2496
SinJulia : 6632 6933

La RAM est toujours en 3-4-4-8 1T

Les valeurs Sandra Lite XIIc (Bench Processeur Arithmétique):

MIPS : 18127 18884
MFLOPS : 14735 15381

Autant arriver à 2.5GHz est super facile avec ce matos, autant maintenant c’est un peu plus galère et plus risqué !

Faudrait que je mette les valeurs en 2.0GHz et 2.2GHz pour faire voir la progression…
Et puis maintenant, 9695 à 3DMark06 ! (CPU à 2004pts)
Contre 8335 à 2.2GHz (CPU à 1676pts)

A+

Ta RAM est bien en synchro avec le FSB et c’est ce réglage qui détermine la synchro/désynchro : Memclock value [200MHz]
Si ta RAM ne suit plus à un moment donné, tu désynchroniseras en [166 MHz] (dans mon bios, j’ai un palier supplémentaire [183 MHz]).
Niveau Vcore, je te conseille de te limiter @ 1,6V.Tu peux tester 1,65V grand max mais attention de bien surveiller la temp des cores en full (OCCT).
Edité le 30/12/2007 à 19:39

:hello:

Je ferais également les tests à titre de comparaison que je posterais. (config dans mon profil)
Mais j’ai essayé comme ca vite fait à 2.5ghz et les tests cpu ont des résultats similaires au votre sauf cpu Quenn ou je fais facile 3000 de plus par rapport à vous :confused:

Déjà, par rapport à mon poste précédent la différence était du à la version 4.2 d’Everest donc j’ai fait les tests avec la version 4.00.1053 :wink:

Config :
MSI K8N Neo4 Platinum
x2 3800+ @2.6Ghz et 2.8Ghz
2x1Go PC3200 Kingston HyperX désynchronisée @ 166 MHz @ 2.5-3-3-7-1T

CPUID :
http://img413.imageshack.us/img413/7302/cpuidwx0.th.jpg

RAM :
Lecture : 6561 7063
Ecriture : 6613 7124
Copier : 5608 6033
Latence : 50.5 47

CPU :
Queen : 4992 5374
PhotoWorxx : 19603 21049
ZLib : 30736 32992
Julia : 4349 4701
Mandel : 2467 2658
SinJulia : 6869 7390

Voilà :slight_smile:

Ok, bizzare Everest, ça fait une sacrée différence quand même entre deux versions ! Pire que 3DMark, mais là à l’inverse…

Bon alors moi je suis revenu à 2.5GHz RAM syncro, j’ai eu un freeze du PC à 2.61GHz synchro en lançant plusieurs applications en même temps au bout de quelques heures d’utilisation.
De plus il chauffait trop rapidement, 70°C en 4mn d’utilisation à 100% (test de stabilité everest)

Au début je l’avais mis à 1.4V avec Over voltage CPU Vcore [Activé] et ça montait à 1.67V sous CPU-Z, mais ça fonctionnait…
Là je vais essayer de redescendre en tension du Vcore pour me rapprocher le plus possible de la tension d’origine, redescendre le plus près des 2.5V pour la RAM et redescendre les timings aussi de cette dernière.

Au fait, moi lorsque je limite la RAM à 183MHz (j’ai aussi la possibilité de la mettre à 166), ça ne boot pas…
Peut-être à 166MHz alors…

A+ et merci pour vos contributions à ce sujet :slight_smile:

Hello,je viens alimenter ce post

Vista
CM : Asus M2NPV-VM
Proc : X2 4000 @ 2,7 ghz (1.230V : voltage d’origine)
RAM : 1,5 go Corsair désychro at 245 mhz

Everest ultimate edition

RAM :
Lecture : 3730
Ecriture : 3700
Copier : 3670
Latence : 67.6

CPU
Queen : 9465
Photoworxx : 14685
ZLib : 30565
FPU Julia : 4530
Mandel : 2575
SinJulia : 7182

Au dessus le PC boot jusqu’a 3GHz mais peu de temps apres etre arriver sur le bureau ,un belle écran bleu…
Je pense que le bus HT y est pour quelques chose puisque je ne peux pas le baisser :frowning:
Edité le 04/01/2008 à 15:34

Hello natan, bienvenue !

Pour la version d’Everest, j’ai utilisé la version 4.0, ce qui explique la différence pour CPU Queen particulièrement.

Par contre je ne sais pas si ça vient de la version d’Everest , mais ta RAM à l’air un peu lente, c’est quoi comme modèle ? Et les timings ?
A moins que ça vienne de la quantité et du fait que tu ne sois pas en dual channel…

J’vais faire un essai avec Everest 4.2 pour voir.

J’viens de voir que la grosse différence avec le 3800+, c’est les 2x1Mo de Cache pour le 4000+ (et le voltage d’origine), ça n’a pas l’air d’influer sur les perfs dans ce bench.

Egalement, j’viens de voir sur le site d’AMD que la température max du CPU était de 71°C…J’ai bien fait d’arrêter le bench de stabilité !

A+

avec 1.5go, soit il est pas en dual-channel, soti la ram n’est pas performante :neutre:

Je vais alimenté le topic aussi se sori a mon retour :paf:

Non ma ram n’est pas en dual channel car j’ai deux barettes différentes :
1 Go PC 5300
512 Mo PC 4300

La grande différence de perf doit venir de la en grande partie je pense.Concernant Ultimate, j’ai la version 4.20

http://www.fileden.com/files/2007/4/22/1006609/2008-01-04_151653.jpg
http://www.fileden.com/files/2007/4/22/1006609/2008-01-04_164216.jpg
Edité le 04/01/2008 à 16:59

Ce sont quels modèles de Corsair : XMS2 ou Value ou autre ?

De toute façon avec au minimum de la PC4300, tu dois pouvoir les mettre à 270MHz synchro avec le CPU !

1ière étape :
Essaie de fixer le coef multiplicateur à 10x.
La FSB à 260 dans un premier temps pour voir si la RAM suit.
Essaie de rêgler le HT Link pour qu’il ne dépasse pas 1000-1100.
Et bien sûr faire gaffe que la fréquence PCIe soit fixée à 100, PCI à 33, etc…
Et puis monter le FSB à 270 si ça marche.

2e étape :
Et puis là tu es en 4-4-4-12-2T, ça me paraît beaucoup, tu devrais pouvoir les mettre en 3-4-4-8-1T comme moi je pense (bien que je ne sois pas une référence soyons clair).

Je suppose que tu connais déjà les bases de l’overclocking, donc que tu sais utiliser ton BIOS, faire un clearCMOS, etc…

Tiens-nous au jus ! :slight_smile:

C’est un peu brouillon tout ça :paf:
On ne compare pas des timings de DDR avec ceux de DDR2 (celle de natan) :non:
Et question bench, c’est précisé par Everest, seuls les résultats sous la même version peuvent se comparer.

natan > je suis à peu près sûr que l’option concernant le HT Link y est dans ton bios mais sous une autre appellation.
Edité le 04/01/2008 à 19:23

Ma ram ne veut rien savoir niveau timing, le pc boot mais reste bloqué.
Je garde les reglages auto et la ram sur DDR 400. C’est stable avec le FSB a 259 Mhz, au dessus, le pc ne veut rien savoir meme en baissant le coeff x
Je le laisse a 2,6 Ghz car je me suis apperçu qu’il chauffait beaucoup lorsque je jouais (70-80°C)
Chafoin : J’ai passé en revue toutes les options de mon bios,vérifié,re-vérifié et la seule option en rapport avec le HT dont je dispose est : HT Spread Spectrum mais rien d’autres :frowning:
Pourtant avec Ntune, je peux baisser le coeff a 4 mais ce n’est effectif qu’au demarrage de windows…
http://www.fileden.com/files/2007/4/22/1006609/2008-01-04_203248.jpg

J’ai la dernière version de mon bios

En sachant que ton x2 3800+ est un toledo , tu devrais essayer avec le vcore d’origine (1.35V). Pour ma part je monte à 2.8 sans y toucher (voir mon screen CPUID) et je suis stable.

Par contre, c’est vrai qu’il serait pas mal de définir une version d’everest pour faire les tests. La comparaison serait plus intéressante.

Ah oui !!! Pas fait gaffe que c’était du DDR2, les timings sont bons alors pour du DDR2.

Par contre le fait que tu ne sois pas en Dual Channel empêche de monter en débit pour Ecriture, Lecture et Copier.
Je ne sais pas si celà influerait sur la latence…

Et ta RAM, natan, tu peux la mettre en synchro ou pas ?

Alors j’ai redescendu à 1.45V le Vcore et redescendu les timing de la RAM, toujours en synchro à 2.5-3-3-6-1T.

Pour les benchs, j’ai finalement utilisé la version 4.2 disponible sur Clubic (4.20.1170), j’ai refait également les benchs avec la 4.00.976 qui j’avais utilisé précédement et à part le CPU Queen, le reste ne bouge quasiment pas :

Toujours à 2.5GHz.

Everest 4.20.1170 4.00.976 :

RAM :
Lecture : 7620 7634
Ecriture : 7099 7099
Copier : 6228 6262
Latence : 47.2 46.8

CPU :
Queen : 8679 4823
PhotoWorxx : 21380 21581
ZLib : 29566 29668
Julia : 4240 4262
Mandel : 2394 2393
SinJulia : 6637 6640

La RAM est en 2.5-3-3-6 1T

Si on prend les résultats à 2.5GHz avec la RAM en 3-4-4-8-1T et la version 4.00.976 d’Everest, j’ai donc gagné sur tous les plans et particulièrement en Latence (-3ms) et sur le bench PhotoWorxx (+1400).

A la demande générale :slight_smile: je vous propose donc d’utiliser maintenant la version 4.20.1170 : http://www.clubic.com/telecharger-fiche12281-everest-ultimate.html.

Un essai avec la RAM désynchro :
Premiers chiffres CPU@2.6GHz RAM Désynchro 216.7MHz@2-3-2-5-1T (Memclock value [166])
En gras CPU@2.5GHz RAM Synchro 250MHz@2.5-3-3-6-1T
(Et oui, pas refaits les tests à 2.6GHz sous Everest4.2…)

RAM :
Lecture : 6645 7620
Ecriture : 6684 7099
Copier : 5728 6228
Latence : 47.1 47.2

CPU :
Queen : 9080 8679
PhotoWorxx : 20459 21380
ZLib : 30690 29566
Julia : 4426 4240
Mandel : 2487 2394
SinJulia : 6907 6637

Il y a donc une influence significative de la fréquence de la RAM sur les benchs.
Même avec des timings plus faibles, la RAM cadencée à 216.7MHz ne peut suivre et ne donne rien de plus en temps de latence.
Le bench CPU PhotoWorxx est plus sensible à la RAM et mets la config 2.5GHz RAM synchro devant de 900 points.

J’ai donc refait le test avec la version 4.20.1170 et ma config un peu différente.

Config :
MSI K8N Neo4 Platinum
x2 3800+ @2.8Ghz (10*280)
2x1Go PC4000 corsair twinX synchronisée @ 280 MHz @ 3-4-4-8-1T

RAM :
Lecture : 8351
Ecriture : 7931
Copier : 6848
Latence : 45.1

CPU :
Queen : 9727
PhotoWorxx : 21989
ZLib : 32872
Aes : 7200
Julia : 4712
Mandel : 2650
SinJulia : 7362

(J’ai mis aussi le bench CPU supplémentaire de la version 4.2)

Belle progression alex80 avec ta nouvelle RAM ! Et synchro en plus :super:
Oui, je n’ai pas mis le test AES en effet et je n’avais pas noté le score de toute façon…

Pour ma part je n’arrive pas à monter en fréquence, même avec le [Memclock value] [166] permettant de désynchroniser la RAM.

Le PC boot sans arrêt à 2.67GHz
Et se bloque au boot à 2.7GHz

C’est pourtant une révision E6 comme toi, il y a sans doute un autre paramètre à modifier dans le BIOS que je ne connais pas.

La tension est toujours à 1.45V et en 2.5GHz synchro la température en Idle à 37-38°C et à 53°C stabilisé au bout de 5mn du test de stabilité à Everest (Stress tout sauf local disk), il y a donc de la marge puisque je sais qu’il tient les 1.65V et 70°C :wink: (a éviter bien sûr)