Forum Clubic

Overclock XP Palomino - XP1800+ socket A

Bon je vais me lancer dans l’o/c de mon 2eme PC.

Rappel de la config :

MSI KT4V
512 Mo DDR400 CORSAIR XMS Cas2
XP1800+ Palomino 0.18
Geforce FX5900XT

pour le moment, j’ai pas encore touché au proco, ne connaissant pas AMD.

alors je suis en 11.5x133 soit 1533MHz
J’ai synchro ma RAM a 133 en 2.2.2.7 mais je voudrais profiter que la MSI gère la DDR400 pour booster le FSB et tenter une synchro a 200MHz
Mais au niveau du coeficient multiplicateur, peut on lui indiquer ce qu’on veut ou y’a t’il une limite?

Est t’il possible de mettre 8x200 soit 1600MHz voire 8.5 ou 9x200 ?

Quelle méthode utiliser?

sur cette carte mere là elle prend pas 200 mhz de fsb, tu peu mettre juste la ram a 200 mhz si tu veut mais celà ne marche qu’avec une seul barrette il me semble, j’avais fait le test dejà, par contre c’est chaud a oc sur cette cm car pas d’agp et de pci lock :confused:

par contre tu peu envisager de mettre 11.5*166 faut voir si c’est un 0.13 ou un 0.18 micropn ton xp, et de mettre ta ram en desynchro a 200 mhz, sur cette cm la desynchro n’influe pas sur les perf a contrario du nforce 2

:hello:

pour ces générations d’AMD tu as peut-etre des jumpers sur la mobo qui te permettent de changer coef multi et FSB…

Sinon y’a des trucs super sympa à faire… tu peux moder ton Athlon XP en MP, mais aussi relier les ponts L1 de manière à pouvoir changer le coefficient multiplicatuer…

Enfin y’a plein de trucs à faire!

o la quand j’ai essayer sur un 2400+ bah il marchait plus :paf:

moi j’ai un atlhon XP 2200+ thorton donc c un core barton shrinké… Beh j’ai voulu rajouter les 256 Ko de cache L2 pour passer de 256 à 512… beh je suis retombé à 128 Ko!!!

lol du coup il est détecté comme un duron! :paf: :pfff:

:paf: :ane: , c’est pourq uoi je conseil pas trop de faire ca, a moins de voulioir mettre son proco en porte clé :MDR

JUSTEMENT !!!

CPU-Z me le detecte comme un MP
mais Everest comme un XP.

C’est quoi la difference entre les 2?

comment savoir?

J’ai fait des essais.

RIEN NE FONCTIONNE.

mettre la barette a 200MHz, ca marche pas, elle se retrouve a 100 !
mettre la barette a 166MHz, ca marche po, idem

mettre 11.5x166 ca boot pas
mettre 8x200 ca boot pas

11.5x150 ca boot pas.

gné!!! je prefere mon Paycat, c’est moins difficile a clocker.

c’est normal qu’a 200 mhz ca boot pas la carte mere ne gere pas le fsb 400 mhz mais seulment la ram a 200 mhz (400 ddr) avec des conditions en plus, fait la mise a jour du bios si ce n’est dejà fait, et :non: on oc pas en mettant des valeurs comme celà, et encore moins demettre le fsb a 150 mhz le bus pci et agp se retrouve overcloké, vu qu’il ne sont pas fixe, il me semble pourtant l’avoir souligné…

J’avais un 1900+ Palomino sur une KT4 Ultra, et bien impossible d’o/c …
Déjà le CPU en 0.18µ c’est pas génial, et sur du VIA c’est encore moins bien (quoi que mon 2000+ Thorton tenait 12.5*166 sur mon KT400 :oui:).
Bon bref, le chipset ne gère pas “officiellement” la DDR400, contraitement au KT400A et KT600…
Mais elle le gérait quand même chez moi avec 2 barettes de 256Mo Samsung :slight_smile: Mais c’était le maximum et les barettes doivent être uniquement simple face :wink:

Les XP Palomino sont quasiment impossible à o/c, au mieux tu restes en fsb133 cpu/ram, et tu augmentes le coeff s’il n’est pas bloqué :slight_smile:

ben ca marche po.
j’ai flashé le Bios, je peux effectivement bougé le coef, mais meme de 11.5 a 12 ca boot plus…

arf ! dommage, je vais devoir m’acheter un Barton 333 alors, la KT4V d’après le manuel les gère.

tain, meme un overclok de 11.5 MHz (11.5x134 au lieu de 11.5x133) ca freeze !!!
c’est quoi ce proco de me…de :paf:

Salut moi j’ai un xp 2600+ barton sur A7n8x-e dlx et quand je passe 11.5*200 sa boot pas ! ( ram by spd à 200mhz) pourtant la mobo supporte le fsb 400 !

bon, je lache pas l’affaire.

pour le moment je suis a ça d’origine

11,5x133
ram a 133 synchro

l’idée :

augmenter de manière synchro le FSB (ratio 1:1) pour que je profite plus des capacités de ma RAM (Corsair PC3200 XMS qui plus est) et par la meme occasion de mon proco.

je n’arrive pas a monter ma ram plus haut que le FSB du proco (desynchro inverse), ca bug (DDR a 166 et proco a 133, ca veux pas).

je teste plein de truc.

  • Quel voltage peut encaisser la RAM ?
  • De même quel voltage peut encaisser le Palomino?

le kt4a de via ne gere que le fsb33 pour le proc et DDR400 pour la ram :oui:
fait dont un screen ton palomino sous cpu-z ou evrest rubrique carte mère processeur :wink: ou donne le step :smiley:

http://fab51.com/cpu/guide/cpu_guide1-e.html

donne moi ton adresse msn que je texplique

explique le @ tous le monde :wink:

:jap:

c’est pas par raport a se suget mais un autre dans le forum materiel

bon je vais essayer d’etre clair

j’ai un proco de 11,5x133 soit 1533MHz (XP1800+) donc bus 266 (2x133)

j’ai de la RAM PC3200 donc qui est capable de prendre 400 (2x200)

j’ai une CM KT4V.

Ma RAM ne tourne pas a 200 pour le moment, elle tourne a 133, je l’ai réglé ainsi dans le Bios, pour qu’elle tourne a la meme vitesse que le bus proco (synchro).

Je veux pousser le bus proco a 166 si ca tient en ratio 1:1 (ma RAM tiendra le 166 sans probleme).

Voila c’est tout.

mon probleme est cité au dessus, mon proco veux rien savoir a moins que ce soit la carte mère qui soit foireuse.
ps : mon bios est a jour.

Je suis pas chez moi, je suis encore au boulot, c’est mort pour les screen, mais je vous le ferais quand je serais rentré.

ma carte mère tient logiquement 333 pour les proco et 400 pour la RAM
http://www.msi.com.tw/program/products/mai…?UID=362&kind=1

donc j’ai de la marge, car mon proco actuel n’est qu’a 266.