Forum Clubic

Overclock impossible 8800GT

Salut à tous, j’ai une inno3D 8800GT 512mo “wind edition”.

Une carte graphique qui me satisfait de moins en moins, de un je peux pas changer la vitesse du ventilo = il n’y a que deux fils pour le ventilo au lieu de 3 comme sur toutes les cartes graphiques, et donc aussi à cause de ca je ne peux même pas changer de ventirad sauf si comme pour le Zalman VF1000 et co où il y a le fan mate.

Bref, aujourd’hui je me lance dans l’overclocking, fréquences de base: 600/1500/900 j’overclock à 660/1600/925.

Je lance 3D mark06 il s’arrête avant la fin du premier test, soit disant un problème de pilote. J’ai également un message de windows vista me disant que le pilote (ou carte graphique) avait eu un problème mais que c’est résolue.

Bon, je décide de lancer titan quest avec la carte overclocker et toutes les 2 secondes le jeu freeze oendant quelques secondes, je retourne sur le bureau et paf le même message de windows.

Je me demande alors, si cette carte est overclockable ? Car les temp ont pas dépassés 75degrés. Ou est ce que c’est à cause que moin Pc soit un HP “usine” (tout monté) ? (ca m’étonnerait car j’ai jamais vue un tel problème avant, d’autant plus que j’ai changé mon proco, et d’autres trucs sans problème.

PS: j’ai mis les dernier pilote en ligne 180.48, et j’ai aussi essayé les précédants 175.19 toujours le même résultat.

photo de la bête pour bien que vous voyez le modèle:
img.gkblogger.com…

Merci !!

Le problème se situe peut être au niveau de l’alimentation :jap:

bonjour, tu l’as acheter sur le net d’un carte graphique, je l’avais jamais vue auparavant cette marque :whistle:

Ben écoute une carte graphique du niveaux 8800 Gt dans un pc de grande surface sa fait toujours un peux tache niveaux compatibilité matérielle parfois, surtout niveaux carte mère, sachant que presque toutes les cartes mères de pc de grande surface sont du noname.

Mais je pencherai plutot sur ce qu’à dit M.chacha41, idem pour les alim des pc montés c’est très souvent du noname et donc pas forcément un gage de qualité et donc sa limite énormément les possibilité de la carte en overclocking et même un overclocking général de l’ordi mais oublie l’overclocking de ton ordi de toute façon avec un pc monter en grande surface tu ne peux o/c que ta carte graphique.

:hello:

Mon alim est une Antec Earthwatts 380W. Faut savor que je n’ai rien d’overclocker dans mon pc et voici ma config:

M2N68-LA
Athlon X2 4800+ 2,5Ghz
Corsair 2x1Go PC5300
1HDD 250Go
8800GT 512mo


[quote="inoigh"] bonjour, tu l'as acheter sur le net d'un carte graphique, je l'avais jamais vue auparavant cette marque :whistle:

Ben écoute une carte graphique du niveaux 8800 Gt dans un pc de grande surface sa fait toujours un peux tache niveaux compatibilité matérielle parfois, surtout niveaux carte mère, sachant que presque toutes les cartes mères de pc de grande surface sont du noname.

Mais je pencherai plutot sur ce qu’à dit M.chacha41, idem pour les alim des pc montés c’est très souvent du noname et donc pas forcément un gage de qualité et donc sa limite énormément les possibilité de la carte en overclocking et même un overclocking général de l’ordi mais oublie l’overclocking de ton ordi de toute façon avec un pc monter en grande surface tu ne peux o/c que ta carte graphique.

:hello:
[/quote]

Justement mon alim je l’ai changé pour une Antec EAW380W donc c’est pas ca le problème. J’ai aussi cganger de carte graphique 2 fois (x1950pro avant la 8800GT), ainsi que le proc pour un 4800+ et la ram pour du 2go.

Bah normalement ça devrait être bon du coté de l’alim, c’est peut être à cause de la cm :neutre:

De toute façon n’espère pas gagner 30FPS en overclokant ta CG, tout au plus 6 ou 7, mais c’est tout :jap:

C’est même pas ca le problème j’ai l’impression que cette carte est une sous m***e !! Excusez l’expression mais je suis vraiment énervé là !

En plus au moment de l’achat sur la photo du site c’était un inno3D normal, avec le ventirad qui couvre toute la carte, et là je me retrouve avec ca, peux pas changer la vitesse du ventilo, peux pas overclocker, vous croyez ca normal vous ??

c’est une occasion ta carte graphique ? Moi j’ai une 8800 GT jetway depuis 1 ans je les o/c à 675/1687/1030 est c’est niquel tout mes jeux passe à fonds…:ane:

et nan elle est neuve, j’ai écris un mail au vendeur du magasin, je l’ai pas encore envoyé, j’attend d’abord d’être sur de la source du problème. Mais sinon je veux un échange car c’est pas vraiment le deal de départ ca.

Voici un screen que j’ai pris après un o/c et un test 3d mark06:

img.gkblogger.com…

Met à jour ton driver mais avant, désinstalle l’ancien, passe un coup de driver cleaner et ensuite réinstalle le nouveau :jap:
Edité le 28/12/2008 à 16:17

J’ai fais exactement ce que tu m’as dit (ca m’as même causé des problèmes pour tout réinstallé, mais tout est ok maintenant) mais le problème est toujours là.

Je pensais à un truc, les puces mémoires sont à mon avis très mal refroidis sur ma carte (voir photo), ca pourrait être à cause de ca ?

Vu le modèle, on dirait un rad passif d’origine sur lequel aurait été rajouté un ventilo.
En tout cas, ça se comprend que tu ne puisses l’o/c dans de bonnes conditions…
Attention, ce n’est en aucun cas un motif de retour en garantie :non:
Le message d’erreur, c’est parce que l’o/c n’est pas stable.
Edité le 28/12/2008 à 18:20

Le retour de garantie n’aurait rien à voir avec l’o/c t’inquietes :wink:

Oui je pensais un peu comme toi, surtout pour les puces mémoires qui doivent bien être étouffés.
J’ai pensé prendre un Zalman GV1000 (même prix que le VF pour moi), au mieux ca me permettra d’overclocker, au pire il ira sur mes prochaines carte graphiques (HD4870 sans doute mais pas pour tout de suite). Qu’est ce que t’en penses ?

Il me paraît nickel, si ce n’est au niveau nuisances sonores en full (3800 rpm en 12V d’après ce que j’ai lu sur matbe).
Ce qui est embêtant sur ta CG, c’est la connexion 2 points du ventilo.
Rien à voir avec celle que j’ai, qui monte bien en o/c (Gainward achetée comme modèle “générique”)

http://www.zimagez.com/miniature/cpu4000.jpg
Edité le 28/12/2008 à 18:46

Ah oui quand même joli score sur 3d mark06.
Perso je fais que 8648 avec mon x2 4800+ 2,5Ghz d’origine… grosse différence !!

Sinon oui je sais que le GV est plus bruyant, et pour la connectique sur ma carte graphique c’est pas un problème. Car d’après le mode d’emploi dl sur le site Zalman, si je mets le Fan Mate je le branche sur la carte mère, et donc rien n’est branché sur la carte graphique. Donc pas de problème et tant mieux ! :slight_smile:

Nickel avec le Fan Mate alors :super:

J’ai commandé le VF1000 puisqu’ils avaient plus de GV1000 pour l’instant.

Je tiens au courant quand il est installé, et que j’essaye à nouveau d’overclocker cette pauvre 8800GT.

EDIT:

VF1000 recu et monté. Tout va bien auf le fan mate, je l’ai branché comm indiqué mais le ventilo ne tournait pas (pas assez de jus dans la cm ??). Donc j’ai brancher le VF1000 sur le CPUchassis de la carte mère et ca marche.
Avant 56C idle, maintenant 41E. En full la carte dépasse difficilement les 50C.

Et comme par magie l’oc marche maintenant ! Donc merci à chafoin d’avoir trouvé le problème !
Edité le 30/12/2008 à 17:38