Forum Clubic

Overclock i7 920

Bonjour a toutes et a tous !!

Je suis un débutant en overclock , et vu l’ordinateur que je me suis acheté , je me suis dit pourquoi pas overclock mon CPU tant qu’a faire^^.
Mais le truc c’est que je l’ai jamais fait ( en passant par le bios ) , la j’ai juste un logiciel , c’est easy tune 6 mais voila une fois que j’augmente trop la fréquence et que ça devient instable, impossible de redémarrer et tout rechanger , donc un " collègue " a vous , dans une autre rubrique m’a conseillé de venir poster vers vous , pour pouvoir me lancer =).
En gros j’aimerais augmenter ma fréquence jusqu’a 3.5 ghz et que ça soit stable =) , mais j’ai besoin de votre aider car vraiment débutant.
Ma config :

processeur : i7 920
carte mère : gigabyte EX58-EXTREME
carte graphique : GTX 295
2 DD : 1 Velociraptor et 1 caviar de Western digital
boitier : Cooler Master ATCS 840
ram : 5 go ddr3
alim : corsair 750 watts

Voila =) merci de votre aide et de votre compréhension

ET6 ne remplace pas la bonne vieille méthode par le bios, surtout quand on débute :wink:
En fait, c’est très simple pour atteindre cette fréquence.
J’ai une DS4 et je suis @ FSB 180 soit 3600 MHz avec vraiment le minimum de réglages (je commence l’o/c de l’i7 depuis aujourd’hui :p)
Donc, tout se passe dans le menu M.I.T. mais avant d’aller plus loin, c’est bizarre ta config RAM.
Pourquoi 5 Go ? et qu’est-ce que c’est comme barrettes ?

Un screen

http://www.zimagez.com/miniature/36002.jpg

Pas mal la bécane, ça risque pas de ramer!

Bon, il faut que tu essaye d’ aller dans le bios et d’ augmenter le QI je crois sur les I7 doucement! Quand c’ est plus stable, tu augmente un tout petit peu la tension, mais c’ est long, faut cerner les limites de la ram et tout! Moi j’ O/C comme une crotte, d’ autres gens seront bien mieux que moi!

Ben j’ai pris d’abord 3go car j’était en 32bits et je viens de passer au 64 bits et j’ai racheté 2 barrettes de ram tant a faire, pourquoi ça craint si il y a trop de ram ? Et c’est des g skill www.materiel.net…

en tout cas j’espere pas que ça m’empeche d’overclock d’avoir 5 go

Il ne devrait pas y avoir de souci. Sur mon manuel, on parle de tri-channel avec 3, 4 ou 6 barrettes mais la config 5 modules n’est pas prévue :stuck_out_tongue:
Alors, on ne parle plus de FSB mais de Base Clock (BCLK), c’est le paramètre essentiel pour l’o/c du i7.
Voici mes réglages persos :

-> Advanced CPU Features :
Turbo Boost : disabled (mais ne doit pas poser pb si activé)
C3/C6/C7 State Support : disabled

-> Uncore & QPI Features : tu laisses en auto

-> Advanced Clock Control
BCLK Control : enabled
BCLK Frequency : c’est là que tu fixes les différentes valeurs, tu augmentes par paliers de 5 MHz par ex
PCI Express Frequency : 100 MHz
CIA2 : disabled

-> Advanced DRAM Features
Performance Enhance : Turbo
Profil XMP : disabled
System Memory Multiplier : c’est là que se règle les ratios BCLK:RAM paramètre très important. Mets le ratio [10.0] tu seras tranquille pour monter le BCLK.
La fréquence RAM s’affiche sur la ligne Memory Frequency.
Pour les timings, à toi de voir, tu peux laisser en auto pour te faire la main, sinon ensuite les régler manuellement soit 3 canaux à régler. Ta RAM devrait se configurer d’elle-même en 9-9-9-24 1T.

-> Advanced Voltage Control
LoadLine Calibration : enabled
CPU Vcore : par défaut 1,29375 V chez moi :etonne: trop haut, baisse @ 1,225 V. Pour du 3,6 GHz, 1,25 V devrait suffire mais c’est à tester.
Les autres tensions, pas la peine d’y toucher…

Voilà, tu as tout ce qu’il faut savoir :slight_smile:

Là, @ BCLK 150, ça donne (Turbo Boost activé d’où le coef 21)

http://www.zimagez.com/miniature/bclk150.jpg
Edité le 18/02/2009 à 20:31

tu as quoi comme rad ?
parce que moi avec le Noctua NH-U12P SE1366 @ 3.8ghz je trouve que ça chauffe pas t’en que ça

Oué ben j’ai exactement celui la comme rad ^^ , et j’aimerais savoir , la avec easy tune 6 je remet tout par défauts et tout, ensuite je vais dans le bios et je met direct les mêmes valeurs que toi ? ça va pas lui faire mal au c*l le CPU de passer direct de 2.6 a 3.5 ? xD je suis trop impatient la !!^^

Configuration et tensions :
bclk (fréquence de bus): 200Mhz
coefficient CPU : 19
fréquence CPU : 3800Mhz
tension CPU (vcore) : 1.29v
ratio RAM : 4/1
fréquence RAM : 800Mhz
timings RAM : 9-9-9-24-5-60 1T
tension RAM (vdimm) : 1.65v
uclk (fréquence Uncore) : 3400Mhz
tension contrôlleur (vtt) : 1.375v
tension PLL (vpll) : 1.92v
tension IOH (vnb) : 1.24v
QPI Data Rate : x36 (7.2GT/s)

tu peux essayé ça si tu veux

Oui mais j’aimerais savoir si je monte tout d’un coup ?

oui tu peux essayé, 3.8ghz c’est pas très haut
sinon tu peux joué avec le coeff (x12 x13 x14 x15 x16 x17 x18 et x19)

D’accord je test ça et je vous dit

Alors j’ai essayé de mettre direct assez haut ben ça marche pas hein , en tout cas je comprends pas trop pour les voltages ce qu’il faut mettre , et pour la ram , vous pouvez me dire assez détaillé , ce qu’il faut mettre ? Parce que je vais essayer de faire manuellement , la je suis a 2.9 ghz , j’attends vos réponses

Bon je suis a 20 * 175 , quand je met 180 mon ordinateur démarre plus , le voltage est a 1.225V pour le cpu ,sinon j’ai fait tout comme tu m’as dit chafoin , j’ai tout mit les mêmes valeurs, pour la ram j’ai laissé en auto car je sais pas du tout en quoi consiste les 9-9-9-24 1T ? Mais j’aimerais bien faire en manuel car c’est mieux quoi …
Alors dites moi ce qu’il faut changer pour pouvoir augmenter un peu car je dépasse même pas les 40 degrés pour mon CPU ainsi que ma carte mère alors j’aimerais le monter encore un peu le ptit ^^ !!

Et romain , la tension cpu 1.29v il n’y a pas , je sais pas si ça change grand chose mais il y a un truc comme soit 1.8255 et 1.9352 mais entre il n’y a rien . Je n’ai pas testé ce que tu m’as mit comme config car je vois pas trop ou tout ce trouve dans le BIOS , et j’ose pas trop changer les autres voltages vu que chafoin a dit " Les autres tensions, pas la peine d’y toucher " alors je sais pas =)

A vous ^^ !!

Alors quand je met le voltage a 1.25v comme tu m’as dit pour 3.6 ghz ( donc je monte le bclk a 180mhz) ben ça me remet tout par défauts le cmos , et dans le bios ça me marque gros en rouge " voltage cpu …" donc la je suis resté a 3.5 ghz j’attends vos conseils =)

Je sais pas pourquoi ça fait ça mais au bout de 5 min , écran bleu avec marqué plusieurs choses dessus " pas le temps de lire" , il y a un chargement de % qui se fait en bas de la page et arrivé a 100 l’ordi se redémarre :frowning: je comprends pas pourquoi :frowning:

as tu une photo du bios ? stp

Heuu comment je fais ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

?

tu prends une photo avec ton portable ou appareil photo puis tu t’utilise ImageShack