Forum Clubic

Overclock AMD64

Bonjour,
je dispose d’un AMD64 3800+ core Venice sur une carte mere Gigabyte K8NF9 Ultra (chipset Nforce 4)

je voudrai donc overclocker le tout, j’ai pour cela fait des recherches et suivi l’excellent guide de Matbe

seulement voila, je me mets en HT*3, la ram en 1.5 pour ne pas depasser 200Mhz dans un premier temps mais des que je dépasse 215Mhz de FSB Superpi fait freezer l’ordinateur.

Je n’ai pas encore touché le vcore, mais je n’ai pu augmenter que de 15 MHz le FSB ca me semble vraiment peu quand même. Pour info le processeur est a 30° lorsque je vais voir dans le bios

Des conseils des idées ? j’ai surement oublié quelquechose ou alors mon processeur est vraiment pas overclockable ?

Merci

j’ai presque la même cm que toi sauf en version nf4 -4x et j’arrive à o/c mon x2 3800+ à 9x280 vcore 1,375v coef ht sur 3 donc il doit y avoir un blème quelque part :neutre: mets voir à jour le dernier bios en ligne de ta cm mais fais gaffe à la révision de celle-ci (ver 1 ou 2) car le bios adéquat en dépend…et après tu devrais pouvoir atteindre au moins les 220-225 de fsb en laissant le coef sur auto tout comme le vcore et en désynchronisant la ram sur 166 :jap:

c’est peut-être ma memoire qui est vraiment pourrie non ?
ou je vois la revision de la CM ? au boot ?

tyu a quoi comme ram?

de la mer**
de la LDLC Quality
mais je pense que vu que je reste en dessous de 200MHz ca devrait marcher non ?

pour ma cm, si j’ai la version 2 je n’ai trouvé que ca pour updater :
Bios

et puis-je updater depuis windows comme avec MSI ? car je n’ai pas de lecteur disquette

Tu as verouillé les ports pci et pci-e?

pci oui mais pcie non ?
je fais comment?

Faut le bloquer à 100Mhz ou à 101Mhz si tu ne peux pas mettre sur auto

Si t’as pas de lecteur de disquette c’est pas grave car notre cm prends en charge les clefs usb ou si t’as peur de faire ça sous dos fait le via windows en te téléchargeant winflash (tape le sur google) et sinon pour la rév de ta k8nf9 ultra télécharge toi sur clubic le dernier sisoft sandra ou everest et je crois même que cpu-z te permets de le savoir sur l’onglet “mainboard” c’est très important car il faut que tu te télécharges la bonne version du bios :jap:

j’ai utilisé everest :

Propriétés du BIOS:
Type de BIOS Award Modular
Type du BIOS Award Award Modular BIOS v6.00PG
Message du BIOS Award GA-K8NF9 Ultra F6
Date du BIOS système 03/13/06
Date du BIOS vidéo 08/31/06

L’utilitaire pour flasher le bios chez Gigabyte se nomme @bios et se trouve sur le CD.
C’est une pure formalité que flasher sous Win.
Bon, le F6 est le dernier donc tu oublies :smiley:
La QS peut rester synchro sans pb jusqu’à FSB 220-230, ensuite tu la passes @ 166.
Fréquence PCIe 101 MHz comme dit plus haut.
Si tu n’arrives à rien, descends le coef HTT @ 2,5 ou 2 voire 1.

je suis deja a 2 c’est ca qui m’inquiete

Donne tes réglages dans le menu MIT pour voir s’il y a quelque chose qui cloche (screen).

euh je peux screen le menu MIT ?
a part avec un numerique :pt1cable:

Oui, avec un APN…ou tu notes avec tes petites mains :ane:

Bonjour, je ressors ce sujet car je suis en train de reessayer d’o/c mon AMD64 mais toujours les memes problemes, et j’ai toujours trouve le coolnquiet dans le bios.

voila 2 photos de mon MIT :

http://img227.imageshack.us/img227/1230/mitoc9.th.jpg
http://img518.imageshack.us/img518/3703/mit2wh3.th.jpg

voila je sollicite donc votre aide pour m’aider à o/c un peu mon proc

"j’ai presque la même cm que toi sauf en version nf4 -4x et j’arrive à o/c mon x2 3800+ à 9x280 vcore 1,375v coef ht sur 3 donc il doit y avoir un blème quelque part "

c’est pas tout les proco qui monte pareil… Moi mon 3800+ venice, montais a 2.75ghz a 1.5v, soit 25011, ou environ 23011

Alors, c’est peut-etre normal que 215*12, tu ne monte pas plus, c’est 2580mhz a 1.35v… monte a 1.4v, et essaie de monté…

dureiken > ton Vcore est @ 1,4V (pour un Venice, il est entre 1,35 et 1,4V par défaut).
Pour le moment, je te propose de tout passer en manuel :
1er screen
K8 CPU Clock Ratio sur 12 (coef de base)
DDR Timing sur manual (laisse le CR sur 2T pour tes tests; tu dois faire CTRL+F1 lorsque tu es sur la page du menu principal et l’option doit se trouver dans Advanced Chipset Features)
Tu laisses les timings 2,5-3-3-7 et les suivants tels qu’ils sont.

2nd screen
Est-ce que tu peux mettre CPU Spread Spectrum sur disabled ?
CPU Voltage Control, tu mets 1,4V en manuel et les voltages suivants, tu laisses sur [normal].

Tu commences @ 215 en laissant le coef HT sur 3x.Tu lances un SuperPI 1M pour voir.
Si le test se plante (freeze ou erreur de calcul), tu testes pour le coef HT 2,5 puis 2 puis 1 sans rien toucher d’autre.
Suis bien cette procédure :jap:
L’étape suivante, s’il n’y a rien de concluant, sera de passer le Vc @ 1,425 V…

alors la je comprends plus rien

voila les screens :
http://img183.imageshack.us/img183/9487/mit3hg5.th.jpg
http://img129.imageshack.us/img129/3135/mit4pi2.th.jpg
http://img129.imageshack.us/img129/8596/mit5ht0.th.jpg
http://img248.imageshack.us/img248/3235/mit6sm1.th.jpg

j’ai teste comme tu as dit et meme en HT*1 et Vc@1.425 ca plante a 215 ou 216

j’ai pas reussi a mettre CPU Spread Spectrum sur disabled

j’ai 4 disques dur en raid ca pourrait venir de la ?

Pour le RAID, je n’en sais rien, mets ça de côté pour le moment.
Teste avec coef 11 en montant le FSB de 5 en 5 MHz, avec les mêmes réglages.