Forum Clubic

Overclock 2500+ - + conseil d'achat peut-être ^^

Bonjour à tous.

Lors de l’overclock de mon cpu, j’ai l’impression que l’alim ne délivre pas des bonnes tensions. J’ai fait les tests avec OCCT et Prime95 (pas toujours fiables, je vous l’accorde, mais lorsque les deux plantes après 3 minutes, c’est peut-être pas une coïncidence :whistle: )

Les températures CPU sont “dans la norme”, mais le problème est qu’un test OCCT réussira alors que le suivant plantera dans les quelques minutes qui suivent :confused:
En augmentant le voltage, c’est encore pire puisque ça plantera encore plus vite… (dommage qu’OCCT ne donne pas un graph des tensions même quand le test plante :/)

3.3V :
http://img51.imageshack.us/img51/3704/2005071011h39volt39vc.th.png

5V :
http://img51.imageshack.us/img51/5250/2005071011h39volt53ln.th.png

12V :
http://img51.imageshack.us/img51/2199/2005071011h39volt128qw.th.png

Si c’est bien l’alimentation qui fait planter les tests, je la changerais sans hésiter… (vu qu’elle fait du bruit et qu’elle ventile mal :whistle: )

Mais je ne sais pas trop… Je préfère avoir des avis :confused:

S’il vous manque des infos, je ne serai pas loin :wink:

Merci d’avance

pour info: tu donne combien au Voltage de ton 2500+ ? et quid de la carte mere ?

J’ai une A7N8X-e.
Le voltage est de 1.65, 1.68V donné par la carte mère et les sondes.

A 2100Mhz avec ce voltage, le test tient, idem pour Prime (qui lui ne tient pas plus de 1h40 :ane:), mais dès que j’augmente le voltage, les tests ne tiennent absolument plus :confused:
–> mon interrogation sur la stabilité des tensions…

J’ai deux disques durs, deux lecteurs et une 9800pro, mais théoriquement, ça devrait tenir pour une 380W TruePower (celle du Sonata, donc pas la “vraie” :))

spourquoi vouloir augmenter le voltage si c’est plus stable autrement ?

tu compte encore augementer la frequence ?

Augmente le voltage de la RAM, peut-etre.

Verifie le bon montage de processeur et du ventilrad (pate thermique etc)

1.7V c’est loin d’etre enorme, je doute que ce soit l’alim qui ai du mal à suivre :neutre:

J’ai tenté d’augmenter le voltage parce qu’OCCT est stable une fois, puis que la fois suivante, il plante (rapidement… :confused: ) :neutre: (et que Prime plante après un peu moins de deux heures…).

C’est pas vraiment pas soucis de gain, mais plus pour voir où se trouve la limite du processeur.

La température du processeur en burn est à 51°, et la ram supporte six passes de memtest86 sans erreurs…

J’aimerais comprendre :whistle:

Je vais tenter d’augmenter un peu le voltage de la ram, et si ça passe pas je le laisserai à sa fréquence d’origine :slight_smile:

pour ton overclock tu as mis le FSB à combien ?

si tu as overclocké via le FSB essaie de baisser un chouillat, histoire de retomber dans du stable sans pour autant perdre le benefice de l’overclocking :slight_smile:

Moui cest vrai que j’ai jamais essayé par palier en fait…
Ok j’essayerai ce soir :wink: merci pour ton aide

Hop comeback !

C’était bien ça :confused: j’étais tellement persuadé que les bartons passaient à 200Mhz de fsb que je n’ai même pas tenté les paliers. J’ai essayé 12*185 (par paliers cette fois ^^) et ça fonctionne nickel :super:

Merci :slight_smile:

Bonjour,

normalement un barton 2500+ tiens fsb 200 en coef 11 avec la ram synchro !
volt 1.65
le miens marche depuis 2 ans comme ca avec un rad slk 800 temp max 45
alim 350 w forton, 3 hdd, x800xt/pe et jamais de probleme

Salut !

Bizarrement, à un fsb de 200, mon processeur ne tient pas les gros tests.
J’essaie de monter encore un peu, au fur et à mesure, pour voir ce que ça donnera finalement. Ca dépend sans doute des séries… :whistle:

J’étais persuadé qu’un o/c dépendait uniquement de la fréquence finale, mais je me suis visbilement trompé :ane:

A pluch’ :wink:

ben non le FSB c’est plutot sensible comme parametre (ça prend en compte, la RAM, la CM, le Proc et le bus de données)
Peut-etre simplement que c’est ta RAM (si PC3200 j’en doute mais bon) ou la CM qui fontt que l’ensemble ne tiens pas trop à un FSB de 200

tu peux quand meme verifier du coté du montage du proco des fois qu’il n’y ai pas un soucis à ce niveau là.

Mon XP1800+ m’a fait des misères recemment pour ce genre de raison: [topic=290995] A voir dans ce topic[/topic]

Pour la ram, je ne pense pas, mais je pourrai quand même faire des passes à memtest86 un de ces quatre :smiley: (j’ai récupéré des BH5 pour remplacer mon “OCZ certifiée 2 2 2 5 @ DDR400, mais qui ne tient pas des timings pourris”… Plus jamais OCZ et plus jamais ce magasin pourri :ane: )

J’ai remonté mon processeur il y a quelques semaines pour nettoyer le Zalman 7000 (et boucher les trous du Sonata avec des filtres aspirateurs :ane: j’en avais marre de la poussière). Je me suis bien appliqué pour le montage et de plus, le zalman ne touche pas les patins et ne risque pas de “glisser” comme dans ton cas (si j’ai bien compris ce qu’il s’était passé avec ton waterblock…)

enfin même en dessous des 200Mhz, c’est pas si mal : le proc est reconnu comme un 2700+ mais tourne à 2280Mhz pour le moment. Personnelement, ça me va :wink: et en continuant comme ça, je verrai bien la fréquence “limite”.

Merci beaucoup pour ton aide :slight_smile:

:jap: