Forum Clubic

Overcloacking AMD 3000+

Non, ceci n’est pas un énième sujet demandant de quelle façon overcloacker un AMD, quoi que…

J’ai lu quelques topics sur le sujet un peu partout, comprenant qu’il y avait là pas mal de paramètres à gérer et j’ai finit par tomber sur cet article :

http://www.matbe.com/articles/lire/10/athl…–overclocking/

Voguant à travers les pages, j’ai donc recourut à l’utilisation de clockgen, utilisant superpi 1M comme test de base.

Pour un peu plus d’explication voici les informations concernant mon pc :
AMD athlon 64 3000+ avec une ASUS K8V-MX
Ma carte graphique est une ati radeon 9550
Et j’ai 1 giga de ram

Actuellement les données sont les suivantes :
CPU -> 2000
FSB -> 200
RAM -> 200
AGP -> 66.67
PCI -> 33.33

Avec ces données, je pense pouvoir en conclure que le multiplicateur est de 10 (on ne peut pas modifier le multiplicateur, seulement le FSB).
Bon, il est évident que j’aimerais un peu pousser mon processeur, j’ai donc suivit à la lettre les recommandations données pour ça (de 5 en 5 avec un test de superpi1M au bout pour voir ce que ça donne).

Pendant les tests j’ai planté deux fois, une à 235 et une à 240 (j’ai pas essayé au-delà), système récupérant d’une erreur sérieuse etc et là j’ai la surprise d’apprendre que c’est ma carte graphique qui fait tout foirer (les tests, eux, se déroulaient normalement).

Donc première question, que viens faire ma carte graphique dans tout ça ô_o .
Deuxième question, comment overcloacker correctement tout ça.

Une petite précision qui s’impose, avec le logiciel ClockGen je n’ai pas de limite pour l’augmentation du FSB, dans le setup il est situé entre 200 et 240.

Merci d’avance pour vos réponses, j’apporterais les précisions que vous me demanderez =x .

tu as bien bloqué le port PCI à 33.33???

tu es sur que c’est la carte graphique et pas plutôt ta ram??
c’est quoi au faite??pc3200??qu’elle latence

L’erreur était liée à la carte graphique en tous cas, ce qui m’a évidemment beaucoup surprise.

Lorsque tu lances clockgen il règle tout tout seul, y compris le PCI, je regarde ce qu’il fait quand je passe à 230 (marrant d’ailleurs, à la fin j’avais essayé de passer à 230 qui marchait puis j’ai rebooté et ça n’a pas pris les changements en considération ô_o).

Après vérif, il passe le PCI à 38.5.

Et si tu m’expliques comment savoir la latence et si ce sont des pc3200, je le fais direct =x

ben c’est pas bon ça :non: il faut le bloquer

laisse tombé clockgen
va dans le bios et fais tes réglages dedans :wink: tu aura plus de problême de ce genre déja si c’est pas stable ben la config ne démarrera pas, ça évite les problêmes

Ok, mon soucis étant que j’ai cherché pendant un loooong moment comment m’y prendre et que franchement, c’est pas clair.
Que dois-je traficoter au juste, juste le FSB ? La ram suivra =x ?
Ah, et faudra aussi bloquer le PCI ?

déja il faut s’occuper de ce pci :na:

bnen dans ton bios il doit avoir l’option PCI/AGP Lock à 33/66, voila :confused:

Mmh…
J’ai fait ce que tu m’as dit et je te donne le résultat.
Actuellement je suis passée sur mon pc portable puisque ma tour n’affiche plus rien, en effet, après passage de PCI/AGP à 33/66 la led de mon écran est passée au orange (en veille) et n’a plus bougé, idem après deux reboot.
Erf donc, si t’as une idée je suis plus que preneuse -_- .

Ah oui, il démarre tjs >_>

Linoa D’Ambre, comme l’a dit aiolas, faut bloquer le port pci/agp look autrement c’est lui qui va faire planter le pc.

clockgen me sert bien, avec ma carte mere quand j’augmente le fsb, elle plante avant que meme le bios ai finis toutes ses étapes, alors que si je le force sous windows à 280, elle est stable (occt + super-pi 32M). allez comprendre.

Euuuh, comme j’ai dit le blocage a donné arrêt de l’affichage total du pc, alors je suis un peu bloquée là ^^" .
Et encore, j’espère que ce n’est que l’affichage…

ok, on a écrit notre message en meme temps.

tu peux demarrer ton pc? sinon, fait un clear cemos (enleve la pile sur la carte mere) les paramètres du bios redeviendront comme d’origine et tu pourras le redemarrer.

Ben euuuuh…
Oui, il démarre (on vient de tester ouvert là, pour te dire la frayeur -__-).
Du moins, il s’allume, les DD marchent etc, mais tjs pas d’affichage à l’écran (oh, la belle led orange >_>).

fait son clear cemos en postant

Je te donne le resultat après…

Bon, ça remarche (ouf, j’ai bien cru que j’aurais tout le temps de problème et qu’il me faudrait payer genre 60 euros pour les réparations >_<).
Il me demande de tout configurer cependant (j’ai remis les valeurs par défauts, j’espère que ça ira).
On saura donc qu’il ne faut pas faire ça sur mon pc au moins =x .

Maintenant que tu sais ca, tu peux refaire mumuse avec ton pc. :oui:

:hello:

j’me permets de vous filer un coup d’main (j’te vouvoie pas, hein ! :smiley: ) !

le trucs qu’Aiolas et Rommie te dise (locker les ports PCI… ) c’est pour éviter de niquer des composants (DD, lecteurs, carte son, etc.) donc si tu peux pas locker ces fréquences, tu ne vas pas pouvoir aller très loin !

donc déjà pour être sur, après ton clear cmos (donc tous les paramètres sont par défaut maintenant) tu vas aller rebloquer ces ports sur 33.33/66.66Mhz (PCI/AGP) et voir si ça boot normalement :wink:

Ben euuuh…
Je ferais ça demain, j’ai plus envie de démonter mon pc encore une fois ce soir…
Mais bon, j’ai rien fait d’autre que ça, donc je vois pas ce qui aurait pu poser problème.

Demain >_> .

ok, on pourra continuer demain alors :wink:

en fait, c’est juste que si tu ne peux pas bloquer ces fréquences, elles vont augmenter proportionellement à la montée du HTT (anciennement FSB) !
jusqu’à 40Mhz pour les PCI c’est raisonnable mais pour l’AGP c’est très aléatoire selon la carte graphique que tu as !

un trucs aussi à regarder, si pour différentes fréquences (AGP, HTT, RAM, etc.) le “spread spectrum” (si j’me souviens bien du nom… :whistle: un truc du genre quoi ! ) est activé ! car il peut foutre la merde qd on oc ! et même qd ce n’est pas le cas d’ailleurs ! :ane:
bref, à désactiver !!! :o

voilou :jap:

OK, je verrais si je trouve quelque chose d’un nom approchant dans le coin =xxx .