Forum Clubic

Over-clockage violent!

Bonjour, bonsoir!

Voilà, je suis un adepte de l’over-clockage, et je possède un AMD Athlon 64 processor 3200+, à 2,00 GhZ (origine)
Voici la façon dont mon PC et mon processeur est refroidis:

  • Pate thermique “Akasa 450” (blanchâtre)
  • Ventilateur AMD 3500 Tr/Min (nom inconnu) intégré au dissipateur (in-dévissable)
  • Ventilateur AVC à 3000 Tr/Min (dans la carrosserie, posé sur la carte vidéo) situé juste en dessous du processeur et ventilant les mémoires RAM, le dissipateur et la carte mère (un morceau)
  • Carrosserie latérale gauche enlevée

Le CPU tourne à 2,18 GhZ. Au repos, il est à 37~38°, voire 39.

Je possède un jeu qui consomme tout le processeur (100%) et j’y joue plus de 3 heures par jour. Le processeur monte alors vers les 52°, ce qui est même dans une marge où je peux encore plus pratiquer l’over-clocking, la limite étant de 56° pour ce processeur.

Or, un soir, je joue et je commence à sentir le cheveu brûlé. J’ai tout de suite cru que cela venait du poêle qui se situe hors de ma chambre.
Or, cette odeur continuais à se faire sentir, et j’ai essayé de trouver la source de l’odeur. elle venait de la tour, vers le disque dur.

J’ai tout de même continuer à jouer.

Puis est venu une odeur de plastique brûlé très forte, et j’ai regarder sur SIW la température du processeur.

A ma très grande surprise, le logiciel indiquait plus de 80°, qui est la température d’un moteur de voiture au repos!!

J’ai alors débranché mon PC, il ne voulais pas s’éteindre (une bombe de décompression qui m’empêchait certaines actions a certaines occasions).

J’ai démonter le ventilateur du CPU, et à ma grande surprise, la pâte thermique était toujours là! Le ventilateur tournais bel et bien, et tout avait l’air correct.

J’ai remplacer la pâte par une “Arctic Silver 5”.

Maintenant, le processeur tourne correctement dans sa fréquence de base.

Ma question : pourquoi plus de 80°, alors que tout le système de ventilation fonctionne correctement?

Merci de vos futures réponses!

  1. Ah bon, source?

  2. Tu devrais peut être déjà commencer à virer les éventuels virus …

Hum c’est quoi ta cm, alim ?

Over-clockage violent! :heink:

euh… dites moi …ou est la violence ?? :MDR

en meme temps tu est avec le ventirad stock donc sa chauffe commence par le changer je pense a mon gout

  1. Des sources? >ici<

  2. C’est fait, il buge encore plus! Il n’ouvre plus les applications.

Où est la violence? C’est une image. et je voudrais de l’aide, pas des commentaires :stuck_out_tongue: Merci

La hausse de température a cesser. Elle ne monte pas au dessus de 51°

Ma carte mère et mon alimentation n’y sont pour rien, ça me l’a fait brusquement, comme si le ventilateur était ralenti à 150% (divisé par 2)
C’était la première fois.

Tu dois lire de travers, parce qu’ils disent pas que la limitation du processeur est a 56° :sarcastic:

Tout les processeurs peuvent monter a 80° :neutre:


[quote="PlaysGames11"] Ma carte mère et mon alimentation n'y sont pour rien [/quote]

Si tu répond pas au question qu’on te demande, tu auras pas plus d’aide :neutre:

+1 avec kyosho62

tu parles de ca rapport aux temp ?

‘’ Question température, le processeur plafonnait à 56° en overclocking, contre 49° environ non overclocké. ‘’

aucun rapport avec la chauffe maximum…

Ca signifie juste que le CPU n’a pas dépassé les 56°C pendant leur test, en aucun cas que la limite de température de ce processeur ne se situe à 56°C. :jap:

Ok, mais mon processeur fonctionnait très bien avant cette surchauffe! Aucune température au dessus de 56°. Puis, pour la première fois, il monte à 83° et se remet à bonne température après réparation.

Je comprend pas pourquoi il a fait ça d’un seul coup, comme ça… C’est pour ça que je vous demande si un certain facteur ou bug aurait pu créer une telle surchauffe.

Mon alimentation est une Heden à 480W maxi
Carte mère Gigabyte K8-VT890

Voilà le fautif…

www.x86-secret.com…

Selectionnez un article : Alimentations ATX 2009

Selectionnez une page : Noname : Advance ATX-5000 & Heden PSX-A830

Ok, mais pourquoi :slight_smile:

Bref, problème régler, nous venons de changer la ventilation : Celui-ci

Vous trouverez toutes les infos, images et caractéristiques (que je viens de lire :p).
Il est à-peut-près aussi gros d’une boite de 10 DVD
Edité le 24/01/2011 à 19:23

Je te conseille de quand même lire le test que j’ai mis, pour que tu sache que cet alim est dangereuse :wink:

Merci de ton test, il m’est arriver la même chose avec une alimentation 280W qui a exploser (j’avais retirer le ventilateur, il ne tournais plus avant le test).
Un fusible de l’alim a claque quand je l’ai régler sur 150W: elle a exploser en un jet d’étincelles sous un coup de feu (véritable, aux alentours de 130 dB)

Il me tarde que ces alims soient interdites, pour la changer :stuck_out_tongue: