Forum Clubic

Ouverture programmes - lenteur

Bonjour :clap:
Voila depuis hier quand je veux ouvrir un dossier ou autre sous XP pro et bien rien ne se passe :na: Ou plutot on dirait que le sablier apparait mais en ultra rapide… :??: il faut que je clique 5 ou 6 fois pour que ca s’ouvre ou alors j’éteind et je rallume le PC.
J’ai fait l’antivirus (Kapersky) ediwo, ad, etc… rien ni fait
J’ai rien installé pourtant :ouch:
La souris marche bien…
Quelqu’un a une idée :heink:
Merci d’avance
Guy

quelque choses dans les journaux et alertes ?
tu peut essayer une restauration systeme a une date anterieure si tu ne l’a pas désactivée…

Si tu fais le clic droit sur le dossier :

  • quelle entrée est en gras ?
  • y a-t-il des entrées obsolètes (i.e. concernant les programmes déjà supprimés) ?

Bonjour
Et tout d’abord merci pour vos réponses :clap:
Premierement:
Pour faire une restau, y a pas une manip particuliere a faire genre decocher quelque chose ?
Deuxiemement:
Quand je fais clic droit, c’est “ouvrir” qui est en gras
pour le reste je comprends pas ta question :frowning:

Ce qui est pénible, c’est que ca la fait pas tout le temps :o
Par contre, je croyais que ça se cantonné que pour les dossiers word et excel sur le bureau mais ce dec… aussi avec internet avec le raccourci du clavier ou du “e” en bas a gauche :pfff:
j’ai fait une défragmentation mais pas d’améliorations
Help :frowning:
Merci
Guy

Par exemple : tu as désinstallé le programme XYZ mais quand tu fais clic droit, il reste dans le menu une entrée Ouvrir dans XYZ. Cette entrée est donc obsolète et fait bugguer le menu.

Bonjour :smiley:
Non je n’ai pas enlvé de programmes en particulier et sur le bureau aussi :frowning:
Quand ca me bloque je clique 5 ou six foix dessus (aussi bien pour le net en passant par le “e” dans la barres de taches) et a al fin sa s’ouvre :na:
Mais a un moment donné, je vais avoir une erreur du genre
“microsoft ne peut trouver le chemin…etc” et la je suis obligé d’éteindre et de rallumer :pfff:
Une Idée?
A+
Guy

euh… Tu débutes en info ? (ne le prends pas mal hein ? :smiley: )

Sinon, quelles sont les entrées que tu as dans ce menu contextuel ? (donne la liste)

Essaie, par précaution :
Démarrer -> Exécuter -> regsvr32 /i shell32.dll -> OK.

Toujours par précaution, fais un scan antivirus en-ligne (secuser.com).

Bonjour,
Merci pour vos réponses :clap:
Bon avec secuser, pas moyen de me connecter :na: toujours un message d’erreur avec house call
la minp avec “executer” ets… puis OK ne me donne absolument rien :heink: ce que je veux dire c’est que quand je clique sur OK, rien ne se passe…
A+
Guy

shell32.dll c’est juste les icônes :heink:
fait un log hijackthis :paf:
1.Télécharge
2.Ouvre et sélectionne Do a system scan only.
Aprés il te donne un log dans un bloc-notes ,tu lenregistre sur ton bureau et tu le mets ici.

Bonjour,
Voici mon log hitjackis:
Logfile of HijackThis v1.99.1
Scan saved at 15:18:53, on 29/05/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\PhionVPN\phionvpn.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\DkLog.exe
C:\Documents and Settings\utilisateur\Bureau\sauvegarde\Program Files\ewido\security suite\ewidoguard.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\dkcktkn.exe
C:\WINDOWS\system32\CNAC3RPK.EXE
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Program Files\Microsoft Hardware\Keyboard\type32.exe
C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkAutoReg.exe
C:\Program Files\QuickTime\qttask.exe
C:\WINDOWS\system32\wfxsnt40.exe
C:\Program Files\Cobian Backup 7\CobBU.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Program Files\OLYMPUS\OLYMPUS Master\Monitor.exe
C:\Program Files\WinZip\WZQKPICK.EXE
C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP2LAK.EXE
C:\Program Files\Cobian Backup 7\cobui.exe
C:\WINDOWS\SYSTEM32\SPOOL\DRIVERS\W32X86\3\CAP2SWK.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\utilisateur\Bureau\hijackthis_199\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wanadoo.fr/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = www.manutan-cd.fr
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O4 - HKLM\…\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\…\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\…\Run: [KAVPersonal50] “C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe” /minimize
O4 - HKLM\…\Run: [CAP2ON] C:\WINDOWS\system32\Spool\Drivers\w32x86\3\CAP2ONN.EXE
O4 - HKLM\…\Run: [IntelliType] “C:\Program Files\Microsoft Hardware\Keyboard\type32.exe”
O4 - HKLM\…\Run: [DkAutoReg.exe] C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkAutoReg.exe
O4 - HKLM\…\Run: [DkStartup] C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkStartup.exe
O4 - HKLM\…\Run: [QuickTime Task] “C:\Program Files\QuickTime\qttask.exe” -atboottime
O4 - HKLM\…\Run: [OM_Monitor] C:\Program Files\OLYMPUS\OLYMPUS Master\FirstStart.exe
O4 - HKLM\…\Run: [WinFaxAppPortStarter] wfxsnt40.exe
O4 - HKLM\…\Run: [Cobian Backup 7] “C:\Program Files\Cobian Backup 7\CobBU.exe”
O4 - HKCU\…\Run: [MSMSGS] “C:\Program Files\Messenger\msmsgs.exe” /background
O4 - HKCU\…\Run: [OM_Monitor] C:\Program Files\OLYMPUS\OLYMPUS Master\Monitor.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Fenêtre d’état de Canon LASER SHOT LBP-1210.LNK = C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP2LAK.EXE
O4 - Global Startup: Lancement rapide d’Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://webscanner.kaspersky.fr/kavwebscan_unicode.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/…b?1131641080540
O16 - DPF: {6E5A37BF-FD42-463A-877C-4EB7002E68AE} (Housecall ActiveX 6.5) - http://eu-housecall.trendmicro-europe.com/…ivex/hcImpl.cab
O16 - DPF: {A06BE318-C096-11D4-964F-0010A4D06F69} (TeleTVA Control) - https://tva.dgi.minefi.gouv.fr/activeX/TeleTVA.tva
O16 - DPF: {E49A9FCB-FAA9-4C1F-A1C1-54920DA2CCA4} - http://es6-scripts.dlv4.com/binaries/egaut…_1052_FR_XP.cab
O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Fichiers communs\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Datakey’s Log Service (DkLogger) - Datakey, Inc. - C:\WINDOWS\System32\DkLog.exe
O23 - Service: Datakey’s Token Service (DkTknSrv) - Datakey, Inc. - C:\WINDOWS\System32\dkcktkn.exe
O23 - Service: ewido security suite guard - ewido networks - C:\Documents and Settings\utilisateur\Bureau\sauvegarde\Program Files\ewido\security suite\ewidoguard.exe
O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
O23 - Service: Phion VPN Service (PhionVpnD) - Phion IT GmbH - C:\Program Files\PhionVPN\phionvpn.exe

Une idée :??:
A+
Guy

Installe le service pack 2 déjà et installe un pare feu aussi.
si tu ne connais pas les programmes suivants fait une analyse,sélectionne les et fait fix checked:
C:\Program Files\PhionVPN\phionvpn.exe(je connais pas ca et rien de trouvé sur google,si tu connais pas ce logiciel désinstalle le)
C:\WINDOWS\System32\dkcktkn.exe(il me semble que c’est une clé usb pour pc,si tu connais pas tu fait fix checked)
C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkAutoReg.exe(même chose pour ca)
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = www.manutan-cd.fr (si la page www.manutan-cd.fr n’est pas ta page de démarrage fait fix checked)
O4 - HKLM\…\Run: [DkAutoReg.exe] C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkAutoReg.exe(même chose si t’as pas de clé usb de chez www.datakeyelectronics.com fait fix checked)
O4 - HKLM\…\Run: [DkStartup] C:\Program Files\Rainbow Technologies\iKey 2000 Series Software\DkStartup.exe(idem c’est aussi la clé usb)
O16 - DPF: {A06BE318-C096-11D4-964F-0010A4D06F69} (TeleTVA Control) - https://tva.dgi.minefi.gouv.fr/activeX/TeleTVA.tva(fais fix checked c’estr un active x)
O16 - DPF: {E49A9FCB-FAA9-4C1F-A1C1-54920DA2CCA4} -
http://es6-scripts.dlv4.com/binaries/egaut…_1052_FR_XP.cab

(Idem) Tu ferais mieux de faire une recherche du fichier “egauth4_1052_FR_XP.cab” et de le supprimer.
O23 - Service: Phion VPN Service (PhionVpnD) - Phion IT GmbH - C:\Program Files\PhionVPN\phionvpn.exe(c’est le même programme énoncé en premier donc)

voilà fix ce que tu connais pas et garde ce que tu connais :paf:
au fait juste pour savoir t’aurais pas d’autres programmes de protection antivirus ou antispy que kasperky?
Ca t’es arrivé quand ce problème?

Bonsoir,
A part les clefs et “egaux” tout le reste je connais :frowning:
J’ai que kasperky antivirus pas autre
C’est simple il y a 1 semaine que c’est arrivé :??: le vendredi tout etait ok et le lundi matin quand j’ouvre, au bout d’une heure, paf :pfff: le problème :pt1cable:
alors j’insiste quand ca dec…e, je clique plusieurs fois et au bout d’un moment ca s’ouvre (on voit le sablier 1/2 seconde quand ca bloque!)
A+
Guy

Installe le service pack 2 alors car tu n’a pas l’air de le posséder.
pour ton problème ca va être un parcours de combattant :ane:
moi j’aurais formaté (mais vu que j’ai pas le cd de xp :paf: ),avant que je l’avais c’était formatage pour ce genre de problème mais bon je vois pas de solutions à ton problème :heink:

:ouch: Non le pack SP2 je l’ai (voir en haut debut du log)
Peut pas formater (en tout cas je vais attendre) car c’est le PC de mon boulot et je te dis pas le nombre de trucs que j’ai dessus concernant plusieurs commerciaux de la boite :’(
Je vias peut etre tenter une “réparation” :confused: puisqu’on m’a dit que normalement ca ne me viré rien :oui:
A+
Guy

non la réparation ne vire que les chipset ,les drivers ,enfin ca répare tout ce qui est dans WINDOWS.

peut-être qu’il n’est pas mis à jour.