Forum Clubic

Ouverture d'un message à chaque session utilisateu

Bonsoir, j’ai crée 2 comptes utilisateurs, lorsque je veux les ouvrir, j’ai un message qui s’ouvre sur un bloc note : desktop.ini shell class info "localized ressource name 0system root/system32/shell 32 dll 21787.

comment faire pour que ça disparaisse, cela me le fait pour les 2 comptes

No problem, je l’ai enlevé du demarrage !!

Bonjour,

Good!

Il y a en fait deux méthodes pour corriger ce bug XP . Tu as appliqué la 2eme méthode qui marche bien .
Voici la 1ère pour vraiment faire disparaitre le bug:

1ere méthode: supprimer le fichier Desktop.ini incriminé

Ouvrir l’explorateur
Outils - options des dossiers - affichage
cocher 'afficher le contenu des dossiers systeme
décocher ‘masquer les extensions des fichiers dont le type est connu’

Dans chacun de ces 3 répertoires:

\Documents and Settings\All Users\Start Menu\Programs\Startup
\Documents and Settings\All Users\Start Menu\Programs
\Documents and Settings\All Users\Start Menu

> rechercher un fichier desktop.ini et l’ouvrir.
>si on trouve les lignes suivantes dans le fichier …

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

… alors,supprimer le fichier.

2eme methode: via Msconfig
via Msconfig, onglet Démarrage -> décocher

ref: http://support.microsoft.com/default.aspx?..kb;en-us;330132

merci mike, j’avais trouvé ce fichier, mais je ne savais pas si je pouvais l’enlever, c’est chose faite merci beaucoup pour tout