Forum Clubic

Ouverture de ports routeur dlink et bbox2

Bonjour,

Je n’arrive plus à accéder à ma caméra ip depuis que j’ai mis un 2ème routeur (dlink dir615) en cascade à ma bbox2 (belgacom). J’ai pourtant entrer le port aussi bien sur le dlink que sur le modem bbox !

Bonjour,

Quels sont les configurations de tes 2 routeurs exactement ?
Si tu n’as fait que brancher les 2 routeurs sans paramétrage c’est dû à ça.

Bonjour Snorky 59,

L’ordinateur et la caméra sont branché sur le routeur dlink avec les adresses IP 192.168.2.101 et 192.168.2.102.
Le routeur lui a l’adresse 192.168.2.1 et est relié au modem routeur BBOX².
L’adresse internet du modem est 192.168.1.1, que j’ai ajouter en DMZ dans le routeur.

J’ai ouvert 2 ports d’écoute: 1 X TCP/UDP 9080 du routeur vers la caméra (192.168.2.1 => 192.168.2.102)
1 X TCP/UDP 9080 du modem vers le routeur (192.168.1.1 => 192.168.2.1)

Avant de mettre le routeur entre les 2 je pouvais accéder sans problème avec une adresse dyndns. Maintenant plus rien…
Edité le 04/08/2010 à 18:48

Petite question, pourquoi ne prend tu pas un switch tout simplement ?

Si tu veux faire du routage, tu dois brancher la patte WAN de ton dlink vers un port du switch de la BBox.
Edité le 04/08/2010 à 19:35

Parce que belgacom limite à 4 le nombre d’interface IP connectées à INTERNET et j’ai quelques PC. Autrement il faudrait un abonnement avec IP fixe qui reviens à + de 300 € ! Pas vraiment dans nos budgets.
Le routeur dlink permet de débridé cette limite et ça marche car tout mes pc sont connectés.
Le routeur est un routeur routeur et non routeur modem avec 4 sorties ethernet RJ45 + 1 sortie INTERNET RJ45

Ok ok, je savais pas que belgacom avait la possibilité de limiter à 4 IP… c’est quand même pas des IP publiques sur chaque PC ???

Sinon pour ton DLINK, tu dois pouvoir configurer l’IP de la patte internet, tu la met dans le même réseau que ton routeur BBOX, et à mon avis ça devrait le faire, je connais pas du tout l’interface de config de ce genre de dlink… je peux pas t’aider plus pour l’instant.

EDIT : J’ai trouvé la notice, remplis comme ceci la partie WAN, si ce que tu m’as dit est bon ça devrait le faire.

[Photo supprimée]
Edité le 04/08/2010 à 20:04

Je viens d’essayer et ca ne fonctionne pas… Peut être qu’il faut changer quelque chose ailleurs ? Si ca peut aider j’ai fait des screenshot:

http://img223.imagevenue.com/loc868/th_99445_partieinternet_122_868lo.JPG[/IMG][/URL][URL=http://img34.imagevenue.com/img.php?image=99448_partielan_122_369lo.JPG][IMG]http://img34.imagevenue.com/loc369/th_99448_partielan_122_369lo.JPG
[http://img44.imagevenue.com/loc460/th_99452_ports_122_460lo.JPG[/IMG][/URL] http://img143.imagevenue.com/loc557/th_00880_portsmodems_122_557lo.JPG [URL=http://img31.imagevenue.com/img.php?image=99442_dmz_122_181lo.JPG][IMG]http://img31.imagevenue.com/loc181/th_99442_dmz_122_181lo.JPG](http://img44.imagevenue.com/img.php?image=99452_ports_122_460lo.JPG)
Edité le 05/08/2010 à 12:00

Bonjour,

Déjà test ceci :
Depuis un PC en 192.168.1.X, ping l’IP 192.168.1.254
Si ça marche tu ping une machine en 192.168.2.X

Si ça marche, c’est que le routage semble ok, sinon il faut peut être configurer qqch ailleur

ça ne marche pas. Impossible de ping …1.254 comme 2.1 ni même …1.1

Tu ne ping rien du tout !? C’est étonnant ça…la 1.1 depuis un PC sur ton LAN en 192.168.1.X ça devrait marcher, pareil pour la 1.254… tu n’as pas un firewall d’activé quelque part ?
Pourrais tu faire un schéma détaillé de ton réseau avec les IP etc?

Ben apparement non… Peut-être parce que le dmz host indique 192.168.2.1 dans le modem ? Ou parce que je ne fais pas ses ping en me branchant sur le modem mais via le routeur ? Pas de firewall non … J’ai essayer de faire un schéma :

[Photo supprimée]

Salut momo, est ce que tes adresses IP son données par DHCP (routeur) ou tu es en IP fixe ?
normalement d’après ton schéma, tu devrais pouvoir faire un PING de la caméra et des différents PC ainsi que de ton routeur…
est ce que ton switch est administrable ? il a des fonctions à paramétrer ? :o je n’y connait rien dans ce domaine… CISCO c’est plutôt “PRO”…
sinon j’utilise parfois ce petit logiciel gratuit qui permet de rapidement voir ce qu’il y a sur le réseau auquel tu appartient:
http://autoscan-network.com/download/
c’est assez sympa, il fait un scan rapide de la plage IP utilisé par ta carte réseau… tu devrais déjà voir si la cam et les pc ainsi que le routeur répondent…

Tout fonctionne sauf l’accès via Internet…

si tout fonctionne sauf internet, c’est peut être que ta liaison bbox / dlink n’est pas correctement paramétrée.
tu peux essayer de mettre la bbox en fonctionnement “normal” donc avec DHCP activé et mettre le dlink en auto ?
logiquement tu devrait réussir assez simplement à établir cette connexion