Forum Clubic

Ouverture d'applications

bonjour à tous,

voici ma question de débutant :

Lorsque j’introduit la carte mémoire de mon appareil photo dans mon PC HP Pavilion dv7
rien ne se passe, aucune proposition d’aplllication ne m’est proposée et je dois donc passer par
Démarage>Ordinateur> etc… pout consulter mes images.
Comment faire pour remédier à cela ?

Merci davance

Bonjour.

Démarrer -> Panneau de configuration -> Programmes par défaut -> Modifier les paramètres de la lecture automatique.

Cocher la case Utiliser l’exécution automatique pour tous les médias et périphériques

j’ai exécuté point par point ce que vous préconisiez mais rien ne s’arrange, toujours pas de proposition d’applications,
j’ai choisi dans les propositions importer des images ej’ai exécuté point par point ce que vous préconisiez mais rien ne s’arrange, toujours pas de proposition d’applications,
j’ai choisi dans les propositions : importer des images et des video avec Windows et j’ai coché la case utilisez l’exécution automatique …

ya quek chose qui coince

Au lieu de cocher cette case (qui doit l’être), va tout en bas de la liste et clique sur le bouton “Revenir aux valeurs par défaut”, puis “Enregistrer”. Normalement, ça réinitialise tout.

Il arrive toutefois que, de temps à autres, la boîte de dialogue n’apparaisse pas à l’insertion d’une carte/au branchement d’un disque externe. Ça arrive, c’est pas grave, mais j’ignore pourquoi Windows agit “selon son humeur”, quand bien même les réglages de la lecture automatique sont corrects/remis à zéro.
Edité le 07/08/2012 à 11:07

Il faut redémarrer pour que l’opération soit prise en compte.

Sinon faire ceci :

Démarrer -> Exécuter , taper regedit.exe (pour ouvrir le registre) .

Déployer cette branche :
[i]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\IniFileMapping[/i]
Me dire ce qu’il y’ a sur le volet de droite

Déployer cette branche :
[i]HKEY_CURRENT_USER\Software\Windows\CurrentVersion\Policies\Explorer[/i]
Me donner les données de la valeur NodriveTypeAutoRun

(par defaut) REG_SZ

pour le premier déploiement
Edité le 07/08/2012 à 13:44

il me manque /Windows / dans la colonne de gauche après software pour le deuxième déployement

Excuses , j’ai omis la clé Microsoft , voici le chemin exact :

[i]HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer[/i]
Edité le 07/08/2012 à 14:17

(par de faut) REG_SZ (valeur non définie)

voici ce que je vois dans le 2eme déploiement

Le registre a du prendre un coup , car si la valeur (REG_DWORD) NodriveTypeAutoRun n’existe pas sous cette branche :

[i]HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer[/i] , c’est grave , si vous avez

Ccleaner , le lancer , puis Outils -> Restauration du système , regarder si il existe des points de restauration .

voici ce que j’obtiens, que dois-je faire ?

[Photo supprimée]
Edité le 07/08/2012 à 16:20

il existe des points de restauration mais lequel choisir ?

[Photo supprimée]

C’est quoi cette adresse ?
Edité le 07/08/2012 à 16:40

j’ai voulu t’envoyer une photo de capture d’écran de CCleaner mais apparemment ça n’a pas marché

il existe plusieurs sites afin d’héberger un fichier image , tel que celui-ci :
www.hostingpics.net…
Edité le 07/08/2012 à 16:58

http://img15.hostingpics.net/pics/571168Capture.jpg

D’abord , créer un manuellement un point de restauration :

Démarrer -> Exécuter , taper control sysdm.cpl,4

Sélectionner le disque système , puis cliquer sur Créer , donner un nom quelconque au

fichier , par exemple Ma_sauvegarde . Ensuite Démarrer -> Exécuter , taper rstrui.exe

Pendant l’opération , cocher la case Afficher d’autres points de restauration .

Prendre celui-ci :

3\08\2012 16:49:52 Sauvegarde Windows

faut il baisser les bras car après tout ce travail ça ne fonctionne toujours pas.

Un message me dit que la restauration n’à pas pu être effectuée

PS j’ai essayé en désactivant l’anti-virus, ça ne va pas non plus, il reste la restauration avancée mais je crois que je vais en rester là.

Grand merci a toi Foxburry