Forum Clubic

Ouverture automatique du bios de temps à autre

Bonjour,

J’ai ce message de temps à autre sur le bios d’une carte mère Asus A8N-E

Message confirmation

The system intruded, chassis opened or tempered before please check the system.

D’après ce que j’ai compris c’est un message qui dit que le pc à été ouvert.

Pour quoi une fois que l’on a confirmé revient-il, je ne sais pas.

Par contre j’ai vu sur la doc de la CM pour le BIOS ceci

Boot Up Floppy Seek [Enabled]
Enables or disables the chassis open status feature. Setting to Enabled,
clears the chassis open status. Configuration options: [Disabled] [Enabled]

Donc on peut désactiver ce message je pense en mettant à disabled.

Il y aussi ceci

Case Open Warning [Enabled]
Enables or disables the chassis open status feature. Setting to Enabled,
clears the chassis open status. Refer to section ?2.7 Internal connectors?
for setting details. Configuration options: [Disabled] [Enabled]

Je n’ai pas vu de bouton sur le panneau du PC (a revoir)
La pile est peut-être en cause aussi mais ce’st pas certain.

Une idée?
Edité le 17/03/2014 à 18:14

:hello:

Il est possible que se soit du a la pile.

Boot Up Floppy Seek => c’est pour le lecteur disquette (désactive le)

Case Open Warning => essaye de trouver dans le bios une option “chassis intrusion” (désactive le)

A-tu nettoyer ton pc dernièrement ? si oui vérifie tes cavaliers sur la carte mère!!

Bonjour,

Si c’est la pile qui est fatigué elle devrait poser le problème tout le temps et pas de temps à autre et puis normalement il me semble que des bips doivent se faire entendre au démarrage lorsqu’elle est HS et que l’heure le jour se dérègle aussi bon je dis juste ce que je sais mais je ne sais pas tout ;

Pour les conseils sur mes indications en gras au niveau de la CM il y a ceci

Connecteurs CM chassis

J’ai pas regardé encore s’il y a ou non une connexion dessus avec des fils vers le châssis donc à voir ni s’il y a des boutons poussoirs sur le panneau latéral, de mémoire non.

Au niveau du bios voir image ci-dessous, il faut que je désactive les deux options (mettre à disabled)

Le bios

Boot Up Floppy Seek <== mettre cette ligne à disabled?

Case Open Warning <== mettre cette ligne à disabled?

Merci.

Oui ^^ (dans le premier cas,ça évite au bios de chercher pour rien un lecteur de disquette)

De mémoire,cette carte mère émet un seul bip court pour signaler que le POST s’est déroulé normalement :wink:

Bonjour,

OK donc je mets les deux à disabled.

Pourquoi le bios cherche le lecteur de disquette?

Si rien ne fonctionne j’adopte je peux adopter cette procédure que m’a donné Asus:
Ceci dit je crois de mémoire que certaines choses en gras ne correspondent pas à ce bios (a revoir sur place)

remettre le Bios aux valeurs d?usine. Pour y accéder appuyez la touche <DEL/SUPPRIM> au démarrage et cliquez sur la touche F5 et F10 pour valider la remise aux valeurs d?usine. Ensuite, je vous conseille d?entrer dans le Bios à l?aide de la touche Supp/Del et de mettre les options suivants comme ci-dessous :

  • Dans le menu Advanced, dans Onboard Devices Configuration en IDE Function Setup, de mettre tous les options concernant le SATA (Setial Port 1,2, Sata DMA acces) sur Enabled. Ensuite, si vous n?avez pas de disque dur branché en IDE, veuillez mettre le ide Prefetch Mode en Disabled. En Nvraid Configuration, veuillez mettre tous les options de raid sur Disabled.

  • Dans le menu Hardware Monitor, veuillez mettre le Q-Fan Controller en Disabled

  • Dans le menu Boot, en Hard disk drive, veuillez mettre comme 1st Master le disque dur d?où vous souhaitez booter. Ensuite, en Boot Settings Configuration, veuillez mettre le Case Open Waarning en Disabled, le Quick Boot en Disabled et le Halt On en No errors.
    Edité le 22/03/2014 à 17:06

Ben il le fait si l’option est sur enabled : floppy seek = recherche de lecteur de disquettes ^^

Ce qui est normal :neutre: que veux-tu dire par “ne correspond pas à ce bios” ?

Qaund je disais pour “Pourquoi le bios cherche le lecteur de disquette?” ça sous entend que se passe t-il s’il ne le cherche pas
Je ne peux plus l’utiliser?

Pour le bios au niveau de “ne correspond pas à ce bios” c’est parce qu’il me semble de mémoire qu’il n’est pas possible de mettre en premier master le disque sur lequel on veut booter.
D’après ce que j’ai vu la dernière fois il boot automatiquement sur le DD où se trouve l’OS.
Ce fut vu la fois où j’ai mis le DD du port sata 1 sur le port sata 2
La notion de priorité je ne l’ai pas vu. Mais je peux me tromper car sans doute une chose m’a échappé après avoir revu la doc de ce bios.

A revoir donc dès que j’ai remis la main sur le PC samedi ou lundi matin.
Edité le 21/03/2014 à 17:20

S’il est sur disabled,non,il n’est plus recherché par le bios

C’est que celui-ci se trouvait sans doute en premier dans la priorité…si ça avait été par exemple le lecteur cd,tu aurais certainement eu le message classique d’erreur :neutre:

Onglet “boot” - > “boot device priority” ^^

Bonjour,

Ok je vais revoir lundi de plus près. On va bien finir par lui tordre le coup à ce PC. :wink:

Une dernière chose s’il le lecteur de disquette n’est plus recherché par le bios c’est que je ne pourrais plus l’utiliser ensuite c’est bien ça?
Et là c’est pas bon j’en ai besoin, quel est l’intéret de s’en passer?

Si tu en as besoin,il ne faut évidemment pas le désactiver dans le bios ^^

Ok ça conforte ce que je pensais.

Que penses tu de la procédure de chez Asus?