Forum Clubic

[Outpost] Mettre un port en Stealth : résolu

:stuck_out_tongue:

Je possede Outpost Firewall en derniere version et dapres le teste de https://www.grc.com/x/ne.dll?bh0bkyd2 mon port 1030 n’est pas “stealth”, il est fermé mais visible; et je n’arrive pas a configurer outpost pour le mettre en stealth, apparement se serai svchost.exe qui utiliserait ce port.
Quelqu’un pourait m’aider ? merci :slight_smile:

bonjour,
le port est liée a un service dcom ou bien rpc
faudra voir avec google

l’sp2 present sur la machine?
quel est l’état des services?

+++

oui le site me dit que c’est liée a dcom et j’ai xp sp2
comment sa l’état de mes services ?

voici un lien pour bien configurer les services

+++

si ton port n’est pas sur stealth ne cherche pas du côté d’outpost, regarde dans la liste des applis qui ont accès au net il y en a une qui écoute sur ce port :wink:

merci a vous deux
j’ai desactivé ceci :http://www.blackviper.com/WinXP/service411.htm#DCOM_Server_Process_Launcher
et maintenant c’est le port 1029 qui n’est pas stealth lol
j’ai remit le service et j’ai regardé le journal d’oupost et msn messenger utilise ce port ! jle ferme et plus de problemes, le port est en stealth.
le probleme c’est que si je (re)démarre l’ordi le port va etre quand meme closed; mais si je ferme et que je relance msn, la il est bien stealth :fou:

Dans options - système - type de réponse: tu es bien sur “furtive” ?

oui

quand tu ouvres ton msn tu as fait une règle bidon qui lui autorise tout ou tu configures très finement chaque accès ?

dans le premier cas enlève les entrées associé à msn et recommence pour chaque protocole et chaque adresse distante, en autorisant ou non

en particulier je sais qu’avec trillian pour le réseau msn y a une connexion sur le port auth qui ne sert pas donc je la bloque

mai wai chui bete :fou:

effectivement j’avais fait une regle bidon qui autorise tout :stuck_out_tongue:
je l’ai refait, Outpost est deja preconfigurer pour msn, c’est fait en clic :slight_smile:

ca y est les ports sont stealth :slight_smile:
merci beaucoup :jap: :stuck_out_tongue: