Forum Clubic

Os X et souci de port ethernet

Bonjour

Nous sommes dans la mouise et dans l incomprehension la plus totale , nous avons demenagé il y a 10J , des prises ethernet ont ete mises , et depuis , notre mac OS X 10.6 ne se connecte plus a internet ALORS que nous le recevons en ADSL chez Free et que notre Pc port Windows recoit internet par ce meme branchement ethernet .

Donc en resume , j ai les deux ordi sur le bureau , le Mac n a pas internet avec le meme branchement ethernet que le portable a coté qui lui , le recoit …

On en conclu que c est notre Mac qui deraille mais ou ? comprenez vous ? quels sont les reglages ?

Autres precisions , le Mac etait connecté y a 15J encore par ethernet a notre ancien domicile ss soucis .

Merci a vous d avance …

Ta freebox est elle bien en mode routeur ?

Ton mac a t il bien une adresse IP (a regarder dans les pereferences) ?

A mon avis, tu as surtout un souci de reseau et pas de mac :slight_smile:

Merci KP

mon conjoint ne sait pas trop ce que c est le "mode routeur " et qd je vais ds les preferences systeme " ethernet " , j ai configurer IPv4 et adresse IPv4 ,a cote " renouveler le bail DHCP " .

a cote de routeur , rien et en dessous , configurer IPv6 = automatiquement … c est pour la nouvelle Freebox V6 ou non ?

On vient de la brancher aujourd hui … et ça marche tjs pas sur le Mac et bien sur le portable avec le cable … :frowning:

A mon avis, le plus simple serait d’appeler le SAV Free qui pourra se connecter a distance pour voir si tout est OK…
Je suis sur que c’est une petite bricole toute bete a regler mais par forum interposé, ca va etre excessivement compliqué