Forum Clubic

Os x bootcamp partition mac inaccessible et introuvable

Bonjour,

Materiel:
Macbook pro 15’ avant dernière génération
SL
Boot camp
Win XP Pro SP3 (utilisé pdt 20 minutes en 6 mois)
Le tout correctement mis à jour

Problème:
Sous ma session Mac, la machine à soudainement “plantée”, écran noir et tout et tout
Redémarrage automatique mais directement sur la partition XP sans intervention de ma part
Redémarrage de nouveau en appuyant cette fois si sur la touche alt afin de sélectionner la partition de boot.
Le seul choix possible est la partition de démarrage de Windows.
Depuis la session XP je vais dans les paramètre de boot camp et la partition de Mac Os X n’apparaît pas.
Il y a bien l’option de redémarrage sur la partition de Os X mais lorsque je sélectionne l’option je n’ai qu’un écran blanc et un redémarrage automatique sur XP.

Qu’est-ce que cela vous évoque? Un manip’ à faire afin de régler le problème? Une corruption possible de la partition principale Mac?

Merci d’avance
Laurent
Edité le 09/12/2009 à 21:32

Ouh lala tu t’es mis dans de beaux draps !

Sur Windows, fais un clic droit sur Poste de Travail puis gérer, ensuite regarde les disques locaux et regarde si une partition apparait qui n’est pas en NTFS ou FAT32, on saura déjà si elle existe ou pas.

Démarre sur le DVD d’install et regarde de quoi à l’air ton Disque dur avec “utilitaire de disques”

  1. @awerty999
    partition fat 32 (windows) ok
    partition (?? principale 488Go) saine mais pas de mention du format

au moins elle existe mais ne mentionne rien de ce qui est installé dessus. Au même titre que la partition xp elle devrait faire mention de OsX, n’est-ce pas??

  1. @Franck
    pour ce qui est du boot depuis le CD qu’elle combinaison de touche au lancement pour l’activé?

  2. @tous
    qu’est-ce que cela vous évoque??

Windows est un autiste… A part ses propres technos, ils est infoutu de reconnaitre quoique ce soit. Il n’y a que son monde qui existe, le reste est du vide pour lui.

je trouve ca hyper bizarre moi…
Tu faisais quoi quand ca a plante ?
J’ai jamais vu un OS niquer son secteur de demarrage (si y’a que ca qui a saute) tout seul par magie. Meme windows…

[quote=“KP2”]

Synchro Iphone, dl de podcast, iworks, et une page safari ouverte. la machine a plantée pendant l’effacement des photos de l’iphone depuis iPhoto.

Cela me parait également très bizarre…

La question est maintenant de savoir si la partition est définitivement endommagée de Mac Os X (et si oui comment) ou si je dois réinstaller l’Os. ma femme à une sauvegarde time machine qui date de 3 semaines se serait un moindre mal.

  1. Mets le DVD dans l’ordi
  2. Éteindre l’ordi
  3. Presser la touche ALT (options)
  4. Allumer l’ordi en continuant à appuyer sur ALT
  5. Relâcher ALT quand tu vois une image de disque dur apparaître à l’écran (toutes les possibilités pour booter apparaissent progressivement)

bonjour à tous,

bon j’ai booté sur le dvd de Snow L. voici le résultat après avoir testé le volume de la partition macintosh et tenté de le réparer:
[Photo supprimée]
[Photo supprimée]

en bref, il q bcp trop de rouge à mon gout.

La question est maintenant de savoir si la partition est définitivement endommagée de Mac Os X ou si je dois réinstaller l’Os. ma femme à une sauvegarde time machine qui date de 3 semaines se serait un moindre mal.
merci
Edité le 11/12/2009 à 19:08

c’est de pire en pire.

  1. je boot sur le dvd de SL
  2. reparation impossible
  3. je tente une réinstallation via un point de sauvegarde time machine
  4. la partition principale est introuvable…

est-ce que peut donc effacer le volume et réinstaller depuis le dvd?

Le principale message d’erreur suite au test (qui est avorté) est:

“structure de noeuds non-valide”
Edité le 11/12/2009 à 19:31

t’es sur que ton disque serait pas tout simplement en train de te peter dans les doigts ?

c’est surement ça mais je trouve étrange de n’avoir aucun problème avec la partition windows.

c’est le même disque quand même!

tu peux n’avoir des secteurs defectueux que sur la partition macosx… Et le nombre de secteurs defectueux augmente uniquement sur cette partition jusqu’a ce que ton disque lache definitivement. :neutre:

le smiley est d’apropos :arf:

j’ai choisi d’effacer les deux partitions et de repartir à zéro. je lancerai la sauvegarde TM juste après la réinstallation.

d’après ce que ce que comprends tu penches plutôt pour un problème de hardware. je rentre en France dans 10 jours je récupèrerais donc un nouveau disque. en attendant je donnerais des nouvelles du mourant!!
Edité le 11/12/2009 à 21:41

ben c’est bizarre qu’une partoche pete sans qu’on la tripote explicitement… Et ton probleme semble s’aggraver d’apres ce que tu racontes. Donc ca donne vraiment l’impression d’un disque dur en train de rendre l’ame.
Je te conseille de faire un backup des donnees qui sont sur ta partition windows tant que ca tourne.

trop tard, de toute façon xp n’a servi que 20minutes. le temps de tester iwork sur un autre mac et de l’adopter.

Le disque n’est pas d’origine mais il n’a pas 6mois. le changement a été fait par le revendeur de chez iclg Nantes.
Ma femme et moi vivons en Angola mais la machine ne bouge pas bcp elle n’est pas puni à coup de martinet non plus.

je suis en train de télécharger carbon copy cloner, que penses-tu des clones en général est-ce que c’est vraiment plus pratique et flexible qu’une simple réinstal et un coup de Time Machine.
je vais essayer de toute façon.

Un disque avec un defaut pete generalement tres vite… donc c’est pas etonnant :neutre:

Par contre si ton disque a reellement un defaut materiel alors un clone ne servira a rien car il sera corrompu.

Pareil que KP2… est-ce que tu peux voir l’état SMART du disque ? (dans utilitaire de disque)

l’état smart ne mentionnait aucune anomalie…

formatage de disque et reinstallation du système.
la machine a tourné tout le week-end sans aucun problème (j’ai quand même commandé un nouveau disque dur on ne sait jamais)
Je vais ce soir lancer l’utilitaire de disque à partir de la nouvelle installation pour voir si j’obtiens les même résultats