Forum Clubic

Ordinateur reste coincer sur bios 2 minutes puis s'éteint puis s'allume

Bonjour, je sais que ma ‘‘question’’ est quelque peut étrange je vais donc détaillé ça ici.
Alors voilà récemment j’ai changer de carte graphique (GTX 560 Ti) au profit d’une plus puissante (GTX 770). J’ai tout installé comme il faut j’ai réinstallé les pilotes, j’ai utilisé le CD d’installation, j’ai chercher les mises a jour sur internet etc …
Et le problème c’est que depuis, au démarrage, mon PC reste bloquer sur l’image du démarrage du bios pendant bien 2 minutes avec marquer appuyer sur F12 pour le boot menu etc etc … alors que ce n’est senser duré que 2 secondes puis l’écran m’indique pas de signal, puis s’éteint totalement, puis dans la seconde qui suit mes deux écrans s’allument je suis sur le bureau et tout va bien la carte est reconnu tout mes drivers de tout mes composant (carte mère, graphique, CPU ou que sais-je encore) sont à jour ! Alors ce n’est pas un problème vital pour le PC mais je vous avoue que c’est assez pénible.
Et après moult recherche sur internet je n’ai rien trouvé qui puisse m’aider de près ou de loin. J’ai essayer plusieurs choses bien-sûr mais sans succès. (Comme par exemple enlever puis remettre la pile de la carte mère, qui n’a rien changer si ce n’est le fait de galéré a re faire comprendre a mon écran qu’il était brancher a une carte graphique)
Je vous met ma config ici :

Operating System
Windows 10 Famille 64-bit
CPU
Intel Core i5 3550 @ 3.30GHz 41 °C
Ivy Bridge 22nm Technology
RAM
8,00 Go Dual-Channel DDR3 @ 672MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co. Ltd. Z77-DS3H (Intel Core i5-3550 CPU @ 3.30GHz) 28 °C
Graphics
ASUS VC239 (1920x1080@60Hz)
Compaq WF1907 (1440x900@60Hz)
4095MB NVIDIA GeForce GTX 770 (Gigabyte) 32 °C
Storage
931GB Seagate ST1000DM010-2EP102 ATA Device (SATA) 30 °C
149GB Seagate ST3160318AS ATA Device (SATA) 31 °C
465GB PI-239 USB 2.0 Drive USB Device (USB (SATA)) 27 °C
Optical Drives
TSSTcorp CDDVDW SH-222BB ATA Device
Audio
NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

En vous remerciant !! Un tout nouvel utilisateur.

Thématique sélectionnée : Matériel vidéo
Edité le 02/10/2017 à 14:15

:hello: Je déplace dans Hardware General :slight_smile:

D’accord merci ^^ désoler je suis nouveau sur le site j’était pas sûr d’être au bon endroit ^^

:hello: Pas de problème :slight_smile:

:hello:

Cette GTX 770, elle est neuve ou c’est une occasion ?

Et quelle est l’alimentation du pc, marque et modèle ?

Bonjour Blackalf. Non cette CG n’est pas neuve.

Mon alim c’est une corsair de 600W

Certaines alims Corsair ont connu pas mal de soucis, mais on ne va pas l’incriminer directement ^^

Ce que je ferais personnellement, c’est essayer si possible de tester la GTX 770 dans un autre pc, si ça fait exactement pareil alors elle a sans doute un souci…et si tout fonctionne normalement, alors il sera toujours temps de chercher ce qui ne va pas dans ton pc :neutre:
Edité le 02/10/2017 à 19:53

Oui ce n’est pas bête mais je ne connais personne qui aurai un pc susceptible de la supporter ou même d’avoir suffisement de place dans le boitier ^^ c’est une windforce a 3 ventilateur elle fais environ 30 cm du coup faut un plutôt gros boitier