Forum Clubic

Ordinateur asus qui ne se connecte plus au Wifi

Bonjour,

J’ai un problème de connexion Wifi. Il y a quelques semaines, mon ordi perdait la connexion Wifi.
J’ai appelé Asus qui m’a dit d’aller dans le gestionnaire des périphériques pour désactiver puis réactiver le family controller. Suite à ça, tout fonctionnait.
Mais seulement il y a quelques jours, le problème est revenu alors je me suis dit que j’allais refaire la même manipulation. J’ai refait mais je n’avais toujours pas de connexion alors j’ai à nouveau refait cette manip mais avec « realtek…wireless » et la connexion est revenue.
Sauf que dans les jours suivants, j’ai reperdu la connexion. Donc à chaque fois je désactivais et réactivais « realtek…wireless » et la connexion revenait.
Sauf qu’il y a 3 jours, j’ai perdu la connexion wifi et ces manipulations ne fonctionnaient plus. Donc j’ai rappelé Asus qui m’a envoyé une mise à jour de la carte réseau, je l’ai faite mais sans succès. Ils m’ont alors dit de mettre le système aux valeurs d’usine, ce que j’ai fait mais la connexion n’est pas revenue. Asus m’a dit qu’il fallait soit leur envoyer l’ordi soit l’amener chez un réparateur privé.
J’ai donc amené mon ordi chez un réparateur privé, il a mis à jour les pilotes et la connexion wifi est revenue. En rentrant chez moi avec mon ordi, j’ai pu constater la même chose. Je l’ai utilisé tout l’après midi pour réinstaller mes logiciels (adobe reader, VLC, Microsoft office,…) sauf qu’en fin d’après midi, plus de connexion à nouveau :frowning:
Je ne sais plus quoi faire, avez vous une solution ?
Je tiens juste à préciser qu’avec un câble ethernet, la connexion internet fonctionne très bien.

Bonjour Cind34,
Si tout fonctionne très bien avec un câble Ethernet branché derrière ton routeur, alors pourquoi ne pas rester avec cette solution ?

C’est compliqué pour moi d’utiliser mon ordi au même endroit, je me déplace beaucoup et j’ai besoin de passer par le wifi.