Forum Clubic

Ordi sans écran?

Bonjour :slight_smile:

J’ai un gros souci, l’écran de mon ordinateur (un asus G1s) ne s’allume plus lorsque je le démarre, je pense que c’est un problème dû à ma carte graphique dont la série est défectueuse (8600m). J’avais fait des sauvegardes, mais elles sont corrompues :sweet: .
Lorsque je démarre mon ordi, j’entend qu’il arrive à la page où l’on peut entrer son mot de passe. Lorsque je le fais, il démarre et je peux l’éteindre par la suite, donc il fonctionne. J’ai essayé de brancher un écran externe, mais l’affichage ne se fait pas.

Est-il possible d’aller récupérer les données dont j’ai absolument besoin sur cet ordinateur, en bootant dessus via le réseau par exemple ou en naviguant à l’aveugle ou n’importe quoi.

Je suis sous vista et voici ma config si c’est utile :
[spoiler]Intel Core 2 Duo T7500
21Go DDR2
160Go 5400 tr/min
Nvidia Geforce 8600GT 256Mo GDDR3
15.40” WSXGA+ (1680
1050)
Intel® High Definition Audio
Graveur DVD±RW DL
Réseau Gigabit
Bluetooth 2.0+EDR
Wifi a/b/g/n
Webcam intégrée 1,3 mégapixels
Windows Vista Edition Familiale Basique
Batterie 8 cellules [/spoiler]

Merci de votre aide :slight_smile: .

Bonjour .

Vous pouvez télécharger et graver la console de réparation Vista .
www.vista-xp.fr…

Elle contient diverses commandes DOS , dont XCOPY (ou ROBOCOPY) .

qui permettent de sauvegarder des répertoires , sous répertoires et bien

sûr les fichiers qu’ils contiennent . Il faudra utiliser l’option Command Prompt (Invite de commandes).

Pour connaitre leur fonctionnement , il suffit de taper

xcopy /?

robocopy /?
Edité le 06/02/2010 à 13:08

Merci de ton aide, mais mon écran n’affiche rien même avec un Live CD.

Par contre, puisque il est possible d’arriver sur mon bureau, si j’ouvre l’invite de commande avec windows+R, est il possible d’entrer une ligne de commande qui va copier un dossier sur mon disque dur externe? Il faudrait que je me rappelle leur emplacement précis.

Le chemin du dossier “mes documents” sous Vista est bien : C:\documents and settings\All users\My Documents ?

J’ai trouvé ceci : www.microcenter.com…
Je devrais donc entrer ceci en ligne de commande?
xcopy “C:\Documents and Settings\All Users\Documents” “f:\backup location\All Users” /r /e /h /k /c /y

Merci.
Edité le 06/02/2010 à 13:51

Oui cela devra marcher correctement .

Et en dernier recours , il y y’ aura toujours la commande de base qui s’appelle copy

qui est plus simple mais plus précise.

Comme c’est un portable (avec l’indication T de ton CPU), il n’y a pas moyen, en faisant une combinaison de touches (style Fn + Fx), de basculer sur un écran secondaire automatiquement ? Vista est normalement capable de les détecter automatiquement.

Et non, depuis Vista, le dossier utilisateur s’appelle “C:[b]Users[/b][i]NomDeCompte[/i]”, et ses sous-dossiers sont par défaut directement “Documents”, “Pictures”, “Desktop”… En anglais, donc.

L’équivalent du “All Users” (qui est un dossier utilisateur commun, et non pas personnel) est “C:\Users[b]Public[/b]”.

Enfin, Robocopy est préféré à Xcopy avec Vista. Si tu veux faire une réplication exacte d’un dossier avec sur un autre support, tu peux taper ceci :

robocopy /mir “C:\Nom du dossier de départ” “X:\Nom du dossier de destination” (guillemets obligatoires si noms longs et espaces)

[u]/![/u] Attention [u]/![/u] : l’option “/mir” va remplacer le contenu du dossier de destination, quitte à supprimer les fichiers qui ne sont pas déjà présents dans le dossier de départ.

J’ai essayé de basculer sur un autre écran, mais ça ne fonctionnait pas. C’est vraiment comme si uniquement l’affichage ne fonctionnait pas. Je ne comprend pas très bien pourquoi, mais ce n’est pas la première fois que j’ai un problème de ce genre. Il repart en SAV lundi d’ailleurs.

Donc :
robocopy /mir “C:\Users\nomdecompte\Documents” “F:\Documents”

Ca semble correct comme ceci?

Merci beaucoup de votre aide à tous les deux :slight_smile: .

Rien (vu qu’on ne peut pas supprimer)
Edité le 06/02/2010 à 14:33

Ok, ça fonctionne!
Je n’ai plus qu’à chipotter vu que mon DD externe est trop petit pour tout sauver d’un coup.

Merci beaucoup :slight_smile: !

Bonne journée :slight_smile: .