Forum Clubic

Ordi portable neuf windows 8 et bug "windows modules installer worker

Ma mère a pris un ordinateur portable, HP Pavillon je sais pas quoi, pas cher, 400€, avec Windows 8.

Donc elle m’a attendu pour le mettre en route, on allume, règle les paramètres de démarrage etc, arrivé sur le bureau je lance le windows update et là rien ça cherche dans le vent et j’ai un process qui me bouffe 50% de l’UC “Windows Modules Installer Worker”

Je peux pas le désactiver il revient à chaque fois, faut faire quoi ?

Tu es bien connecté au net ? Il essaie probablement de charger W 8.1 … et toutes les mises à jour … sinon il faut lancer le shell et exécuter msconfig pour sélectionner les services à démarrer à chaque boot.

Je suis bien connecté au net, je peux aller sur google etc, c’est juste qu’il me trouve les mises à jour mais ne veut pas les télécharger, ça avance jamais et reste bloqué sur 0% à 0ko/sec, même manuellement les correctifs KBxxxxx ne s’installent pas, je comprends pas. (en ethernet ou wifi avec fibre optique)

J’ai essayé la ligne de commande qui pourrait résoudre le problème du windows modules installer worker, mais ça ne change rien.

Un bon coup d’antivirus/malware et une désinstallation des HP bidules machins ça devrait aider.

Assez étonnant de devoir en arriver là sur un PC neuf censé être fourni prêt à être utilisé…

Ah effectivement mais bon les “daubes” ajoutées par les constructeurs ça fait des années que ça pourri la vie des PCistes.

Ouais bah je comprends pas j’ai jamais vu ça, j’ai viré quelques trucs HP, le Norton antivirus, passé un coup de malwarebytes, et toujours pas possible de faire les mises à jours Windows…

Pourtant aucun problème de connexion internet

J’avoue je ne vois pas le soucis. Une restauration de Windows est peut être nécessaire

Déjà tenté aussi ça ne marche pas.

Le problème viendrait du process “Windows modules installer worker”, qui est sujet à bug depuis une certaine mise à jour mais corrigée depuis, le problème c’est que je vois pas comment un PC neuf peut en être atteint…

Si j’active pas les mises à jour, le process n’apparait pas, et dès que je les active, il apparait et me bouffe constamment 45% du CPU + les mises à jour qui ne se font pas.

J’ai cherché sur le net et j’ai toujours pas trouvé la solution, sur mon PC je suis toujours sur Seven, je risque pas de passer à 8…