Forum Clubic

Ordi ne s'éteint pas

Bonjour,

j’ai un soucis: je suis sous windows Xp: quand je souhaite arrêter l’ordi après qques mns d’utilisation, après avoir cliquer sur démarrer puis arrêter, le sablier reste et le
menu habituel (arrêter, redémarrer …) n’apparaît pas étant
alors obligé d’apppuyer sur le bouton on/off
Par contre si je travaille de façon prolongée, on va dire plus de 5 mn sur l’ordi, je peux éteindre normalement l’ordi
Avez vous une idée quant au pb éventuel

Cordialement,

TerryDIM

PS: j’ai fait une analyse antivirus qui ne retrouve rien, ainsi que l’utilitaire ad-ware Je me pose la question d’un prog qui met du temps à s’ouvrir qui bloquerait alors un arrêt rapide de l’ordi, ou un chargement de mise à jour

Je pense en effet que c’est l’explication, sur les PC un peu crades, pas défragmentés, avec plein de trucs qui se lancent au démarrage, le démarrage complet de Windows peut mettre plusieurs minutes et Windows est un peu figé pendant cette période de lancement.
La solution: bien nettoyer le système, virer un max de programmes qui se lancent au démarrage (notamment les icones en bas à droite), défragmenter le disque… La solution radicale étant une résintallation/restauration de Windows.

La solution radicale n’est pas obligatoire !
Nettoie juste ton pc correctement avec CCleaner pour le registre et tous les fichiers temporaires, Spybot pour supprimer les applications au démarage, et désinstalle des applications dont tu ne te sert plus avec Révo Uninstaller !

je me pose également de la possibilité d’une Maj: en fait une mise à jour windows est apparu: et j’en ai annulé l’installation manuellement sans par contre interdire de me solliciter à nouveau : est ce que cela peut être lié à cela?

Non, les mises à jour de Windows sont des mises à jour de sécurité, mais ça ne change pas fondamentalement le fonctionnement de Windows. Vérifie quand même que tu as au moins le Service Pack 2 d’installé.

Le service pack 2 est installé : en fait j’ai reçu comme maj le service pack 3 : j’ai lancé l’installation de la maj qui m’a ensuite demandé si je souhaité l’installé j’ai dit oui: puis à un moment j’ai annulé l’installation pensant ma l faire en l’installant.

En fait ce que je ne comprends pas quant à l’impossiblité de l’éteindre: c’est que lorsque que j’utilise l’ordi qques mns, je n’arrive pas à accéder au menu pour l’arrêter, ce qui ne se faisait pas uaparavant sauf depuis l’apparition de la mise à jour service pack 3

Par contre, lorsque je travaille de façon prolongé sur l’ordi, je peux accéder normalement au menu pour arrêter l’ordi qui s’éteint normalement …;
Est ce que cela peut être la conséquence d’un virus (en sachant que antivirus à jour)

Regarde dans le gestionnaire de taches si t’a pas une application qui tourne encore quand tu veux éteindre ton pc (d’apres les simptomes, je pense que ca ne peut venir que de là…) ?
Peut etre un virus ou une saloperie du genre… scan quand même ton pc avec spybot et ton antivirus au cas où (fais le en mode sans echec) !

en fait, en regardant les applications, je retrouve le fichier svchost.exe en de multiples exemplaires dont un qui me bouffe énormément de mémoire et dont le processus tourne sans cesse

Ceci es normal ! Moi même j’en ai sur mon pc : 7 en tous ! J’ai déjà essayé de stopper un de ces processus mais ma machine à planté ton je ne pense pas que cela vienne de là…

Lit ceci :

Et tu trouvera une liste des différents processus sur cette page