Forum Clubic

Ordi lent à éteindre?

Bonjour,

J’aimerais avoir quelques informations concernant l’arrêt de mon ordinateur portable. En effet celui-ci met environ 1min30 pour s’éteindre, je trouve ça assez long quand même, mais comme je l’éteins pas très souvent je n’avais pas vraiment fait attention. Pour l’allumer, aucun souci ça va assez vite, mais pour l’éteindre, ou le redémarrer (du moins la phase d’arrêt), ça se traîne… Trop de programmes à fermer? Pourtant je fais en sorte de tout fermer dans ma session avant.

J’ai fait diverses analyses (CCleaner, Spybot) montrant que mon système ne semble avoir aucun virus ou problème majeur… De plus mon système est assez allégé. J’ai désactivé l’interface Aero et autres options, et aussi quelques services inutiles récemment (en suivant bien les conseils pour ne pas enlever certains importants). Peut-être cela vient de là… mais ça serait étonnant sachant que désactiver des services doit théoriquement accélérer l’ordinateur.

Alors, est-ce normal? Quand je vois des gens parler de 10 ou 30min avant que leur pc ne s’éteigne, forcément je n’en suis pas là^^ mais j’ai l’impression qu’avant il s’éteignait plus vite. Peut-être qu’il prend de l’âge… (je l’ai depuis plus de 2 ans).

Merci de votre aide, et voici ma config:

PC Portable Toshiba Satellite
Windows Vista Premium
Intel Dual Core 1.8 GHZ
2Go de RAM
160 de DD
ATI Radeon HD2600

Edité le 25/07/2009 à 22:15

Essaie de defragmenter ton/tes disques dur et passes un cou de ccleaner . Voit si sa arrange quelque chose

D’abord j’ai lu 1 HEURE 30, je me suis dit qu’effectivement y’a un problème!
Puis j’ai réalisé que je me trompait en lisant le post suivant qui bizarrement ne semblait pas si alarmé que ça, franchement c’est pas bien grave.
Mais sinon oui, je te conseille aussi une défragmentation mais pas avec l’utilitaire intégré à windows qui n’a jamais rien défragmenté chez moi!
Edité le 26/07/2009 à 01:17

C’est bon je pense avoir trouvé le problème, j’avais activé une fonction de Windows, “vider le fichier de pagination” y’a quelques jours. Un truc supposé optimiser le système, mais qui devait je suppose effectuer sa petite manipulation à chaque arrêt système (comme indiqué sur un site) et donc mettre plus de temps pour éteindre le PC. En remettant ça à la normale, mon ordi s’éteint en 30s environ, me voilà soulagé^^. (car je stresse au moindre problème moi :/)

Merci quand même :wink:

EDIT: oui j’ai refais une défrag d’ailleurs, en téléchargeant un logiciel exprès aujourd’hui-même, car c’est vrai que celui de Windows m’a l’air bien naze et m’a jamais inspiré confiance. ^^
Edité le 26/07/2009 à 01:23