Forum Clubic

Ordi en rade : écran noir

Mon ordi s’allume normalement mais mon ecran reste noir et ma carte graphique est en parfaite état, mon lecteur disqutte a cramé et j’ai fait un clear Cmos mais sa ne marche pas svp aidez moi !!!!!!!

quelle est ta config, et modèle de ton ecran?

a tu testé un autre ecran?

a tu bien vérifié tes connections? (connection ecran -ordi + alimentation électrique)

a tu fait une mise a jour driver video?

si tu connait pas ta config utilise se logiciel il est gratuit et marche :super: (si biensur tu peut avoir un autre ecran :pt1cable: )
http://www.clubic.com/telecharger-fiche12281-everest.html

on attend tes réponses !! :wink:

Slt, si tu a l’accasion de testé un autre processeur je te conseille de le faire.
J’ai eu le probleme sur un ordinateur que je reparais, l’ecran restait noir. Il se trouve que l’utilisateur avait bougé son ventilateur de pross et une patte s’était tordue. Une fois la patte remis en place tout fonctionna.
En espérant que ca t’aidera.

http://grosminet5.free.fr/smileys/nosms.gif J’ai supprimé les posts en mode sms :grrr: :grrr: recréés les, en langage correct … merci

slt lefa je sais pas du tout de quoi tu parles est-ce que tu pourrais m’en dire plus sur cela et m’expliquer en details comment faire, je t’en remercie d’avance !!!!

l’ordi avec lequel j’ai un problème, avec celui là je ne peut plus rien faire car l’ecran ne s’affche plus, il reste noir sans rien et donc je ne sais pas du tout quel est ma config. mais je sais que tout est bien branché
Merci d’avance

non il ne bip pas mais il ne l’a jamais fait !!! alor après je sais pas ce que tu peut comprendre avec ça !

et si c’est la carte mère qui est hs qu’est ce que je peut faire pour arranger ça ?

MAis estce que quelqu’un à une autre idée du problème que j’ai ? svp merci

Dans la mesure où l’on a aucun élément sur la config, c’est chaud là…
Tu peux donner des détails ? c’est un vieux PC ? assemblé ou de marque ?
Comment as-tu procédé pour le clear cmos ?
Radical : enlever la pile 10 mn, PC éteint et alim débranchée.

PS: titre modifié, les appels à l’aide ne servent à rien :jap:

bah en fait c’est un PC assemblé et efectivement il est vieux ça fait 4-5 ans que je l’ai et ma carte mère est un ASUS p4S8X-8
et je vais refaire mon clear Cmos après je verrai si sa marche ou pas

alor j’ai fait un clear cmos mais ça ne marche toujours pas, mais est-ce que le fait que mon lecteur disquette est cramé et qu’il ne soit plus branché à l’ordi soit la cause du problème ? merci

Un lecteur de disquettes qui “crame”, ce n’est pas courant ni anodin.
Tu as ouvert ta tour et observé d’éventuelles traces de brûlures sur la carte mère ?

Je sais que ce n’est pas du tout normal mais bon tu sais il y a un début à tout, et puis j’ai ouverte et je ne voit pas du tout de traces de brulures sur la carte mère que faire ?
merci