Forum Clubic

Optimisation 4 GHZ pour tu H24 ( core i7 920 )

lu :hello:

mes réglages :

Ai Overclock Tuner [Manual]
CPU Ratio Setting [19.0]
BCLK Frequency [211]
PCI Frequency [100]
DRAM Frequency [DDR3-1686 MHz]
UCLK Frequency [3383]
QPI Link Data Rate [7,5 gt/s]

DRAM Timing Control ( 8-8-8-24-1T)

******* Please key in numbers directly! *******
CPU Voltage [1.375v]
CPU PLL Voltage [1,84]
QPI/DRAM Core Voltage [1.35]
IOH Voltage [Auto]
IOH PCIE Voltage [Auto]
ICH Voltage [Auto]
ICH PCIE Voltage [Auto]

DRAM Bus Voltage [1.66]
DRAM DATA REF Voltage on CHA [Auto]
DRAM CTRL REF Voltage on CHA [Auto]
DRAM DATA REF Voltage on CHB [Auto]
DRAM CTRL REF Voltage on CHB [Auto]
DRAM DATA REF Voltage on CHC [Auto]
DRAM CTRL REF Voltage on CHC [Auto]


Load-Line Calibration [activé]
CPU Differential Amplitude [Auto]
CPU Clock Skew [Auto]
CPU Spread Spectrum [désactivé]
IOH Clock Skew [Auto]
PCIE Spread Spectrum [désactivé]

C1E Support - disable
Hardware prefetcher - Enable
Adjacent Cache line prefetcher - enable
Intel Virtualization tech - enable
CPU TM Function - enable
Execute Disabled bit - enable
Intel HT Technology - enable
Active Processor Cores - all
A20M - disabled
Intel Speedstep tech - enable
Intel Turbo Mode tech - disabled
Intel C-STATE tech - disabled

voila , avcec OCCT sa plante toujours ( screen noir )
j’ai fait un test d’une 1 heure sous mentest86+ 2.11 ( pas d’erreur et 2 PASS )
j’ai testé sous crysis pendant au moins 45 min et j’ai pas eu de plantage

mes température en idle :

carte mére : 45 °
proco : 37 °
core 1 : 47°
core 2 : 47°
core 3 : 46°
core 4 : 46°
GPU : 42 °
DD : 36 °
DD: 37°
DD: 36 °

en full , je dois pas dépassé les 50 ° ( proco ) sous crysis

mes j’ai toujours des plantages dans OCCT :confused:
une idée ? réglages a revoir ?
Edité le 23/08/2009 à 15:06

plantage sous occt = o/c pas stable !

pour o/c il faut augmenter progressivement le fsb et a CHAQUE fois faire un test occt si il est mauvais c’est probablement que le vcore est trop faible ou que la carte mère a du mal avec les gros fsb (pas pour les 1366 )

verifi quand même que ton occt est a jour !

attention a ne pas dépasser 70° en full sinon il faut revoir ton refroidissement ! (pour du h24 c’est bien d’être en dessous de 60)

meme si je le monte a plus de 1, 4250 V sa plante ( Vcore ) meme par palier :neutre:

ta ram est desinchro ?

oui

baisse la a 1333 et retente un occt

le vcore est pas trop faible ( normalement pour un CO , c’est 1,35 V )


[quote="007sivade"] baisse la a 1333 et retente un occt [/quote]

en mettant les latence a 9-9-9-24- 1t
Vram a 1,66 V
Edité le 23/08/2009 à 15:10

pour un i7 j’en ai occune idée des voltage

mais ne touche pas au latence ni aux voltage ram me juste a 1333 mhz pour voir si sa vient de la ram :jap:

j’ai mis :

DDR 3 - 1296 MHZ
UCLK - 2538 MHZ
Vram - 1,50 V ( d’origine , 9-9-9-24 1T )

sa plante au bout de 9 seconde d’OCCT ( BSOD )

donc c’est pas la ram donc sa vient du proc donc le voltage cpu n’est pas assez haut sauf que meme plus haut sa plante donc sa vient pas de sa donc sa vient de nulle part :confused:

ta essayer en augmentant juste un peu le VTT ?
Edité le 23/08/2009 à 17:53

Monte ton voltage qpi et met ta ram a 1.65v et essai déja 3.8ghz ,
Ta ram c’est quoi comme marque?

Ai Overclock Tuner [Manual]
CPU Ratio Setting [19.0]
BCLK Frequency [200]
PCI Frequency [101]
DRAM Frequency [DDR3-1600 MHz]
UCLK Frequency [3200]
QPI Link Data Rate [7,5 gt/s]

DRAM Timing Control ( 8-8-8-24-2N)

******* Please key in numbers directly! *******
CPU Voltage [1.375v]
CPU PLL Voltage [1,88]
QPI/DRAM Core Voltage [1.37500]
IOH Voltage 1.28
IOH PCIE Voltage [Auto]
ICH Voltage [Auto]
ICH PCIE Voltage [Auto]

DRAM Bus Voltage [1.65]
DRAM DATA REF Voltage on CHA [Auto]
DRAM CTRL REF Voltage on CHA [Auto]
DRAM DATA REF Voltage on CHB [Auto]
DRAM CTRL REF Voltage on CHB [Auto]
DRAM DATA REF Voltage on CHC [Auto]
DRAM CTRL REF Voltage on CHC [Auto]


Load-Line Calibration [activé]
CPU Differential Amplitude [Auto]
CPU Clock Skew [Auto]
CPU Spread Spectrum [désactivé]
IOH Clock Skew [Auto]
PCIE Spread Spectrum [désactivé]

C1E Support - disable
Hardware prefetcher - Enable
Adjacent Cache line prefetcher - enable
Intel Virtualization tech - DISABLED

CPU TM Function - DISABLED
Execute Disabled bit - DISABLED
Intel HT Technology - enable
Active Processor Cores - all
A20M - disabled
Intel Speedstep tech - enable
Intel Turbo Mode tech - disabled
Intel C-STATE tech - disabled
Edité le 23/08/2009 à 18:13

ma ram , c’est de la G.skill PC 12800 NQ ( DDR 3 1600 MHZ )


[quote="007sivade"] donc c'est pas la ram donc sa vient du proc donc le voltage cpu n'est pas assez haut sauf que meme plus haut sa plante donc sa vient pas de sa donc sa vient de nulle part :/

ta essayer en augmentant juste un peu le VTT ?
[/quote]

j’ai que CPU PLL pas VTT

oui , déja monté
sur si je monte a 1,90 ou 1,92 V sa va planté

bah je te laisse avec quelqu’un qui a deja o/c un i7 sur une p6t se alors

parce que je sais pas :sweet:

je suis quand même le topic

j’ai testé est il mais CPU critique a chaque fois ( au bout de 3 min )

en full )

70 ° max ( proco )
et les cores 80 °

mais sinon , je pense que c’est stable
j’ai essayé 8 fois ( mais chauffe trop )

Tu as quoi comme water?
Edité le 23/08/2009 à 20:37

Salut essaye avec sa :slight_smile:

bclk (fréquence de bus): 211Mhz
coefficient CPU : 19
fréquence CPU : 4000Mhz
tension CPU (vcore) : 1.35v
ratio RAM : 4/1
fréquence RAM : 800Mhz
timings RAM : 8-8-8-24-5-60 1T
tension RAM (vdimm) : 1.65v
uclk (fréquence Uncore) : 3400Mhz
tension contrôlleur (vtt) : 1.375v ( QPI)
tension PLL (vpll) : 1.92v
tension IOH (vnb) : 1.24v

Pour moi sa fonctionne bien en air :neutre:
Edité le 23/08/2009 à 21:00

un water block HK 3.0 LT

kit laing ( pompe / reservoir top plexi )

rad 240 ( en alu , de la daube en gros )
mais j’attend mon rad 360 en cuivre

je pourrais pas mettre en 1600 MHZ , avec un blck de 211
j’aurrais le choix entre 1293 mhz ou 1683 mhz ou plus de 2000 MHZ

et normalement pour 1600 MHZ , c’est un uclk (fréquence Uncore) de 3200Mhz
il faut juste prendre le frequence de la ram , multiplié par 2 pour avoir la fréquence uncore :neutre:
Edité le 23/08/2009 à 23:43

mets 1293 mhz pour le moment
voir si le problème ne vient pas de là :smiley:

alors ça donne quoi ?