Forum Clubic

Opengl pour Savage - openGL 1.2 pour jouer a savage aider moi

Bonjour,
Je me suis télécharger un jeu,Savage, mais malheureusement il ya écrit:“Your OpenGL driver (Intel Intel 810/810E version 1.1.2 - Build 4.13.01.3196 ) doesn’t support at least OpenGL version 1.2 . Savage requires at least OpenGL 1.2”
Ma configuration est: 400Ghz,300 mo de ram et ma carte graphique Intel 82810 graphic controller, et apré je sais pas :smiley: .
Alors je vous demande ou je pourrais télécharger openGL.
SVP aider moi :frowning: .

Merci de lire la charte:
http://www.clubic.com/forum/charte-du-foru…pc-t288825.html

Pas d’allusion au piratage.

Savage est gratuit :neutre:

Et pour dechettraqueur, essaye peut-être une mise à jour des drivers. :neutre:

Non c’est bon, Savage est gratuit maintenant.[grillayd]

Pour ton problème, je dirais que ton chip graphique n’est pas assez évolué pour pouvoir faire tourner le jeu.

:paf:

Dommage, parce qu’avec un cpu 400 GHz ça pourrait le faire même en software :paf:

Ralala, ces gens qui joue les Lucky Luke de la Charte… A force de la dégainer plus vite que leur ombre, il commettent des dommages collatéraux et on passe tous pour des gueulard obtus. :ane:

Le pire,c’est que je le savais vu que je l’ai . :whistle:

:lol:

y’a encore du monde sur ce jeu ? J’hésite à l’installer (je l’ai avec le PC Jeux :ane:)

J’aurais fais la même chose remarque :ane:

Le tapis de bombes,il n’y a que cela de vrai. :oui: