Forum Clubic

Ooo ou francescos ?

Voila j’hesite a installer grandement un de ces deux mod car apres avoir tester seulement quelques heures ce jeu j ai ete decu de la faciliter avec laquel on avance si facilement ( on doit pouvoir finir le jeu level 1 :slight_smile: ) alors qu’on sent qu’il a reel potentiel, ces deux mod on l’air d’apporter ce qui manque a ce jeu mais n’ayant lu que des topics parlant de l’un ou de l’autre ( qui on l’air bien tout les deux ) difficile de faire un choix … Alors perso je prefer la difficultée a la varitée des items ( je trouve qu’il en y a toujours asser :slight_smile: et bien sur un jeu le plus coherent possible , si a partir de la quelq’un peut m’aiguiller un petit peut cela serait sympa.

Perso j’utilise le francesco, l’ooo mayant assez deçu!Mais si tu adore la difficulté, peut-etre que l’ooo te plairait plus :neutre:

Si tu veux un peu plus de difficulté, je te conseille de passer sous OOo 1.31 :wink:

Merci de la reponse rapide , il est en telechargement du coup :slight_smile:

Si tu prefere plus de variété, prend comme moi le francesco :wink:

Alors je l’ai installer ( enfin decompresser dans data ) + la traduction francaise 1.31b , le truc c est quand je selectionne fichier de donner j ai trois mod qui s’affiche , le par default , le 1.31b et le 1.31 , dois je les cocher tout les trois ? seulement b? ou le par default aussi ? et comment on ce rend compte qu il est bien en fonction ? ( car perso , peut etre je ne pas fait ce qu’il faut, mais que je coche quoi que ce soit, l’interface de base du jeu n’es pas skinner comme cs pour half life , donc je ne suis pas sur que cela que cela marche )

Sinon pour le choix du mod j’avoue hesiter beaucoup mais je pense prendre le ooo car cela me donne du plaisir de jeu d’avoir du mal a avancer , bien que la diversiter est son charme :slight_smile: .

Dsl de ttoute ces questions mais suis perdu la :pt1cable:

Regarde un peu soit le readme, soit la description de chaque .esp depuit le laucher!
Tu devrai trouver les réponses a tes questions dans le readme, a condition de comprendre l’anglais

Bas justement je suis un peut anglofobe malheureusement :confused: . Donc je l’ai lu , je crois avoir comprit que y a une histoire de copier coller a faire dans data pour choisir si on veut le mod lite ou autre , je n’ai pas comprit par contre si il faut faire de meme avec les sous-mod , mais pour ma question j’ai peut etre lu mais pas comprit le chapitre qui en parlais :slight_smile:

Bah dsk je peut pas trop t’aider, je ne me rappelle plus de ce mod, et je n’ai jamais utilisé la version 1.3 :neutre:

Bon alors, comme tu as vu, il y a 2 versions disponibles, la full ou la lite

La principale différence est que la lite comprend que le "coeur" de OOo. La full comprend la version lite + une partie des mods qui sont donnés en add-on

Dans data, tu places donc les répertoires meshes/textures/sounds et bien sur le fichier esp (full ou lite), ensuite pour installer la traduction, il faut que tu remplaces le fichier.esp en vo par la traduction 1.31b, par contre: il faut que renommes le fichier.esp de traduction par le nom en vo

Donc tu renommes le fichier.esp de traduction en Oscuro’s_Oblivion_Overhaul

Par contre, j’espère que tu as bien téléchargé et installé la version 1.3 (413Mo), télechargé la version 1.31 et ensuite le patch fr, il y en a pas mal qui se font avoir :super:

Enfin, il faut utiliser wrye bash pour pouvoir utiliser OOo à partir d’une sauvegarde existante “non OOo”
Il permet d’importer le niveau de certains npc

Fiou, comme c’est compliqué tout ce qu’il faut faire pour faire fonctionner :ouch:

T’as rejoué a oblivion?

Je reprendrai un orc, lock-thar :ane:

Uen fois j’ai eu un bug avec l’archimage!J’ai perdu les papiers pour devenir archimage, et j’ai dut recommencer une partie :confused: