Forum Clubic

Oh rage !

Bonjour,

Je n’ai pas vu arriver l’orage, mais mon pc l’a senti …
Il s’est éteint en même temps que l’électricité et quand j’ai voulu le rallumer, il m’a proposé si je voulais redémarrer normalement, ou la dernière bonne config ou mode sans échec etc …
Que je choisisse l’un ou l’autre, le résultat est le même : il va jusqu’à l’écran windows, puis j’ai l’apparition brève de l’écran bleu que je n’arrive pas à déchiffrer tellement ça va vite, puis il redémarre pour faire le même cinéma …
J’ai essayé d’entrer dans le bios, mais il y a seulement écrit maintenant, le choix pour le démarrage, disque dur ou lecteur - et c’est tout … !

Est ce que vous pourriez essayer d’éclairer ma lanterne, s’il vous plait ?

Merci !

Configuration: Windows XP
Firefox 3.0.11

  • mon lecteur cd ne fonctionne plus depuis quelque temps (pour ceux qui me diraient de mettre un cd dans le lecteur)
  • je n’ai jamais flashé le bios, donc je n’en ai pas la sauvegarde

probablement que ta carte mère n’a pas aimer ça, donc probablement qu’elle soit endommager.

C’est quoi ta config (avec marque et puissance de l’alim)?

+1 s’il n’est même plus possible d’entrer dans le bios,ça ne sent pas bon pour la cm :neutre:

Quel est ton alim ? et la marque surtout ?

bonjour :slight_smile:
l’alim est : ISO switching power supply Modèle no 150-450 PP 45


:)

La puissance est 18 A

C’est vieux PC ? d’écrit nous toute ta config :wink:

ok, donc alim no name. C’est pas étonnant que ta carte mère ne marche presque plus, ses alims là n’ont pas vraiment de protection comparer au alim de bonne qualité

Donc pour le moment, je pense que c’est parti pour une carte mère et une alim (et en passant un graveur dvd :o ) :neutre: