Forum Clubic

Ocz petrol 64go

Les OCZ Petrol 64Go sont particulièrement peu chèr en ce moment. (environ 60€ chez grosbill).
Je possède un Hitachi Deskstar de 320GB 60Mo/s en lecture et écriture selon Crystal Disk Info.

Verrait je une différence en mettant mon système et mes logiciels sur ce petit SSD pas chère sachant qu’il est annoncé en 185Mo/s en lecture et 95Mo/s en écriture maximale?

L’occasion de passer au “confort” du SSD dont j’entends de plus en plus parler sans avoir jamais eu l’occasion de tester.

Merci d’avance, ma config: Core 2 E8400 + 4GB DDR2 + Radeon HD 6790.

Perso ( et comme beaucoup ici ) je deconseille fortement les SSD de chez OCZ, du fait de leur haut taux de retour au SAV
www.hardware.fr…

Bonjour,

Un apparté. Je n’ai pas compris. Sur matériel.net, en lecture, OCZ 185 Mo/s, Crucial 500 Mo/s. Pas possible cet écart!

Pour revenir au sujet:

  • +1 avec Bubonix
  • le SSD: que du bonheur! La différence est flagrante avec mon Caviar Black, pas mauvais.
  • Contrairement à d’autres positions des forumeurs, le 64 Go me va bien
  • Si tu choisis le Crucial M4, faire la mise à jour

J’ai eu un SSD Petrol 64 Go… il m’a fait 1 semaine :slight_smile:

Je déconseille fortement !

Ok, OCZ fait un peu peur et j’ai pas très envie de renvoyer le produit car déjà le délai de livraison est d’une semaine dans mon pays. Va donc pour le Crucial M4 même si c’est un peu serré niveau budget.

@jj38, quelle est la capacité réelle du SSD et t’obtient quel score sous l’indice de performance Windows (je sais ça ne veut rien dire mais je veux quand même savoir). Et le SSD n’est pas encore mis à jour si je l’achète neuf.

Ah une autre question, il faut absolument que j’achète un adapteur 2.5" vers 3.5" ou bien y’ a quand même des trous d’origine auquel cas je visse direct ou bien encore est ce que ça entre dans les petits emplacement pour lecteurs de carte dans le boitier?

60 Go. J’en utilise 40 Go.

Mon indice Windows est 7,5 branché en USB 3.0. Temps de démarrage: 25 s ( grosso modo 15 pour le Bios, 10 pour W 7).
Edit: chronométre ton temps de démarrage, tu verras la différence.
L’indice W ne veut rien dire: mon proc’ AMD 965 BE o/c a un indice de 7,4 égal à certains 2 500 k ce qui est totalement faux!

Quant à l’adaptateur, ça dépend de ton boitier. A 90%, il faudra un adaptateur.

Edit 2: je présume que les nouveaux M4 sont à jour. Mais à vérifier.
Edité le 10/05/2012 à 20:11

Bonjour tout le monde, J’ai fixé mon choix sur le Crucial M4 en version 128GB (j’ai économisé un peu).
Mais d’autres questions me viennent:
Ma carte mère est la Gigabyte G41M-ES2L avec le southbridge ICH7/R, elle n’a pas l’option AHCI dans le bios.

Qu’est ce que cela implique pour moi, le ssd ne sera pas détecté? le TRIM ne sera pas activé? Enfin à part les performances légèrement bridé par le SATA 2 est ce que mon ssd ne fonctionnera pas optimalement. Voila voila.

Salut,

Tu vas juste être en SATA 2 donc tu vas être limité à 280Mo/sec mais l’intérêt du SSD vient aussi de son temps de réponse, incomparable avec celui d’un disque dur !

ok, le débit sera de toute façon meilleur que mon disque dur actuel. Mais si quelqu’un à une réponse pour le AHCI ça me rassurerait.

Pas d’AHCI avec un Southbridge ICH7R ? :heink:

Il doit y avoir comme un truc qui cloche quelque part. :neutre:

Gigabyte G41M-ES2L AHCI

@juju251 et pourtant, j’ai juste les options disable, auto, combined, enhanced, non combined pour la partie Sata Mode.

Integrated Peripherals / On Chip SATA Mode => Enhanced.

Et devine quoi ? Ca correspond au mode SATA (AHCI). :neutre:

Pour info c’est du Intel ICH7, pas de RAID sur cette carte.

Comment je le sais ? En ayant consulté le manuel (bon de la Revision 1, mais j’imagine que ça n’a pas changé pour les autres). :neutre:
Edité le 21/07/2012 à 09:33

Toute façon, ça n’y change rien.

C’est bien ce que je disais :non:

OK merci, je vous tiens au courant si je rencontre un problème à l’installation.