Forum Clubic

Occupation processeur inexpliquée

Bonjour à tous,

depuis quelques jours, mon PC se met à ramer régulièrement et inexplicablement, devenant parfois très laborieux à utiliser…

Quand j’ouvre le gestionnaire des tâches, je constate en effet que l’occupation processeur est en permanence au-dessus de 50%, alors que je n’ai qu’une fenêtre Firefox ouverte (bon, avec plusieurs onglets, mais tout de même…)

Quand je vais dans l’onglet “processus”, la colonne “processeur” me retourne 2 applications marquées “50”, je suppose que ça correspond à un pourcentage de l’utilisation processeur: Firefox et un “processus inactif SYSTEM” que je ne peux pas fermer.

J’ai fait un scan intégral Spybot puis Avast pour voir si une cochonnerie ne traînait pas, mais rien du tout…

Auriez-vous une suggestion ?

Ma config: AMD Athlon X2 4200+ AM2
2 go de DDR2
CM MSI K9VGM-V

A noter qu’un des deux coeurs est en permanence à près de 100% tandis que l’aute est à 5% environ…

Merci !

“Processus inactif du systeme” ça porte bien son nom je trouve non ?
Tu ne peux pas desactiver un truc qui ne fait qu’indiquer le fait que ton CPU n’est pas utilisé.

De toute evidence c’est ton firefox qui est en cause, ça semble quand meme assez evident là…

Comme tu as un double coeur, si l’un est à 100% et l’autre à 0-5% alors le global donne 50% d’utilisation. En gros ça revient à dire que ton firefox fait mouliner à fond un des coeurs de ton CPU.
Normalement il te suffit de l’arreter pour t’en assurer…

C’est tellement simple comme explication que je n’y ai pas pensé…

En fait dès que j’ai lu ta réponse, le taux d’occupation est redevenu normal, alors que FF est resté ouvert… peut-être un site en particulier ? Faudrait que je fasse des tests avec différents sites sur lesquels je traîne régulièrement… c’est tout de même bizarre.

un site… un plugin (Flash + publicité ça peut aller vite) … va savoir.

Bon, je sais pas si c’est lié… mais depuis que j’ai installé la dernière mise à jour de Firefox, plus de souci…