Forum Clubic

OC sur un Opty 165 aide augmentation du vcore

Bonjour à tout les clubiciens d’abord :smiley:

Donc j’ai oc pour la première fois mon opty 165 acheté il y a déjà bien longtemps et monté sur une A8N SLI SE avec 2 go de Corsair Value select PC3200 (pas le mieux pour oc d’après ce que j’ai entendu m’enfin je suis pas un fan de la course au MHz ) :stuck_out_tongue:

Donc j’ai fait un screen et j’aimerais que vous me disiez si il y a un truc qui va vraiment pas ^^
le fréquence du port PCIE car je crois qu’il faut pas qui dépasse les 100mhz ainsi que les ports PCI etc…

img123.imageshack.us…

Donc j’ai pas oc sur clockgen mais sur le bios en augmentant directement le fsb donc la le proco est OC à 30% sans toucher au voltage mais le problème c’est que j’ai le ventirad de serie donc bah dans un jeu par exemple sa va pas de freez mais sa chauffe assez disont 59-60° pour les 2 coeurs (le coeur 1 chauffe plus que le 2 :etonne2:)
et environ 54-55 pour l’ensemble du CPU donc je voulais vous demander comment augmenter le vitesse du ventilo avec speedfan qui est actuellement a 3125 RPM (le bruit je m’en fiche lol)

PS: Quand je l’ai acheté neuf il était oc de 10% déjà :smiley:

merci bien !!
Edité le 25/02/2008 à 20:23

help me please :frowning:

j’aimerais bien essayer de faire tourner le ventilo plus vite avant d’en racheter un plus performant. j’ai regardé des tutos sur speedfan mais la vitesse de rotation a pas l’air de changer, puis il n’y a pas la possibilité de changer aussi la vitesse dans le bios. le proco chauffe un peu trop je trouve.

Dans Speedfan va dans configure, advanced, ITxxxxx. Dans “PWM 1 Mode”, Mets “Software controlled” au lieu de “Smart guardian”. Desormais fais attention car la carte mère ne contrôlle plus du tout la vitesse du ventilateur.

Tu n’es pas obligé de passer par là puisque tu as dans le bios une option pour contrôller la vitesse du ventilateur. La carte mère fera varier la vitesse du ventilateur pour que la température du proco ne dépasse jamais une certaine valeur.

Par ailleurs fixe les fréquences : PCI (33Mhz), PCI-EXPRESS (100Mhz) et HTT (4X voire 3X) et désynchronise la ram.
Enfin les voltages du cpu et de la ram sont à passer en mode manuel. Mais apparement tout ça est fait :slight_smile:
Edité le 22/02/2008 à 10:51

Merci pour cette réponse PANDAMAN2 ^^ par contre dans advanced dans speedfan j’ai rien du tout :etonne2:
mais je pense que je vais investir dans un rhéobus prochainement :wink:

Donc bon j’ai changé de ventilateur car le amd de série était déjà à fond :smiley: j’avoue vive les questions à la con dans le premier post… :stuck_out_tongue:
j’ai opté pour un ZALMAN CNPS 9700NT
Donc pour les températures tout est nickel je suis a 32° au min et 42° au max

par contre j’arrive au maximum de la fréquence sans encore augmenter le vcore c’est a dire 2.441ghz avec un fsb de 2719 stable.
J’arrive aussi à démarrer XP à 2.470ghz avec un fsb de 274
9 mais j’ai des problèmes comme le explorer.exe etc… qui plantent puis après c’est des gros écrans bleus in my face

J’essaye avec un fsb de 273mhz pour voir ce que sa donne :wink:

sinon j’avais une question sur l’augmentation du vcore.

disons que la il est a 1.36V il faut que je l’augmente a 1.37V puis que je test avec un fsb qui plantait sans augmenter le vcore, disont par exemple à 275mhz et ainsi de suite ?? est ce une bonne méthode ?

sinon j’ai jamais désynchronisé ma ram comment faut il faire, ou est ce déjà fait ^^ ? (avec A64 Tweaker??)

un petit screen:
img159.imageshack.us…

merci pour votre aide !! :slight_smile:

Inutile de chercher plus loin la ram est à 220 alors qu’elle est censée fonctionner à 200
Le mieux est de désynchroniser par le bios. Tu l’as déjà fait mais avec CLOCKGEN et pas suffisamment

speedfan =>>dans l’onglet chip

Rien compris :smiley:
Edité le 26/02/2008 à 13:04

ok merci :wink:
sinon pourla ram je l’augmente comment et jusqu’à combien au max ?
puis pour augmenter les vcore il faut que je fasse comment pour l’augmenter au mieux ? petit à petit ou je le met d’un coup a 1.40V ? :paf:

regarde la, par exemple le vcore est à 1.36V (celui de base) et j’ai un écran bleu au quand je met leFSB à 275mhz donc il faut mieu que je l’augmente par le bios à 1.37V et que je réessaye avec un fsb à 275mhz ?

PS: là je suis à un fsb de 273mhz sans problème avec 1.36V, à 274 windows marche pas correctement.

merci !! :wink:

En fait tu veux savoir si le cpu ou le fsb est la cause de l’instabilité. Donc pour ça tu baisses juste le coefficient du cpu et tu augmentes le fsb.
Ne touche au vcore que lorsque tu seras sûr que le cpu, et non le fsb, cause le plantage. Et même dans cette condition je pense qu’il vaut mieux laisser le vcore d’origine pour la longévité du cpu d’autant que tu risque de ne pas gagner beaucoup plus de Mhz avec cette méthode.
La ram est bien à 200 sinon :wink:

ok je vais essayé ça :wink:

disons que j’aimerais essayer de monter à 2.5 voire 2.6ghz après sa me suffira ^^ puis surtout sans watercooling sa va etre short après :stuck_out_tongue: sinon enfaite je ne suis pas stable à 272 ET 273 DE fsb ^^ j’ai lancé un jeu et j’ai eu droit a deux beaux écrans bleus ^^
donc la je suis a un fsb de 271mhz*9

bon j’ai réussi a monter a 2.5ghz en enlevant un module de mémoire car en fait j’ai 2 fois 512mo en dual channel sur les ports DIMM A1 et DIMM B1 et 1go sur le port DIMM A2 ^^ je sais cay po bien ça :stuck_out_tongue:

donc en enlevant les 1go et en mettant le vcore à 1.40V avec 278mhz*9 de fsb je suis arrivé a 2518.76mhz par contre pas moyen de monter à 2.6ghz :frowning:

seul petit bémol OCCT me détecte une erreur :frowning:

screens:

img167.imageshack.us…

qu’est ce que je fais ? je peux encore trouver une fréquence stable ou je remets à 271mhz de fsb avec mes 2go de ram ^^ ??

PS: J’ai essayé de changer le coefficient multiplicateur à 8 mais ça change rien :frowning:
Edité le 27/02/2008 à 12:22

la ram est toujours à 228Mhz donc desynchronise la encore plus
Mais à mon avis tu as déjà trouvé le meilleur compromis car une nouvelle desynchro te fera descendre la fréquence de la ram bien plus bas, te faisant perdre en performance
Edité le 27/02/2008 à 13:46

bon en fait j’ai décider de rester à 2.4ghz c’est déjà assez puis de monter plus haut m’apporterait pas grand chose mise a part de la chaleur en + et une durée de vie réduite.

Par contre j’ai un little problem le fait d’avoir O/C à 2.5Ghz avec les deux modules de mémoires ram de 512mo je peux plus remettre mes 1go en plus quand je suis à 2.4ghz alors qu’avant tout allait bien :heink:

Est ce que quelqu’un sait d’ou le problème peut venir ?? :frowning:

par contre sa marche si je remet mon cpu à 1.8ghz :riva:

aidez moi svp lol

encore la ram! elle est à 221 d’après mes calculs et elle ne le devrait pas

bon j’ai mis ma ram à 140mhz je suis a un fsb de 280mhz*9 c’est à dire 2528,45mhz avec un Vcore à 1.40V et stable sous OCCT !!! est ce bien comme celà ?

je vais essayer de monter un peu plus pour voir ce que sa donne et remettre ma ram restante je te tiens au jus :wink:

Edité le 27/02/2008 à 18:01

oui mais à ta place je baisserais le fsb et désynchroniserais la ram à 166, de sorte que la fréquence de la mémoire pénalise moins les performances.
Tu peux aussi partir dans l’optique d’overclocker encore plus l’opteron (avec desynchro à 133) pour regagner une fréquence ram acceptable ; car 140 c’est très faible

mais je comprends pas très bien… en gros désynchroniser la ram et augmenter le fsb sera moins performant que de laisser la ram à 166 voire 200 avec un O/C moyen ?? :etonne2:

sinon je suis à 2.7ghz là :smiley: j’ai fait un test de 6min sous OCCT mais je vais en refaire un cette nuit, le système à l’air stable pour l’instant, il chauffe vraiment pas beaucoup (le pc est ouvert et il fait pas super chaud chez moi ^^)

par contre j’ai ces sreens du bios j’arrive pas à passer par exemple à 166 voire 133 mais bon la je suis à 2.7ghz avec la ram à 150 et 2.7ghz me suffit amplement maintenant :wink:

mais explique moi un peu ton raisonnement dans le post précédent j’ai du mal ^^ la fréquence de la ram me pénaliserais sur quoi ? sur xp je vois pas la différence par contre sous super_PI je fais le test 1M en 40s au lieu de 37 avec la ram à 228 c’est pas énorme lol :wink:

screens:
image bios => img266.imageshack.us…
image bios => img146.imageshack.us…
ensemble => img213.imageshack.us…
Edité le 28/02/2008 à 00:16

Desynchronise à 266 au lieu de 200, la ram sera à 200 tout juste

Sinon, je réexplique :smiley:
L’objectif est bien sûr d’overclocker le cpu, mais la fréquence de la ram a également une importance en ce qui concerne les performances. Ce que je dis c’est qu’il faudra peut-être sacrifier un peu de fréquence cpu pour ne pas à avoir à désynchroniser davantage (de 166 à 133) et perdre en fréquence mémoire.

Exemple:
Avec une désynchro à 166 tu peux aller jusqu’à un fsb de 240. Ton cpu sera alors à 2.16Ghz et la ram à 200Mhz (son maximum)
Maintenant imaginons que ton cpu soit stable jusqu’à 2.3Ghz (fsb 255). Tu seras forcé de désynchroniser la ram à 133. La ram se retrouvera à 170.

On a donc :
cas1: cpu à 2160Mhz et ram à 200
cas2: cpu à 2300Mhz et ram à 170 seulement

Beaucoup d’explications pour pas grand chose en fait, car tu peux très bien laisser comme ça.
Edité le 28/02/2008 à 12:14

okay :slight_smile:
bon bin je vais voir comment je fais :wink: sinon j’ai remis mes 1go et le pc à pas bronché donc tout vas bien :wink: par contre la ram était avant à 266 et j’ai réussit à aller au max à 2430mhz le fait de la mettre à 200 dans le bios ma permis de monter à 2.7ghz par contre je suis étonné des temps qui monte au max à 46° pendant 6h d’OCCT :nexath

l’overclocking c’est magique et on à toujours envie de monter en fréquences :paf: et hop une addiction en plus :slight_smile:

en tout cas je te remercie énormément pour tes aides et tes conseils :wink:

à bientôt,

WaLK.

pas de quoi :wink:

ben serieu je comprend pas ta misere a o/c…moi jai mon opty depuis maintenant un mois (acheter sur ebay…) et puis je suis stable a 3.2 ghz …je pense que ton gros probleme est ta memoire de gamme moyenne … et puis pour la temperature jai lu que le bruit te derangais pas alors met plus de fan ambiante … moi je tien presentement a 2.6 ghz a 1.40 v fsb a 290 x9 puis en low je suis a 32 en high 46 …et puis o/c n’est pas domagable pour ton ordi si la temperature est bonne ce qui epuise une mobo est la chaleur extreme cest tout …

bin la je suis à 3ghz stable vcore 1.40, fsb 334*9 32° au min et 46° au max comme toi d’ailleur :smiley: par contre après sa plante même avec la ram désynchronisé :frowning: mais bon c’est normal avec de la simple value select PC3200 :slight_smile:

a+