Forum Clubic

OC qui veut pas monter à + de 266 de FSB

Salut à tous!

Bon, OC sur une Asrock 4coredual, E2160 (FSB de 200 à la base), alim Antec Eartwatts 380, 2Go de Crucial (“standard”).
Je suis à 266 depuis que je l’ai, au lieu de 200, et j’aimerais bien passer à 300 (pour le fun, pour voir!)
Mais! Ca veut pô…
Ca s’arrete au demarrage à:

D’ou peut venir le bin’s? PCIe locké à 100, regales Ram au plus bas pour les timings (enfin les plus hauts :nexath)

Une idée [:myllow] ?

Merci!

c’est de la carte mere pas cher , donc qui est bloqué a des valeurs assez faiblles…

J’ai vu ici ou la qu’il y en a qui la monte pas mal… sait-on jamais…
Le voltage de la RAm? (ca j’ose pas trop y toucher, j’avoue :icon_biggrin:)

faut les augmenter un peu si tu veux monter a des valeurs hautes . mais attention sur une carte mere "1 er prix "

augement aussi le voltag du northbridge de 0,1V. moi j’étais bloque à je sais plus combien et j’ais augementer la voltag et j’ais su augementer à nouveau
Edité le 05/01/2008 à 22:25

2 Go de Crucial “standard”, ce n’est pas très explicite.
Quelle fréquence ? PC 4200, 5300, 6400 ? autre ?
Edit: ok, j’ai la réponse, donc de la 5300.
Etant donné qu’elle est synchro au FSB @ 266, tu lui demandes de fonctionner @ 300 MHz :non:
Tu dois donc désynchroniser ta RAM pour augmenter ton FSB.
Si tu ne sais pas le faire, donne tes options de réglage dispos dans ton bios.
Edité le 06/01/2008 à 10:05

@David: C’est pas la fête non plus pour les réglages…pas trop de choix pour une CM à 50€ :paf:

@Chafoin: Effectivement, PC5400 :jap:

http://images3.hiboox.com/vignettes/0108/qnkegabw.jpg
http://images3.hiboox.com/vignettes/0108/a4m00ed3.jpg
http://images3.hiboox.com/vignettes/0108/1owutyeo.jpg

Voila!
Edité le 06/01/2008 à 16:30

En faisant pas le boeuf (de 266, passer à 300), ca monte jusqu’à 285… pas plus… :pfff:
Edité le 07/01/2008 à 13:01

Je me suis trompé pour ta RAM, de la 5400 fonctionne par défaut @ 675 MHz soit 337,5 MHz réels.
Donc, à priori ce n’est pas elle qui limite.
Tu as trop de paramètres en auto dans ton bios.
A régler :

Screen 1
No execute memory protection -> enabled (rien à voir avec l’o/c)
Intel speedstep -> disabled

Screen 2
DRAM frequency -> manual
Flexibility option : quels choix ?
CAS latency -> 5
Bank interleave -> auto
Trp -> 5
Tras -> 15
Trcd -> 5
Timings suivants : laisses en auto
DRAM bus selection : quels choix ?
DRAM command rate : 2T
Advanced memory configuration : développe
Advanced host configuration : développe

Screen 3
DRAM voltage -> normal ou 1,8V
Les paramètres AGP/PCIe en fonction de ta CG

Voilà et n’oublie pas de répondre point par point :wink:
Edité le 07/01/2008 à 16:26

Salut Chafoin, et merci. :jap:
Les screens suivants:

http://images3.hiboox.com/vignettes/0208/ffhkbjf7.jpg
http://images3.hiboox.com/vignettes/0208/zzx1ggfd.jpg
http://images3.hiboox.com/vignettes/0208/babkmvsz.jpg

DRAM frequency -> manual
Flexibility option : quels choix ? -----> Enabled/disabled
CAS latency -> 5
Bank interleave -> auto
Trp -> 5
Tras -> 15
Trcd -> 5
Timings suivants : laisses en auto
DRAM bus selection : quels choix ? ---------> Single ou Dual Memory Mode
DRAM command rate : 2T
Advanced memory configuration : développe ---------> photo
Advanced host configuration : développe --------->photo

J’ai tenté avec tes réglages, mais pas mieux…:neutre:

Spécial comme bios !
Pour éliminer l’hypothèse du dual qui fait foirer l’o/c, retire une barrette pour voir.
Et donc DRAM bus selection en “single mode”.

Nan, pas mieux! :paf:

J’ai tenté de changer la pate thermique du chipset (des fois que…) avec de l’ artic silver mais pas mieux…:frowning:

DRAM Frequency : tu as quelle fréquence au-dessus de 333 MHz ?
J’ai lu que la mobo descendait automatiquement la fréquence RAM…vaut mieux vérifier :wink:

Reglages RAM: 266, 333 et auto.
Si flexibility est enabled, ca me la descend à 200, si elle est disabled, 266 ou 333…

Voilou!

Bon, je crois que je vais abandonner…
33% de gain c’est déja pas si mal!:neutre:

attend n’abandonne pas si vite!!! :hello:

Sur le pc a ma copine:

antec earthwatt380w
GA n650i sli
E2140
g-skill ddr2 pc6400PK
Powercolor X1950pro 256mo

G commencé l’overclock a 210x8 ok jusqu’à 270x8 ou 280x8 (je sais plus exactement :ane: ) tout ce passe nickel avec un vcore d’origine!!!

Puis j’essaye a 290x8 et la il a rien voulu savoir!!! j’augmente donc le vcore a 1.4v pour etre tranquille… RIEN :ouch:
Alors j’essaye d’augmenter toutes les autres tensions (chipset,fsb,vcc12_dl ) toujours rien!

Je vais donc demander a mon amis (google :MDR ) si une autre personne a vécut ce problème avant moi. Et la je tombe sur le problème du FSB wall :pt1cable: ce phénomène qui bloque le boot de la carte à certaines fréquences

Alors je tente a 340x8 et la miracle :bounce: ça démarre!!! j’ais donc un FSBwall de 280mhz à 330mhz de fsb :na:

Finallement je suis stable a 360x8 vcore 1.35 dans le bios (qui descend vite fait à 1.31 en pleine charge ) et pour le moment avec le voltage du chipset à +0.1v. Il est dèja a 80% d’overclock et c’est pas fini!!! ( j’espère )

Voilà, tout ça pour te dire que tu peux essayer de booter au dessus de 300 avec un vcore a 1.5 pour etre sur de booter :wink:
Edité le 11/01/2008 à 15:17

Bah!
On va tenter à plus de 300…
Mais le vCor n’est pas reglable dans mon BIOS…

Merci

Vcore pas réglable :peur:

Bonne chance!! :super:

Bon…
Toujours pareil…
Je l’ai poussé à 317, il voulait rien savoir, à 315 ca passait, mais ca reste bloqué au niveau

:neutre: