Forum Clubic

OC Q6600 sur une ASUS striker II formula

Salut à tous.

Voici ma config :
Proc : Quad core Q6600 2.4GHz (Rev G0)
Mobo : Asus Striker II formula (bios 0902)
Rad : Noctua NH-U12P
CG : Sparkle GF8800 GTS 512
Ram : 2x1Go Corsair dominator PC-8500
Alim : Seasonic M12 600W
OS : Vista intégrale 64bits.

Et voici mon problème : J’ai changé de carte mère récemment. Avant j’avais une Gigabyte GA-P35-DS4 rev 2.0 sur laquelle je pouvais monter mon quad à 3.87GHz sans aucun problème de température ou de stabilité (merci les tuto que j’ai pu trouver un peu partout), avec la ram en 55515@1066MHz et 2.1V (spec données par corsair). Et avec la asus, impossible de monter le proc (la ram passe memtest en 55515@1066 sans erreur). Dès que je dépasse 9x266, impossible de booter ou alors reboot sauvage quand je lance CPU stress… J’ai essayé toutes les combinaisons possibles de tension, de fréquences, de enabled/disabled etc etc, et rien n’y fait. D’autant que set fsb ne prend pas en charge le chipset nforce 7, ce qui complique les choses… Dans la mesure où j’arrivais à monter mon proc à presque 3.9GHZ avant, j’estime me débrouiller pas trop mal en matière d’OC, mais là je dois dire que je suis un peu largué. Les réglages sur la Gigabyte étaient beaucoup plus intuitifs. Chez asus, y a des tensions que je ne comprends absolument pas (cpu pll, cpu vtt… elles ont apparement une utilité, mais les différentes infos que j’ai pu trouver à leur sujet sont contradictoires, et bien sur, rien d’intéressant dans le manuel de la carte…). Donc ma question n’est pas “merci de m’indiquer un tuto” (sauf si c’est un tuto spécial asus ;)), je les connais tous par coeur (ou presque). Ma question est “y a-t-il quelqu’un qui a le même proc, la même carte mère, qui a eu le même problème, et qui saurait m’aider svp?”. Pour toute info complémentaire, je suis à dispo ;).

Si ça peut vous aider, j’arrive quand même à booter en 9x370 (soit 3.33GHz), CPU stress passe, mais 3d mark 2006 plante sur firefly forest systématiquement à cette fréquence (mon PC reboot sans passer par la case blue screen)… Sans forcément parler de 3.9GHz, j’aimerais bien au moins me stabiliser à 3.3, et si possible atteindre 3.6. Il paraît que c’est possible avec les voltages d’origine… (9x400, je boote, mais dès que je lance une application, reboot…).

Merci.
Edité le 25/03/2008 à 10:11

Met ta ram dans slot a2 et b2 et fais la mise a jour du bios.

Je vais essayer ça. Mais je ne pensais pas que l’emplacement de la ram avait une importantce… C’est bizarre.

Salut !

J’viens enfin de la faire fonctionner avec le BIOS 1101 qui règle le problème de compatibilité avec ma carte Adaptec, je suis allé souvent sur le forum Asus et il semble qu’il soit difficile d’OC le proc avec cette carte mère, le nombre de paramètres à régler aux petits oignons est une galère sans nom.
Les 3.2GHz semblent possibles mais 3.6GHz…

Pour ma part j’aimerais arriver aux 3.2GHz déjà, mais faudrait trouver les params exactes…
Si tu arrives à 3.2GHz stable, ça m’intéresse :wink:

A+

cherche ton fsb max

alf7882, je vois que tu as la même carte, comment as-tu fait pour trouver les bons réglages de voltage ? Parce que le FSB c’est une chose, mais il dépend également des tensions à attribuer aux différents éléments, non ? Et là il y en a un paquet…

Parce que j’ai déjà essayer, avec la RAM à 1066 (5-5-5-15-2T forcé dans le BIOS), et bien ça monte pas bien haut, et même en choisissant un Overclock de 20%, ça ne marche pas alors après, quelle(s) tension(s) toucher ???..
Un peu feignant, j’ai trouvé un thread pour un OC à 3.15GHz, et qui fonctionne en plus !

Voir le post de Wiinter

Le seul truc étant que la RAM fonctionne à 800 au lieu de 1066…mais c’est une bonne base stable.

J’ai du nouveau. J’ai aussi entendu parler de wiinter, et il m’a conduit à un autre gars qui a stabilisé à 9*400 soit 3.6GHz. J’ai testé, ça marche. Du moins, ça passe 1h de cpu stress, mais ça plante sur 3d mark (ecran bleu).
Donc les tensions, j’ai mis 1.4 au core (1.328 dans cpu z), 1.6 au PLL, 1.54 au VTT, 1.6 au NB, +30mV aux 2 GTL ref ration, et tout le reste en auto. Je boote à 3.6GHz (FSB et ram déliés), je tiens 1h de cpu stress, mais quand je lance 3d mark 2006, ça me fait un écran bleu systématiquement dans “retour à proxicon”… Si quelqu’un a une idée… Je pense que ça vient du PCI-E, mais je vois pas pourquoi ça marcherait plus (je l’ai bloqué à 100MHz).

Ta retirer l’overclocke de ta carte graphique
j’ai un e8500 @4.2ghz mais pas un 6600 quad

vcore 1.40
vcpll 1.58
vttcpu 1.58
nb 1.40
sb 1.50
1.2ht 1.40
stable apres 2 heure de occt 2.0
loadline calibrabion activé
Edité le 26/03/2008 à 09:46

Je n’ai pas OC la carte graphique. Elle est à ses fréquences d’usine.

Ton alim?
As tu esseyer occt

L’alim est une 600W seasonic. Je n’ai pas essayé occt. Il est plus fiable que cpu stress? Sur le forum d’asus, les gens parlent du gtl ref à +40 voir +60mV… Ca vient peut être de là…

Bon, c’est confirmé : Q6600 rev G0 stable à 3.6GHz sur une asus striker II formula. Il suffit de mettre le fsb et la ram en délié, le fsb qdr à 1600, la ram à sa fréquence nominale (1066 dans mon cas, en 55515), désactiver tous les spread spectrum, désactiver tous les C1E, step speed et autres, activer la loadline calibration, mettre le vcore à 1.4, vpll à 1.6, vtt à 1.54, NB à 1.54, vddr à 2.2 (dans mon cas, à adapter en fonction de la ram), gtl ref à +60mV (les 2) et tout le reste sur auto. Je tiens 1h de cpu stress (pas essayé plus), je passe 3d mark 2006 (13790 points, soit 2500 points de plus qu’à 2.4GHz). Me reste plus qu’à tester crysis ^^.

Super !

J’essaierais ça…

Ta CG est aux fréquences d’origine ?
Si tel est le cas, c’est la prochaine étape, l’OC de la carte graphique !
Avec le Q6600 à 3.15GHz et la 8800GTS512 à 730/1944(972)/1825, j’obtiens 14801 au 3DMark06 avec des trucs qui tournent en tâche de fond.
Je pense passer facilement les 15000 avec les 3.6GHz…
Et puis elle peut monter encore plus haut la 8800GTS512, mais j’arrive pas à régler la ventilation encore…

A propos de ventilation, j’ai l’impression que le VentiRad du CPU tourne toujours à fond avec cette carte mère, faut-il utiliser Q-fan pour régler la ventilation du CPU ?

A+

Pour le fan du cpu, je sais pas. Mais effectivement, j’envisage d’OC la carte graphique. J’ai la même que toi, et sur mon ancienne carte mère, j’arrivais à la monter à 800/2200/2000 avec riva tuner 2.08. Stable dans crysis et 3d mark 2006, a priori pas d’artefacts… et 58°C sous crysis en very high 1280*768 avec le ventilo à 65% (donc un niveau sonore encore largement acceptable ;)).