Forum Clubic

OC E6750 sur P5K

Bonjour tout le monde, alors voila aprés avoir lu pas mal de forums sur l’OC et avoir un peu
apliqué tout ça sur mon pc, je me retrouve bloqué dans mon OC. Alors voila ou est ce que j’en suis à l’heure actuelle :

Ma config:

CPU      E6750 ( 2.66ghz de base)
CM         P5K
Ram      G.skill PC6400 HK
Alim       Seasonic SH-12 500
GPU      7950GT XFX
Boitier  Thermaltek Armor (assez bon refroidissement)

Aprés OC voila ou j’en suis rendu:

CPU		8*415 = 3320
Vcore		1.45v
Vnorthbridge	1.7v
VFSB		1.5v
Ram		415 Mgh ( 1:1 ) en 5/5/5/15
Vram		2.2v

Temperature :

CPU	51° en burn / 30 idle
Chipset		40°

Les options C1E, Spred Spectrum et Vanderpool Technologie sont désactivées.
J’ai l’impression que tout est stable, test orthos OK.
Donc voila j’aimerais savoir ce que vous en pensez, et en quel cas ce que je dois faire pour
augmenter encore mon OC. Merci d’avance
Edité le 12/08/2007 à 07:15

Tu as quel radiateur sur le processeur ?
Si ta RAM est bien de la HK, tu peux mettre les timing à 4.4.3.5 et monter à plus de 450 Mhz sans problème avec ton Vram actuel.
Edité le 12/08/2007 à 10:21

Salut meyhron.tu peu aller plus loin si tu change ta ram avec de la pc 8500 tu aurai pu monter encore plus haut

+1 la HK tien tranquillement les 415 en cas4
tu n’est pas brider par la ram pour le moment elle monte bien plus haut.
Edité le 12/08/2007 à 13:03

1.7V sur le north ça me parait un peu élevé non?

meyhron regarde ce tutu je pense que sa pourrait t’aidez.
www.jmax-hardware.com…

Merci pour vos réponses. Alors, déjà pour le 1.7v north spa faux que c’est beaucoup donc jvais baisser et tester. Ensuite pour mon OC j’ai utilisé Ai boost pour augmenter le FSB car dans le bios je ne peux pas toucher au FSB. Et le problème est que quand je veux passer au dessus de 425 ben paf le pc freeze et jsuis obligé de reboot sans que rien ne soit appliqué. Donc si quelqu’un sait de quoi ca peut venir merci. Après oui ma ram est bien de la HK et mon radiateur est celui de base. Jviens de dl setfsb et il y a quelque chose qui me parait bizarre car je ne peux plus augmenter mes FSB a moins de passer en ultra!
http://img337.imageshack.us/img337/5554/setfsbtf3.th.jpg

Essaye de monter un peu le Vcore, le proco ne chauffe pas encore des masses, t’as de la marge.

Oui jveut bien! Mais comme je les expliqué plus haut j’ai des problémes pour monter mes FSB vu que dans mon bios c’est bloqué, que AI booster crash et que setfsb ben jsuis obligé de passé en “mode ultra” alors que c’est sensé etre reservé pour un FSB de 500+ donc j’aimerais savoir si cela est normal ou si il y a un souci quelque part !

C’est peut-être le Vcore qui n’est pas assez haut. Essaye à 1,5V pour voir. Plus la fréquence du processeur monte, plus il lui faut de jus, donc quand tu monte le FSB, il faut monter le Vcore avec (dans 99% des cas).

clic pour voir ma configuration avec mon overclock