Forum Clubic

OC A64 3500+ - question sur la ram

Salut @ tous

Voilà, depuis hier soir je me suis lancé dans l’OC…
Je vous donne les modifs et je reviens sur ma question (données Everest Home)

Config détaillée :

Asrock 939-Dual Sata2 (Bios 1.50, pas de Vmod)
Vcore @ 1.45V
FSB CPU @ 235
Coeff. 11
Athlon64 3500+ @ 2.584 MHz (2.200 stock, soit 17% d’OC) core Venice, Stepping DH-E6
Zalman 7000AlCu pour le refroidissement
Stable sous Prime95 pendant 1h15 (arrêt manuel du test, 0 errors, 0 warnings), Stable sous Torture OCCT (monitoring avec SpeedFan)
Température maxi enregistrée pendant le test sous Prime : 46°C

  • Ram : Twinmos 2*512 + 1Go PC3200
    Bus mémoire @ 117.5 (synchro FSB)
    Timings @ 2.5-3-3-8 (CR 2T)
    Ram en single channel (3 barrettes, 2x512 slots 1&2 + 1Go slot 4)

Mais d’après ce que j’ai lu il faut désynchroniser la ram (je comprends pas trop ce chapitre-ci de l’overclock à vrai dire) et dans le bios je ne trouve pas l’option qui me permet de le faire… Un truc qui m’intrigue aussi, c’est que dans le HW Monitor ma ram est reconnu en tant que DDR 266 (et ce qu’il y ait 1, 2 ou 3 barrettes…)
Par ailleurs, j’ai essayé de modifier un truc avec ClockGen et ça m’a valu un clear Cmos (un peu bordélique mais c’est rentré dans l’ordre)
D’aileurs, je suis instable entre 236 et 237 au niveau du FSB, et plus haut évidemment (moins d’une minute sous Prime avant erreur)

Ets-ce que quelqu’un connait un moyen de monter plus haut ou je vais continuer à buter ? pas que j’ai nécessairement envie de griller mon proco juste pour me dire que j’ai atteint ses limites

J’ajoute une question car je viens de remonter à 236 pour tester sous prime et j’ai vu un truc dans le bios que je n’avais pas vu sur le coup la dernière fois que j’y suis allé…
J’ai lu que le coeff. était bridé à 11 sur mon proco mais ma CM m’autorise à le modifier (vers le bas mais aussi vers le haut, elle m’autorise jusqu’à 19 :ouch: ) quand je passe en manuel…
Donc est-ce que pour augmenter la fréquence du proco je peux baisser le FSB et monter le coeff, ou est-ce que c’est une manip à ne pas faire ?

Merci :jap:

en principe tu peux pas modifier le coeff du proco vers le haut :confused:
les procos qui l’autorisent sont les haut de gamme a 1000euros

donc sois sur de toi avajnt de le faire, c’est louche :??: essaye mais en baissant le FSB bien bas pour etre sur que ton proco prenne pas un coup car vraiment normalement c’est pas faisable

sinon tu dis que ta ram est sincro, elle tourne à 117mhz pour un fsb de 235??

Merci pour l’intervention…
Pour le coup de la ram synchro je suis pas certain de ce que je dis, j’ai commencé l’OC hier soir parce que j’avais rien d’autre à faire lol
Disons que j’ai configuré les timings manuellement (je me suis aligné sur mes 2 barrettes de 512, la barrette d’1Go acceptant des timings différents de ceux d’origine (3-4-4-8 d’origine) mais aucun moyen de régler la fréquence de la ram d’une autre manière (enfin si, j’ai le choix entre 133, 166 et 200MHz, mais le hic ici c’est que si je mets une valeur supérieure à 133 je ne boote même plus…)

Pour le FSB il est à 236 pour l’instant, coeff. à 11 et tout a l’air stable sous prime, j’en suis au 3ème test du premier cycle sans erreur donc j’ai déjà fait un progrès (je tourne en 4100+ @ environ 43-44°C de moyenne sous speedfan)

Par contre Everest a tendance à me contredire, en ce sens que lorsque je consulte l’onglet Ordinateur - Overclock, il me dit que le bus mémoire est à 118 mais que la ram tourne @ 200MHz, et là je suis perdu…

Merci de ton aide en tous cas, j’apprécie :jap:

de rien :ane: puis tient ça sera 10 francs :o

oui alors pour la ram, quand tu es sincro avec le proco, donc en principer c’est le cas pour les athlon 64 accompagné de ddr400 qui tourne a 200mhz

le FSB du proco est a 200, tout est à 200 donc

tu monte le fsb a 210
si ta ram est sincro, ta ram tourne a 210Mhz, tu te doute que à force de monter le fsb, la ram encaisse jusqu’a une limite, je vais dire 220, en général c’est le cas pour de la bonne petite ram

donc ton proco avec son coeff de 11, il tourne a 220x11=2420mhz

tu peux pas monter plus car la ram pose probleme, donc la ram pour le Vdimm appliqué(tension à la ram), ou les timmings, sont max c’est 220mhz

pour continuer sois tu monte le coeff, mais c’est pas possible
sois la derniere option, la désincro, c’est ce que tu as vue, 200, 166, 133

quand tu va metre la desincro a 166
si ton proco a un FSB de 200, ta ram tourne a 166mhz :sol:
donc tu va retourner a 220, ta ram tourne plus qu’a 185mhz au lieu de 220 comme tout a l’heure ce qui te laisse de la marge pour continuer la montée du proco

tu as pas les meme barrete, donc la limite sera differente, fait attention

Ok j’ai pigé ce que tu veux dire…
Donc techniquement ma ram est déjà désynchro à 133 (DDR266 donc si j’ai bien compris comment on calculel) dans le Bios, enfin c’est la valeur que j’ai quand je regarde le Hardware monitor du Bios, et plus bas je peux pas aller…
Donc je suppose que je colle aux limites de ma ram avec un FSB de 236 environ, mais c’est déjà pas si mal au final (je pense qu’elle s’est désynchro seule car je tourne avec 3 barrettes et que c’est déconseillé d’après ce que j’ai lu…)

Je ne vais pas tenter le diable au niveau du coeff, j’ai pas envie de griller le proco juste pour voir…

Je vais monter le FSB 1 par 1 jusqu’à avoir une erreur sous prime, et je me contenterai du FSB qui ne m’en donne pas…

Tu considèrerais que la “norme de stabilité” se situe à combien de temps sous prime pour ne pas avoir de souci ? (là j’ai pas mal de trucs qui bouffent de la ressource en même temps et j’ai pas la moindre lag dans aucune mesure, prime en est au 10ème test…)

Du flood [:paysan]

:o tu sors, tu connais la sortie :o

:ane: atends il tape le texte :ane:

up (et c’est pas du flood, c’est juste que j’ai édité mon post et qu’il est resté derrière…)
et pour que ce message ne soit pas inutile, j’ai lancé prime avec 237 de FSB, je vais bien voir si ça tient… je suis resté 56 minutes avec 236 et pas d’erreur…

pas de problême sa arrive a tout le monde :smiley: moi le 1er :paf:

ah oui 3 barretes c’est le mal :o enfin bon
pour etre plus clair, si tu mets les onglets du logiciel CPU-Z, c’est le top :super:

sinon, pour la stabilité, tu laisse une aprés midi et c’est bon, mais aprés tu vérra si c’est stable pendant les jeux, et tes applications

tu as quoi comme température au niveau du proco, test la stabilité du proco avec OCCt, il permet à la fin de voir les variations de tensions, donc pour voir si ton alim sa roule

FSB à 237 cay le mal, prime plante au bout de 7 minutes… je suis donc condamné à 236 mais bon, j’ai déjà gagné 400MHz sur le proco, c’est pas si mal…

Pour les tensions elles sont stables :
11.79 - 11.84 pour le +12
5.08 - 5.11 pour le +5
3.36 fixe pour le +3.3
1.44 - 1.45 pour le Vcore

Pour la température du proco, jamais au-dessus de 45°C

Je vais aller remettre le FSB à 236 pour ne plus avoir de soucis…
Et je vais en profiter pour te jeter les onglets CPU-Z après reboot…

ok
si c’est la ram qui limite c’est dommage :smiley:
mais j’arrive pas a trier les infos, besoin de toucher moi :o

:ane:

Si ça peut t’aider j’ai la même carte mère et processeur semblable.
ASRock 939Dual-SATA2
AMD Athlon 64 3200+ @ 2,4Ghz (équivalent à 3800+)
le 3500+ c’est le même avec un coef 11 contre 10 pour le miens

le fsb dans le bios set à 240 et la mémoire set à 166
ce qui donne RAM à 200Mhz
J’ai aussi fixé la HT Link à 800 Mhz

Sur cette carte mère le vcore est limité à 1,45v et encore il varie tout l’temps dans cpuz :frowning: (a moins de vmod)
En tout cas j’ai rencontré aucun pb avec un fsb de 240
Ca pourrait être ta ram moi j’ai de la Corsair Value Select DR400 (2x512 Mo)
118Mhz en fréquence pour ta RAM c’est beaucoup trop bas, tu dois viser les 200Mhz, je te dis pas la baisse de perf avec une ram à 118…

Le coeff est bloqué :wink:
Moi aussi j’ai cru ca sur ma asrock mais essaie de le mettre sur 12 par exemple tu verras ca fait rien :wink:

Bonne continuation :jap:

Je viens d’enlever une barrette (celle de 1Go) et la ram s’est automatiquement recalibrée en 166MHz (DDR 333 donc) et du coup j’obtiens un bus mémoire à 185MHz avec le FSB à 236… C’est vrai que niveau perf y’a rien à voir mais du coup c’est à double-tranchant (1Go contre 2Go, je ressens la perte…)
Par contre j’ai gagné 6s à SuperPi 1M c’est là que je vois la différence…

Je viens de tester toutes les combinaisons possibles au niveau du placement des barrettes et il apparaît qu’avec 2 barrettes (1Go + 512Mo) j’ai le même problème qu’avec 3, à savoir que le Bios me désynchro à 133MHz et l’ordi ne boote pas si je monte manuellement à 166…
Par contre, si je mets la 1Go seule, elle se met automatiquement à 166 et j’obtiens une fréquence réelle de 185MHz (CPU-Z)

Donc petite question : est-il possible que ma barrette 1Go soit incompatible avec mes barrettes 512 (les 3 étant des Twinmos PC3200) ?
Et deuxième question : est-ce que le problème serait corrigé en mettant 2 autres barrettes de 512 à la place de la 1Go (des Twinmos aussi) ?

J’peux pas trop t’aider là
Twinmos c’est de la bonne barrette ?
En tout cas pour overclocker il est recommandé d’avoir de la barrette de marque genre Corsair c’est bien :slight_smile:
moi j’ai 2x512 et je sais que si je veux ajouter de la mémoire le mieux est de commandé exactement la même avec 4x512 je garde le dual ddr comme ça

Essaye de voir si un gars à la meme barrette que toi et voir s’il a rencontré des pbs semblable

EDIT : Un truc con peut être mais quand tu essaye une combinaison est-ce que tu test ensuite la mémoire avec mem86 ?

Salut aux matinaux :jap:

J’ai enlevé la barrette de 1Go et j’ai réussi à synchroniser à 226 Mhz, je suis pas monté plus haut car à 230 l’ordi n’a pas voulu booter (et moi j’ai pas voulu insister…)

Ca me donne :

3500+ @ 2.49GHz
Ram @226 Timings 2.5-3-3-8 2T
(d’ailleurs, ça change quoi de mettre 1T ?)
J’ai bloqué le HTT à 800MHz mais CPU-Z me dit qu’il est à 904, je sais pas si c’est normal mais bon a priori c’est stable…

Bon, Prime a passé le test 1024, je vais me coucher :sleep:

1T améliore un peu plus les performances de la RAM
le HTT fonctionne comme la fréquence mémoire c’est à dire par ratio
moi j’ai 963 et j’ai comme toi fixé à 800 ds le bios.

Okay ben j’essaierai le 1T la prochaine fois que j’essaie de modifier quelque chose…
Prime a tenu 8h15 (arrêt manuel) sans le moindre plantage (il ne tournait pas seul sur l’ordi donc je présume que ça n’est que mieux…)
Je ressens quand même la perte d’1Go mais en vitesse d’exécution je me suis rendu compte de l’importance de la fréquence de la ram (surtout en jeu à vrai dire…)